Ich krieg die Kriiiieeeese....

Dieses Thema im Forum "Hardware" wurde erstellt von Harras, 15. Januar 2002.

  1. Harras

    Harras New Member

    Guten Morgen,

    ich habe von classic ein paar Sys-Erweiterungen zuviel ausgeschaltet
    und bin danach wieder auf die alte Sys-Erw-Konfiguration zurückgegangen.
    Danach wurde in X von Toast (Version 5) mein externer Brenner nicht mehr
    erkannt.(Toast startet von Classic)
    Wenn ich mit 9.2.2 starte funktionierts aber.
    Ich weiß einfach nicht mehr weiter.

    Bitte um Hilfe!!!

    Danke
    Harras
     
  2. Svenster

    Svenster New Member

    Versuch mal, ob Toast den Brenner findet, wenn Du Classic abschaltest.

    Gruß
    Sven
     
  3. magpie

    magpie New Member

    Hi Harras,

    ich vermute mal:
    wenn Du etwas installierst (z.B. Toast), werden die dazugehörigen Sys-Erw. zwar in die bestehende Konfiguration aufgenommen, aber nicht gespeichert (wenn Du es nicht manuell als neue Konfiguration abspeicherst).

    Wenn Du dann etwas, was neu dazugekommen ist deaktivierst und dann wieder zurück auf die letzte gespeicherte Version gehst, ist es in dieser Konfiguration natürlich auch nicht mehr drinnen.

    Vergleich einfach mal die Einstellungen in 9.2.2 mit der in Classic.

    Hoffe es hilft.

    Gruss magpie
     
  4. Harras

    Harras New Member

    Danke für eure Antworten.

    Evt. habe ich das Problem nicht richtig beschrieben:
    Bei dem 9.2.2 und dem Classic-System handelt es sich
    um den gleichen Sys-Ordner.
    Kann es an einer Einstellung in X liegen??
    Ich kenn mich da noch nicht so gutaus, da ich es erst
    am Wochenende installiert habe.
    Der Brenner wird schon von X erkannt, nur Toast findet
    ihn nicht wenn in X Toast über classic aufgerufen wird.

    Gruß
    Harras
     
  5. macmercy

    macmercy New Member

    Häh? Wenn Du Toast aus X startest, dann klappt es und in Classic nicht?
    Wieso sollte jemand zum toasten Classic starten? Entweder brenne ich unter 9.x oder unter X - aber unter Classic?
    Ich hab es so gemacht: Toast 5.2 unter 9 auf 5.1 aktualisiert - getestet läuft (ist jetzt eine Carbon-Version). Dann unter X Toast 5.1 für X installiert - der Installer sucht sämtliche Platten nach Toast ab und fragt, ob ich diese (meine 5.1er auf der 9er-Partition) nutzen möchte. Jau, mach man - und los geht's.
    Wenn ich also Toast X starte, greift er auf die Toastversion zu, die auf der 9er-Partition liegt - also braucht Classic gar nicht zustarten. Ich habe nur EINE einzige Toast 5.1 auf dem Rechner - und kann von 9 und X auf diese zurückgreifen - und brennen.
     
  6. sndryczuk

    sndryczuk New Member

    In der Beschreibung zu Toast 5.1 steht ausdrücklich, dass man nicht im Classic-Modus brennen kann. Also entweder unter 9 oder X. 9.2.2 geht problemlos, unter X wird der Brenner nicht mehr erkannt (ist bei mir so). Zuerst wurde er erkannt; ich brannte sogar damit. Danach nicht mehr. Das Preview funktionierte einwandfrei. Doktere seit Tagen daran herum. Firmware ist okay. Externer Brenner wird auch von Toast unterstützt. daran kann es nicht liegen.
     
  7. Harras

    Harras New Member

    Da muß ich wohl was überlesen haben, so war´s bei mir auch.

    @macmercy: Als ich Toast aufgerufen habe, startete Classic,
    beim ersten Start wohl nicht.

    Aber ich habe mich inzwischen von X getrennt, erst wenn alles
    auf X läuft, werde ich ganz umsteigen.

    Bis dahin vielen Dank für eure Hilfe.
    Auf Wiedersehen im 9ner-Forum.

    Gruß
    Harras
     

Diese Seite empfehlen