Ich wusste es- X läuft nicht

Dieses Thema im Forum "Hardware" wurde erstellt von HF, 17. März 2003.

  1. HF

    HF New Member

    Lange habe ich gezweifelt und die Vorteile von Sys X nicht eingesehen - nun wollte ich es aber doch ausprobieren und prompt läuft nix mehr.
    beschreibung: am Ende des stundenlangen Instprozesses kommt die Meldung: neustarten - ich also neugestartet - dann kommt die Meldung : neustarten - ich also neugestartet- dann die Meldung: neustarten - ich also den mac ganz abgeschaltet. Später wieder ein - und was kommt: neustarten, Rest s.o.
    Also nix mit Überzeugung von Sys X.
    Wer weiß, woran es liegt?
    G4/400/700MB, Sys 10.2. auf eigener Partition
    Evtl. die SCSI-Karte (formacSA1), wer weiß was von kompatiblen Treiber dafür?
    Mit freundlichen Grüßen
    HF
     
  2. Taipan

    Taipan New Member

    Hi!
    Formac SCSI-Karten verursachen fast immer Probleme mit OS X. Falls Du keine essentiellen Laufwerke dran hängen hast, nimm sie mal zur Installation raus. Wenn Du Glück hast, kannst Du sie nach erfolgreicher Einrichtung des Systems wieder rein hängen.
     
  3. gratefulmac

    gratefulmac New Member

    Das war doch in den guten alten Zeiten von OldMacOs auch schon so , daß man alles externe und nicht Original von Apple abstöpseln sollte , wenn man ein OS Neuinstallierte.

    Das die Installation Stunden dauerte ist ebenso erstaunlich
     
  4. kawi

    kawi Revolution 666

    wie unter dem Old OS auch schon:
    Alles externe und Nicht Apple/ nachgerüstete abstecken =>
    OS installieren =>
    nach und nach alles wieder anstecken
     
  5. ...und Produkte von Formac gleich wegschmeissen...
     
  6. BarneyFux

    BarneyFux New Member

    Schmeiss beim Installieren Sprachpakete raus die du nicht brauchst und schon gehts fixer

    Barney
     
  7. AndreasG

    AndreasG Active Member

    ...genau. Und vor dem Wegschmeissen noch ordentlich drauf rumstampfen. Und in Zukunft Formac meiden...
     
  8. hannibal

    hannibal New Member

    sorry, aber ich kann mich echt nicht daran erinnern, daß ich die Möglichkeit habe Sprachpakete beim Installieren auszuwählen???
     
  9. hannibal

    hannibal New Member

    und wenns gar nicht geht, dann beim Start die Wahltaste halten und danach die OS9-Partition - die Du hoffentlich nicht gelöscht hast - auswäheln.
     
  10. BarneyFux

    BarneyFux New Member

    Hast du. Beim Installationsstart irgendwo auf Optionen gehen. Weiss nicht mehr so genau ist bei mir schon so lange her.

    Ansonsten kannst du sie hinterher mit Monolingual wieder runterschmeissen. Gleiches gilt übrigens auf für nicht benötigte Druckertreiber

    Barney
     
  11. hannibal

    hannibal New Member

    ja, die Druckertreiber kann man locker per Hand wegschmeißen, das gibt keine Probleme.
    Allerdings - ich kanns nicht beweisen - aber nach dem eleminieren von Sprachmodulen mit irgedeinem Tool hatte ich hinterher Probleme mit Perl.
    Aber das kann auch an etwas anderem gelegen haben.
    Ich trau mich da nicht mehr ran.

    Kannst ja mal ins Terminal einfach nur "perl" tippen und wenn dann eine Fehlermeldung kommt mir bitte sagen - wenn nicht auch:)
     
  12. mac-pc

    mac-pc New Member

  13. Macfan

    Macfan New Member

    Hallo Barney,

    ist nicht bei Optionen sondern einen Schritt weiter, unter anpassen.

    *korihntenkack*

    Gruß

    Thorsten
     
  14. HF

    HF New Member

    Vielen Dank für eure Mühen und Tips - leider half alles nichts.
    Ich habe mittlerweile die SCSI-Karte ausgebaut, den ghub abgeklemmt, die nichtApplemaus verworfen, also das nackte Apple-Gerät (außer der Speicheraufrüstung). und die Partition total gelöscht.
    Die Installation startet auch (Sprachpakete, Druckertreiber weg), zeigt ca 28 min Dauer an. Dauert in Wirklichkeit aber ca 1,5 Std, bis ich entnervt abbreche, weil die letzten angezeigten 8 minuten stillstehen.
    Im Protokoll wird angezeigt:
    ERROR: Das Archiv kann nicht gelesen werde.. pax: end of archive volume1 reached
    ERROR: In die Datei kann nicht geschrieben werden. pax: WARNING These patterns were not matched.
    Welches Archiv denn? Das CD-Laufwerk funktioniert einwandfrei, nach den Fehlermeldungen werden ja auch hunderte von Dateien installiert, bis ca. (nach Anzeige) 2 Minuten vor Ende der Installation, dann aber eben Stillstand.
    Jaguar habe ich vorgestern von Apple Original aus Irland erhalten. (Auf unserem iMac klappt es von derselben CD einwandfrei, es muss also an meinem G4 liegen, aber wo?)
    Firmware ist neueste, Drucker ist auch abgeklemmt.
    Wat nu?????
     
  15. desELend

    desELend New Member

    bist du bei CD 1 oder CD 2 wenn´s hängt? Steht das was von "Optimierung" oder "legen sie bitte CD NR. 2 ein und starten sie neu"

    Wie gross ist die partition die du für X vorgesehn hast ?

    cu EL
     
  16. desELend

    desELend New Member

    noch ne frage...
    was passiert wenn du frisch aufbootest und die Apfel + S taste drückst? kommt dann auch sie müssen neustarten oder n schwarzer MS-Dos ähnlicher *schandeübermich* bildschirm auf dem für macuser unferständliches Unix zeugs geschrieben wird?

    EL
     
  17. mac_the_mighty

    mac_the_mighty New Member

    vielleicht ist auch einfach eines der ram-module nicht mehr in ordnung, kann passieren. hatte ein ähnliches erlebnis erst am freitag beim aufsetzen eines neuen emac in der firma. also: alle ram-module bis auf eines raus, dann probieren. oder alternativ mal die hardware-test-cd drüberlaufen lassen.
     
  18. HF

    HF New Member

    Vielen Dank für eure netten und schnellen Hilfen.
    Leider nützt alles nichts - ich werde wohl reumütig zu meinem geliebten Sys 9 zurück kehren und auf Sys 11 warten.
    Folgendes passierte: Sys 10.1 lässt sich problemlos auf dieselbe (leere) Partition aufspielen. Beim versuchten update auf Jaguar startet die Installation normal, wenn es dann noch ca. 10 min dauern soll, bleibt der Mac stehen (nicht dass er einfriert, er reagiert noch auf alle Eingaben, aber die Installation bleibt stehen). Wenn ich > 5 Std warte, erscheint wieder der Schlussschirm"Bitte neustarten..", den kann ich mir dann nach Neustarts wieder 100mal ansehen kann- das wars. Unten auf diesem Schirm stehen übrigens eine Reihe FF.FF.FF. ist das normal? Jetzt zuletzt zeigte er mir am Schluß des updates so ein (natürlich elegant apple-graues) Verkehrsschild???
    Zum Apple Hardware Test:Startmeldung "ist für dieses Gerät nicht geeignet" (stammt von einem imac, ich habe G4).
    Hallo EL: Du bist vielleicht auf der richtigen Spur:
    (die part. ist 7GB, die 2. CD wird nie angefordert)
    Beim Booten mit Apfel S kommt das Unix-Zeugs. Das einzige, was ich ansatzweise verstehe ist: Com.apple.driver.appleMacRiscPCI cannot be loaded.
    Heißt das, dass ich die platte mit dem Apple Prg (Treiber) formatieren muss? Jetzt ist ein HDT-Treiber drauf?
     
  19. TomPo

    TomPo Active Member

    OS X benötigt das HFS+ Datei-Format. Wenn das nicht vorliegt, dann erst mal die Platte neu initialisieren. Ein Formatieren ist nicht erforderlich.
    Versuch´s mal damit.

    cu
     
  20. buergi

    buergi New Member

    Versuche es mal nur mit Original-RAM - ROM-Udate o.k. ? Lautsprecher ausgesteckt ? Gruss Werner
     

Diese Seite empfehlen