icon trouble unter 10.3.4

Dieses Thema im Forum "Software" wurde erstellt von hi2hello, 12. Juli 2004.

  1. hi2hello

    hi2hello New Member

    hallo allerseits!

    mir zerschiesst es plötzlich öfter mal programm- oder auch ordner-icons. entweder es wird nur pixelsalat für entsprechendes angezeigt oder z.B. mein safari hat seit neuestem ein .ISO-Icon anstatt des Kompasses.

    Habe bereits das Programm-Icon über apfel-i aktiviert und gelöscht. im finder wird es nun auch wieder korrekt angezeigt. im dock bleibt aber nach wie vor das ISO-icon für safari, obwohl ich es bereits gelöscht und neu reingezogen habe.

    rechte reparieren hat auch nix gebracht!

    idee?
     
  2. sandretto

    sandretto Gast

    Da kannst du lange am System "schrauben", bringt alles nix. Früher oder später haste todsicher wieder "falsche Gesichter". Das ist einer der 150 BigPoints von Panther! :party:
     
  3. kawi

    kawi Revolution 666

    Ich möchte manchmal echt wissen was ihr mit euren system so alles anstellt ...
     
  4. sandretto

    sandretto Gast

    Geschüttelt, nicht gerührt. :D :D :D
     
  5. Taipan

    Taipan New Member

    Hi!

    Ich könnte mir vorstellen, dass das durch eine kaputte Cache-Datei kommt, wie es auch manchmal bei den Systemeinstellungen der Fall ist, wenn einige Bereiche fehlen oder doppelt vorhanden sind. Das ist zwar nur ein Schuss ins Blaue, aber ich würde mal /Library/Caches und ~/Library/Caches durchsehen und Dateien mit Namen, die sich nach Iconcache anhören, löschen. Wenn Du nicht sicher bist, kannst Du ruhig mehr aus diesen Verzeichnissen löschen, das sind ja alles nur Cache-Dateien, die dann einfach neu angelegt werden (habe die Verzeichnisse auch schon mal ganz geleert und hatte keine Probleme).
     
  6. hi2hello

    hi2hello New Member

    @taipan: hört sich plausibel an. da das problem im moment ja auch nur noch im dock auftritt, schien mir "com.apple.dock.iconcache" die geignete datei für den papierkorb zu sein.

    auch system und user-cache habe ich getrashed: resultat = 0

    trotzdem danke für den tip!

    @sandretto: damit will ich mich nicht abfinden!
    @kawi: arbeiten!
     
  7. maccie

    maccie New Member

    Kawi, DAS war nun mal keine sehr pädagogische Antwort… :klimper:
     
  8. morty

    morty New Member

    sag das nicht so laut
    bei mir tritt dieses phänomen auch auf, nervt etwas ...
    auch werden die einstellungen, womit man die jeweilige datei öffnet, nicht immer akzeptiert und angenommen , DAS nervt noch viel mehr, wenn da immer eine alte programmversion, die noch auf den rechner ist, gestartet wird und diese dann das dokument nicht öffnen kann

    ciao, morty
     
  9. maccie

    maccie New Member

    Schmeiß' die doch runter. Wieso hast Du versch. Versionen auf dem Rechner? :¿könnteichnochmalbrauchenfresse?:
     
  10. morty

    morty New Member

    ganz einfach

    es sind einige Dokumente, die ich damit erstellt habe und wenn ich da jetzt etwas drin ändern möchte und das neuere programm nehmen würde, dann kann ich es nicht in einer alten Version abspeichern

    auch haben nicht alle leute die so aktuelle version, wie ich sie schon auf den rechnern habe, obwohl dem Fachbereich die Versionen vorliegen. Nur dann hätten fast alle anderen Studenten das Problem, das sie eben keine an der FH erstellten Dokumente mehr zu Hause öffnen könnten, denn die meißten arbeiten da mit nicht gekaufter SW ArchiCad
    gerade in der FH haben sie noch nur die 8.0 Version drauf und meine 8.1 er Datein sind NICHT damit zu öffnen

    there is no way back again

    also mache ich alte Sachen weiter mit dem alten programm weiter und stelle so nach und nach alles auf die neue Version bei mir um, muß mich aber an die anderen Leute auch anpassen

    ähnliches kannst du mal bei druckereien anfragen, wenn diese nur mit Quark 4 arbeiten ... versuche mal 6 er Dokumente denen zukommen zu lassen, die erwürgen dich und jagen dich zum Teufel

    GRÜSSE, morty
     
  11. donald105

    donald105 New Member

    oder lassen sich die konvertierung bezahlen - ohne vorher nachzufragen, ob man's denn auch anders schicken könnte...
    gerade erlebt mit illustrator / freehand.
    macht ja nix, andere druckereien machen auch schöne sachen.
    ;)
     
  12. Macziege

    Macziege New Member

    Moin,

    das Problem musst du mal näher erläutern, Programme die ich habe, können alle Dokumente in der alten Version abspeichern, obwohl sie in der neuen geändert oder auch erstellt wurden.

    Sogar in verschieden Formate anderer Programme, neu und alt, lassen sich die Dokumente abspeichern.

    Wo hast du damit Probleme?

    Gruß
    Klaus
     
  13. Max.Renn

    Max.Renn Anti-Besserwisser

    Leider hat sich auch bei mir schon einmal so etwas eingestellt. Auch waren auf einmal ganze Ordner verschwunden (wurden aber im terminal via ls angezeigt) und manche Dateien mysteriöserweise doppelt auf dem Desktop.

    Geholfen hat: Systeminternes Reparaturprogramm zwei Mal durchlaufen lassen (am besten von der Boot-CD starten).

    maX
     
  14. hi2hello

    hi2hello New Member

    hallo allerseits!

    mir zerschiesst es plötzlich öfter mal programm- oder auch ordner-icons. entweder es wird nur pixelsalat für entsprechendes angezeigt oder z.B. mein safari hat seit neuestem ein .ISO-Icon anstatt des Kompasses.

    Habe bereits das Programm-Icon über apfel-i aktiviert und gelöscht. im finder wird es nun auch wieder korrekt angezeigt. im dock bleibt aber nach wie vor das ISO-icon für safari, obwohl ich es bereits gelöscht und neu reingezogen habe.

    rechte reparieren hat auch nix gebracht!

    idee?
     
  15. sandretto

    sandretto Gast

    Da kannst du lange am System "schrauben", bringt alles nix. Früher oder später haste todsicher wieder "falsche Gesichter". Das ist einer der 150 BigPoints von Panther! :party:
     
  16. kawi

    kawi Revolution 666

    Ich möchte manchmal echt wissen was ihr mit euren system so alles anstellt ...
     
  17. sandretto

    sandretto Gast

    Geschüttelt, nicht gerührt. :D :D :D
     
  18. Taipan

    Taipan New Member

    Hi!

    Ich könnte mir vorstellen, dass das durch eine kaputte Cache-Datei kommt, wie es auch manchmal bei den Systemeinstellungen der Fall ist, wenn einige Bereiche fehlen oder doppelt vorhanden sind. Das ist zwar nur ein Schuss ins Blaue, aber ich würde mal /Library/Caches und ~/Library/Caches durchsehen und Dateien mit Namen, die sich nach Iconcache anhören, löschen. Wenn Du nicht sicher bist, kannst Du ruhig mehr aus diesen Verzeichnissen löschen, das sind ja alles nur Cache-Dateien, die dann einfach neu angelegt werden (habe die Verzeichnisse auch schon mal ganz geleert und hatte keine Probleme).
     
  19. hi2hello

    hi2hello New Member

    @taipan: hört sich plausibel an. da das problem im moment ja auch nur noch im dock auftritt, schien mir "com.apple.dock.iconcache" die geignete datei für den papierkorb zu sein.

    auch system und user-cache habe ich getrashed: resultat = 0

    trotzdem danke für den tip!

    @sandretto: damit will ich mich nicht abfinden!
    @kawi: arbeiten!
     
  20. maccie

    maccie New Member

    Kawi, DAS war nun mal keine sehr pädagogische Antwort… :klimper:
     

Diese Seite empfehlen