ICQ auf X???

Dieses Thema im Forum "Hardware" wurde erstellt von Aynur.B, 21. Oktober 2002.

  1. Aynur.B

    Aynur.B New Member

    Hallo ihr Lieben,

    wollte eben mein ICQ 3.02X starten aber komischerweise wird dann die Meldung gezeigt, dass das Programm unerwartet beendet wurde. Andere Programme waren davon nicht betroffen. ich hab meinen Rechner dann nochmal gestartet, aber leider immer wieder das gleiche Problem. Daraufhin habe ich das Programm ICQ gelöscht, erneut heruntergeladen, es installiert und gestartet, aber wieder die gleiche Meldung!!! auch das habe ich mehrere male versucht. Kann mir vielleicht netterweise jemand sagen, woran das liegt, bevor ich hier noch durchdrehe?

    Außerdem war mein ICQ auf Englisch. Bei der Installation kann man sich eigentlich aussuchen, welche Sprache man haben will, aber leider sind dort keine anderen Sprachen ausser Englisch aktiviert. Diese sind dort in der Liste zwar vorhandenm aber inaktiv, so dass man sie bei der Installation nicht anwählen kann. Gibt es hier irgendeine Lösung?

    Wäre sehr sehr nett, wenn mir jemand helfen würde....:)

    Liebe Grüße

    Aynur
     
  2. MacGhost

    MacGhost Active Member

    Hi,

    versuche doch mal das aktuelle ICQ 3.1b12.
    Vielleicht geht das dann ja besser.

    Joern
     
  3. kawi

    kawi Revolution 666

    ICQ ist nur auf Englisch. War auch noch nie anders, jedenfalls wüsste ich nicht (bis auf diverse Zusatztools bei der PC version)) das ich seit 98 jemals ein deutsches ICQ gesehen hätte.
    Wenn das App bei dir nicht läuft: aktuell ist 3.1b
    außerdem gibt es bei versiontracker etliche clonde clients die ICQ Protokoll unterstützen. Vieleicht ist dort ja was anderes für dich dabei (da ich hier NUR ICQ benutzte ist der Original Client für mich immer noch der bevorzugte :)

    Achja: 3.1b ist der ERSTE MAc Client der problemlos (bei mir zumindest) Dateitransfer zwischen Mac und PC ermöglicht (andersrum gings schon ewig)
     
  4. Aynur.B

    Aynur.B New Member

    Hallo Joern....

    vielen dank für den tipp. das hat wirklich funktioniert....:)
     
  5. Aynur.B

    Aynur.B New Member

    hallihallo,...

    habe das icq 3.1 heruntergeladen und siehe da es funtzt. bin echt froh. :)vielen lieben dank für den Tipp.

    also um ehrlich zu sein bin ich mir so langsam auch nicht mehr so sicher, ob ich das jemals auf deutsch hatte oder ob ich das mit etwas anderem verwechsle :)

    aber eine kl frage hätte ich da noch. mein freund hat icq ja auch und vor kurzem ist mir aufgefallen, dass er die messages einfach durch drücken auf die return taste abschicken kann. das ist wirkl viel viel bequemer und geht auch schneller. bei mir funktioniert das aber nicht. Warum? hat das was damit zu tun, dass er eine ganz normale tastatur hat und ich nur eine kleine (I-Book) ? oder könnte ich das auch noch irgendwie einstellen??

    Vielen dank nochmal für die promte antwort...

    liebe grüße

    Aynur
     
  6. kawi

    kawi Revolution 666

    Also ein Klick auf das return innerhalb des normalen Tastaturblokc bewirkt einen Zeilenumbruch. Ein tstendruck auf die Enter Taste am Nummernblock sendet hier die nachricht ab.
     
  7. Aynur.B

    Aynur.B New Member

    genauso ist das bei meinem freund auch...nur ist meine tastatur kleiner, so dass ich diese enter taste nicht habe. kann man das irgendwie umgehen?...:)
     
  8. kawi

    kawi Revolution 666

    hm, also das müsste zu umgehen sein da ja Enter und Return auch in diversen Programen eine unterschiedliche bedeutung und Funktion haben. kenne mich allerdings bei Powerbooks nicht aus :(
     
  9. fab1An

    fab1An New Member

    Auf dem iBook ist die [Enter]-Taste unten rechts neben der Apfel-Taste (so ein nach oben zeigender Pfeil mit einem Strich darüber) - zumindest fungiert diese Taste bei mir als solche.
     
  10. Xboy

    Xboy New Member

    Habt ihr schon bemerkt, dass man beim neuen ICQ das Outfit ändern kann???
    In den Einstellungen.

    Liebe Grüsse, Mario
     
  11. DOH

    DOH New Member

    Enter'-Taste auf grossen Tataturen.
     
  12. Dradts

    Dradts New Member

    Was seltsam ist: seit OS X 10.2 ist bei mir der Menüpunkt "Einstellungen" im ICQ auf Deutsch! Früher hiess der Preferences. Ist das nur bei mir so?
    Der Rest vom Programm ist weiterhin Englisch geblieben.
     
  13. Aynur.B

    Aynur.B New Member

    hallo

    vielen dank dennoch, aber ich hab die lösung jetzt....es ist die taste rechts neben der rechten apple taste...:)))

    gruss
    Aynur
     
  14. Aynur.B

    Aynur.B New Member

    hallihaloo....

    danke für den tipp...das funktioniert...

    :)

    gruß

    Aynur
     
  15. Aynur.B

    Aynur.B New Member

    hallo....

    ne, da hast du recht. bei mir ist das seit X auch so...naja was solls...aber kann dir auch nicht sagen, woran das liegt.

    liebe grüße

    Aynur
     
  16. Aynur.B

    Aynur.B New Member

    Hi

    hmmm...das was du meins geht auch...ich habs eben nämlich grad ausprobiert...
    aber ich finde es einfacher, die taste rechts von der rechten apfel-taste zu benutzen...aber trotzdem vielen dank...man kann ja schließlich nie genug wissen:)

    gruß

    Aynur
     
  17. DOH

    DOH New Member

    Eben, denk ich auch :)
    Der eine mag es so - der andere so.
     
  18. dawys

    dawys New Member

    Also ich kann Proteus als alternative zum ICQ empfehlen. Ich benutze das Programm seit Juni und bin voll zufrieden.

    Zu finden ist es unter: http://www.indigofield.com/

    Es stand aber schon paar mal hier im forum

    Dawys
     

Diese Seite empfehlen