IDVD 3.01 und FCP 4.02-Export bzw. Kapitelmarken

Dieses Thema im Forum "Software" wurde erstellt von adrianlanglauf, 20. September 2003.

  1. adrianlanglauf

    adrianlanglauf New Member

    Grüß euch,

    ich bitte wieder einmal um eure fachmännische Hilfe, dieses Mal betreffend IDVD 3.01:
    ich habe IDVD mit Pacifist separat nachinstalliert (weil ich das ganze System von meinem alten PB geklont und nachträglich nun auch IDVD von der neuen System-DVD installiert habe) - so weit zur Vorgeschichte (sollte es einen Einfluss haben).

    Jetzt habe ich ein fertiges Videoprojekt (bearbeitet in FCP 4.02) mit Kapitelmarken exportiert (Quicktime-Film mit Standard-DV-Einstellungen) und wollte es in IDVD inkl. der Kapitelmarken (gesamt 12) auf DVD brennen - in Quicktime sind die Kapitelmarken eindeutig und klar vorhanden und auch navigierbar.
    Eigenartigerweise erkennt IDVD weder die Kapitelmarken (in keinem der vorgegebenen Themen) - im Gegensatz zum IDVD-Tutorial-Film, dieser funzt einwandfrei - noch funktioniert der Film offensichtlich generell in manchen Themen (er wird z.B. auch nur im Hintergrund codiert bei den "alten" Themen, bei den neuen erscheint er zwar im DVD-Menü, aber es tut sich dann nichts (Codierstatus=leer!) - ich kann ihn auch nicht zum Abspielen in der Vorschau aktivieren... (es scheint, als wäre der Film gar nicht im Projekt drinnen, obwohl er im Menü angezeigt wird).
    Die Einstellungen des exportierten Films müssten jedenfalls passen (war ja Standard-DV Pal) - übrigens kann es auch nicht an der Größe liegen (9,04GB), weil auch ein kleinerer Trailer mit 250MB dasselbe Problem zeigte.
    Übrigens: IDVD ist im Ordner Programme (bzw. in einem Unterordner "IDVD") auf dem Startvolume.

    Hat jemand eine Idee, was hier abgeht (die Forumssuche und das IDVD-Tutorial hat offensichtlich keine Lösung parat)?

    Danke für Hilfe und Gruß,

    adrianlanglauf
     
  2. UObkatgmxde

    UObkatgmxde New Member

    Hi,
    hast Du genug Platz, so ca 5GB auf Deiner Platte mit den Programmen (wohl dem Startvolume)?
    Ich empfehle, auch die ganzen IMovie-Daten (den Film) auf der Startplatte zu haben, über Firewire hatte ich zuviel ruckeln bei allen Abspielarten.

    Bei mir hat es besser funktioniert, aus IMovie das Menue zum Exportieren zu verwenden, mit dem Knopf unterhalb der Kapitelmarken hat es nicht so recht getan. Beides mal wird IDVD direkt gerufen.
    Hast du auch genug RAM, schließlich läuft IMovie und IDVD.

    RD
     
  3. adrianlanglauf

    adrianlanglauf New Member

    Hi RD,

    ja, ich habe sicher genug RAM (1024MB) und genau Platz auf der Festplatte, auch der Film selbst ist am Startvolume - irgendetwas muss doch der Grund sein, dass es nicht funzt!?
    Und noch was: Imovie hat in diesem Fall gar nichts damit zu tun - ich habe alles aus FCP 4.0 exportiert.

    Gruß,
    adrianlanglauf
     
  4. UObkatgmxde

    UObkatgmxde New Member

    Hi,
    sorry, das mit dem IMovie habe ich übersehen.
    Es bildet jedoch für dich einen Weg herauszufinden, ob´s an IDVD liegt. Stell einen kleinen Film mit IMovie mit zwei drei Marken her und exportiere rüber, wenns auch nicht geht...

    Ich hatte kein Problem von IMovie aus und hab das Maximum an Marken ausgeschöpft. Die einzigen Probleme gabs immer wieder bei den Rohlingen, aber das erst, wenn schon codiert ist und gebrannt wird.

    Wenn auch vom IMovie aus Codieren nicht auf allen Themen läuft, würde ich eben das System nochmals vollständig installieren (mit neuem Ordner), wenn IDVD von Deinem Rechner unterstützt -sprich internes DVD-R-Laufwerk - wird, wird es sich dann schon richtig melden.

    Gruß RD
     
  5. adrianlanglauf

    adrianlanglauf New Member

    Grüß euch,

    ich bitte wieder einmal um eure fachmännische Hilfe, dieses Mal betreffend IDVD 3.01:
    ich habe IDVD mit Pacifist separat nachinstalliert (weil ich das ganze System von meinem alten PB geklont und nachträglich nun auch IDVD von der neuen System-DVD installiert habe) - so weit zur Vorgeschichte (sollte es einen Einfluss haben).

    Jetzt habe ich ein fertiges Videoprojekt (bearbeitet in FCP 4.02) mit Kapitelmarken exportiert (Quicktime-Film mit Standard-DV-Einstellungen) und wollte es in IDVD inkl. der Kapitelmarken (gesamt 12) auf DVD brennen - in Quicktime sind die Kapitelmarken eindeutig und klar vorhanden und auch navigierbar.
    Eigenartigerweise erkennt IDVD weder die Kapitelmarken (in keinem der vorgegebenen Themen) - im Gegensatz zum IDVD-Tutorial-Film, dieser funzt einwandfrei - noch funktioniert der Film offensichtlich generell in manchen Themen (er wird z.B. auch nur im Hintergrund codiert bei den "alten" Themen, bei den neuen erscheint er zwar im DVD-Menü, aber es tut sich dann nichts (Codierstatus=leer!) - ich kann ihn auch nicht zum Abspielen in der Vorschau aktivieren... (es scheint, als wäre der Film gar nicht im Projekt drinnen, obwohl er im Menü angezeigt wird).
    Die Einstellungen des exportierten Films müssten jedenfalls passen (war ja Standard-DV Pal) - übrigens kann es auch nicht an der Größe liegen (9,04GB), weil auch ein kleinerer Trailer mit 250MB dasselbe Problem zeigte.
    Übrigens: IDVD ist im Ordner Programme (bzw. in einem Unterordner "IDVD") auf dem Startvolume.

    Hat jemand eine Idee, was hier abgeht (die Forumssuche und das IDVD-Tutorial hat offensichtlich keine Lösung parat)?

    Danke für Hilfe und Gruß,

    adrianlanglauf
     
  6. UObkatgmxde

    UObkatgmxde New Member

    Hi,
    hast Du genug Platz, so ca 5GB auf Deiner Platte mit den Programmen (wohl dem Startvolume)?
    Ich empfehle, auch die ganzen IMovie-Daten (den Film) auf der Startplatte zu haben, über Firewire hatte ich zuviel ruckeln bei allen Abspielarten.

    Bei mir hat es besser funktioniert, aus IMovie das Menue zum Exportieren zu verwenden, mit dem Knopf unterhalb der Kapitelmarken hat es nicht so recht getan. Beides mal wird IDVD direkt gerufen.
    Hast du auch genug RAM, schließlich läuft IMovie und IDVD.

    RD
     
  7. adrianlanglauf

    adrianlanglauf New Member

    Hi RD,

    ja, ich habe sicher genug RAM (1024MB) und genau Platz auf der Festplatte, auch der Film selbst ist am Startvolume - irgendetwas muss doch der Grund sein, dass es nicht funzt!?
    Und noch was: Imovie hat in diesem Fall gar nichts damit zu tun - ich habe alles aus FCP 4.0 exportiert.

    Gruß,
    adrianlanglauf
     
  8. UObkatgmxde

    UObkatgmxde New Member

    Hi,
    sorry, das mit dem IMovie habe ich übersehen.
    Es bildet jedoch für dich einen Weg herauszufinden, ob´s an IDVD liegt. Stell einen kleinen Film mit IMovie mit zwei drei Marken her und exportiere rüber, wenns auch nicht geht...

    Ich hatte kein Problem von IMovie aus und hab das Maximum an Marken ausgeschöpft. Die einzigen Probleme gabs immer wieder bei den Rohlingen, aber das erst, wenn schon codiert ist und gebrannt wird.

    Wenn auch vom IMovie aus Codieren nicht auf allen Themen läuft, würde ich eben das System nochmals vollständig installieren (mit neuem Ordner), wenn IDVD von Deinem Rechner unterstützt -sprich internes DVD-R-Laufwerk - wird, wird es sich dann schon richtig melden.

    Gruß RD
     

Diese Seite empfehlen