iDVD 5.0 hängt sich auf

Dieses Thema im Forum "Software" wurde erstellt von tiberius, 18. März 2005.

  1. tiberius

    tiberius Member

    Schlimm genug, dass in iDVD seit neuestem bei mir die Einstellungen nicht mehr beim Aufklappen von "Anpassen" erscheinen. Viel schlimmer ist jedoch, die DVD auch nicht mehr gebrannt wird. Der ganze Vorgang bleibt beim Punkt "Diashows verarbeiten" und "Videoelemente für Menüs codieren" hängen. Ich habe schon 2x entnervt das Programm beendet. Jetzt habe ich mit iMovie und iDVD eine neue DVD erstellt. Aber iDVD bleibt wieder an der gleichen Stelle hängen.
    Woran kann das liegen?

    Achso, den Film habe ich mit Formac Studio TVR im DV-Format aufgenommen, dann mit iMovie bearbeitet und an iDVD geschickt, dann die DVD mit Menüs ausgestattet - und nun brennt´s´nicht!
     
  2. Apfelbaum

    Apfelbaum New Member

    Lösche doch mal deine idvd.plist
     
  3. 90210

    90210 New Member

    Salü

    - Hast du evtl. Themen drin die du nachträglich instaliert hast und die nicht für Version 5 sind.

    - ich würde den Film als DV mal Exportieren und dann in iDVD Importieren ( nicht von iMovie an iDVD senden ).

    - Hintergrundcodierung einschalten und den DV Film zuerst ganz Codieren lassen, dann mal das ganze als Image speichern.

    - wenns dann immer noch nicht geht, Diashow nochmals komplett löschen, das Projekt speichern und beenden und dann die Diashow nochmals Einfügen.

    Habe schon diverse Projekte in iDVD5 gemacht, alle ohne Probleme.

    Gruss 90210
     
  4. tiberius

    tiberius Member

    Danke, bisher. Das Ulkige ist ja, dass ich gar keine Diashow mit drin habe, sondern nur ´nen Film mit Kapiteleinteilung.
    Ich habe über Nacht versucht, das den Film mit Toast 6 zu brennen. Blieb auch beim Codieren hängen. Habs auch mit iDVD als Image sichern probiert. Selbes Ergebnis. Aber das Problem ist bei mir auch erst seit dieser Woche vorgekommen. Bisher lief´s tadellos.
     
  5. ckrumm

    ckrumm Gast

    hallöchen, habe das gleiche Problem. Bisher mit idvd4 lief alles super. habe neu instaliert, wartungsskripte, zugriffsrechte.... alles blieb ohne erfolg.

    wird man wohl die imovieHD filme auch mit idvd4 brennen können. Das wäre zumindest eine Möglichkeit!

    also, bleiben wir dran, versuchen wir weiter, irgend eine lösung wird es wohl geben!
     
  6. ckrumm

    ckrumm Gast

    hab jetzt noch ein bischen rumprobiert. Neueste Stand: das Problem hängt nicht mit imovie zusammen.

    Habe idvd direkt gestartet, ohne imovie, und dann eine dv datei importiert - Ergebnis wieder das gleiche. Ausserdem das gleiche mal mit einem QT film - und es klappte wieder nicht.

    es liegt also an idvd!!

    mal noch ne frage: kann man nicht wie bei os9 beim Start von osx eine Tastenkombination drücken, dass nur das reine System ohne Zusätze geladen wird. Dann könnte man erkennen, ob es an Drittprogrammen liegt. Gibt es diese Möglichkeit bei osx?

    sobald ich was neues weiß, melde ich mich wieder!
     
  7. ckrumm

    ckrumm Gast

    hab jetzt mal versucht das ganze als ntsc zu codieren - klappt auch nicht. Auch mit den verschiedenen Einstellungen (beste Qualität, beste Leistung) habe ich rumgespielt. Es geht nicht!!
     
  8. tiberius

    tiberius Member

    Habe jetzt iLife 05 komplett nochmal drüberinstalliert. Siehe da, es klappt wieder. Fragt sich nur, wie lange.
     
  9. ckrumm

    ckrumm Gast

    ich habe das Problem wie folgt gelöst:

    neuen user angelegt und von dort die Sachen mit idvd gebrannt. funktioniert - nicht elegant - aber wenigstens klappt es!
     

Diese Seite empfehlen