IDVD + externer LG Brenner

Dieses Thema im Forum "Software" wurde erstellt von Macroskop, 16. Oktober 2006.

  1. Macroskop

    Macroskop New Member

    was ist denn nun wieder los?

    ich kann mein idvd project nicht brennen weil ich kein superdrive habe??? ich habe doch einen externen brenner, der auch von toast 6 erkannt wird. ich kann also brennen, jedoch nicht mit idvd??? geht ja alles ganz einfach, hörte ich da meinen dosenfreund sagen... der hat sich nero gekauft und kann damit ganz einfach brennen - und mich auslachen! langsam macht mir der mac keinen spaß mehr!
     
  2. Pez

    Pez New Member

    Ja auch bei mir gibts Probleme. MBP 17 Zoll 10.4.8. Beim Start von iDVD surrt mein SD Laufwerk kurz auf und dann erscheint die Meldung dass ich eben kein SD habe um Projekte zu brennen. An was kann das liegen? Das Laufwerk ist ok. Kann sonst aus dem Finder oder mit Toast ohne Probleme brennen. Auch der System Profiler erkennt das Laufwerk.
     
  3. 90210

    90210 New Member

    Welche Version von iDVD hast du denn ? Externe Geräte werden erst ab Version 6 unterstützt. Ansonsten musst du die beiden Patches "Hurz und Pfurz" ( heissen wirklich so ) laden.
     
  4. danilatore

    danilatore Moderatore Mitarbeiter

    Du brauchst Patchburn (Hurz und Pfurz):
    http://www.patchburn.de/download.html

    HPfurz.sit.hqx datei entpacken und die 2 dateien in deinen homeordner legen.
    So war es zumindest "früher".
     
  5. Pez

    Pez New Member

    Also ich hab iDVD 6.0.3 Also aktuell. Und in meinem MBP läuft ja ein internes SuperDrive. Sollte also auf jeden Fall gehen. Warum brauche ich denn "Patchburn" oder "Hurz und Furz" oder wie auch immer? Hab heute bei einem Freund auf einem iMac Core 2 Duo 20Zoll, auch mit 10.4.8, iDVD gestartet. Dort kommt die Meldung nicht. Also dass kein SD vorhanden ist.
    Was ist da los?
     
  6. 55DSL

    55DSL New Member

    Mein Tipp, in iDVD das erstellte Projekt als Image sichern und später mit dem Festplattendienstprogramm oder Toast brennen.
     
  7. 55DSL

    55DSL New Member

    Ich würde iLive benutzerdefiniert ( also nur iDVD ) von der DVD nochmals installieren, dann Rechte reparieren. Wenn nicht ab zum Händler und überprüfen lassen ( solange Garantie).
     
  8. Pez

    Pez New Member

    Hab jetzt die iLive Installations DVD geschoben. Konnte dort aber keine Auswahl treffen bei der Benutzerdefinierten Installation. Alles war grau und hatte kein Häkchen vor. Ausser iWeb. War zwar auch grau, aber mit Häkchen. Hab den Insallationsvorgang doch gemacht. Es wurde dann nur iWeb aktualisiert.
    Danach iDVD gestartet und siehe da. Das Superdrive wird wieder erkannt.
    Danke für die Tipps.
     
  9. Macroskop

    Macroskop New Member

    und heute scheinbar auch noch...der kleine arbeitet grade, doch es sieht gut aus...

    DANKE!
     
  10. Macroskop

    Macroskop New Member

    nun ja, er arbeitet IMMER noch...

    wie lange sollte er zum erstellen eines images noetig haben?

    es geht um einen 5 minuten film und er ist schon 3 stunden beschaeftigt...
     

Diese Seite empfehlen