iDVD - Menü kommt nach statt vor dem Film

Dieses Thema im Forum "Software" wurde erstellt von Magadag, 26. Mai 2009.

  1. Magadag

    Magadag Member

    Hallo,

    ein sehr komisches Phänomen.

    Ein fertig in iMovie geschnittener Film wird an iDVD gesendet, dort bastel
    ich noch ein Menü und in der Vorschau funktioniert alles hervorragend.
    Ich kann im Menü den Filmtitel anklicken und der Film läuft los.

    Soweit so gut.

    Nun brenne ich eine DVD und wenn ich diese auf einem DVD-Player (auch
    den von Apple auf dem Mac) abspiele, läuft sofort der Film los und wenn
    er fertig ist kommt das Menü. Und das funktioniert nichtmal. Ich kann also
    rumklicken, wie ich will, es funktioniert nicht, ich kann den Film nicht
    erneut starten.

    Kennt jemand das Problem?
     
  2. alioeolio

    alioeolio New Member

    Ich kenne nun auch das Problem - gibt's schon eine Lösung?
     
  3. MACaerer

    MACaerer Active Member

    Ich bin jetzt nicht der große iDVD-Experte, da ich lieber Toast verwende. Aber ich vermute, dass du den Film als Autostart-Film angelegt hast. In diesem Fall startet der Film sofort nach einlegen der DVD ohne das Menü abzuspielen. Wie das geht bzw. wie du das wieder löscht findest du am besten, wenn du dir das Einführungs-pdf runterlädst (in der iDVD-Hilfe).

    MACaerer
     
  4. turnt

    turnt New Member

    YEP - MACaerer hat recht - Film ist mit Autostart angelegt ;-)
     
  5. alioeolio

    alioeolio New Member

    Ein großes Danke!!!
     

Diese Seite empfehlen