iDVD3-Probleme bei extern gekauftem RAM?

Dieses Thema im Forum "Hardware" wurde erstellt von Frank805, 27. April 2003.

  1. Frank805

    Frank805 New Member

    Wie viele andere habe ich Probleme mit iMovie3 und iDVD3 in Verbindung mit einem nachgerüsteten, internen Pioneer A05. iMovie arbeitet extrem langsam, schon beim Start oder Laden eines Projektes. iDVD braucht für einen 59-min-Film locker 10-12 Stunden zum Codieren und Brennen (G4/733, OS 10.2.5), versackt aber meist völlig und muss abgebrochen werden. Die gängigen Tipps (Energie sparen und Bildschirmschoner aus) wirken nicht.

    Im Diskussionsforum bei Apple zu iDVD habe ich jetzt gelesen, dass bei nachträglich eingebautem RAM, das nicht von Apple's Gnaden ist, massive Probleme mit iDVD auftreten können. Das RAM funktioniert wohl ansonsten problemlos, nur bei iDVD nicht.

    Kann das hier jemand bestätigen?

    Das Problem liegt auch darin, dass ohne die zusätzlichen 512 MB nur die originalen 128 MB übrig bleiben, die für iMovie zu wenig sind.

    Ich denke, wenn zu den allseits hochgelobten iMovie und iDVD nicht bald vernüftige Updates kommen, könnte das tolle Switch-Programm auch schnell wieder zurück-switchen.
     
  2. morty

    morty New Member

    Jaguar ist sehr anspruchsvoll, was Speicher angeht, also einafch mal anderen ausprobieren, auch sind 640 MB für das was du machst, nicht gerade sehr üppig bemessen, also vielleicht einfach mal 2 x 512 jetzt von einem etwas besseren Speicher nehmen, dann könnte sich das alles erledigt haben

    und gerade wenn Du etwas renderst und zu wenig Speicher verbaut hast, dann wird immer alles auf die FP geschoben und wieder zurück, das das dauert sollte wohl klar sein ...

    gruß, morty
     

Diese Seite empfehlen