IE 5.1: zeichensatz verstellt sich immer

Dieses Thema im Forum "Hardware" wurde erstellt von harald, 5. Januar 2002.

  1. harald

    harald New Member

    stelle ihn in ansicht immer auf mitteleuropa latin 2, stellt sich aber mit dem aufrufen einer neuen seite immer auf usa/westeuropa 1. ärgerlich weil die umlaute nicht mehr korrekt angezeigt werden. und was macht man dagegen?
     
  2. i_mac_messer

    i_mac_messer New Member

    Habe Western latin 1 ohne Probleme. Versuch mal in "Webinhalt" oder -content die Option "Allow page to specify font" zu aktivieren bzw. deaktivieren, je nachdem. Hatte mal hier im Forum mit den Schriften Probleme und habe diese Funktion irgendwie verstellt. Probiers aus. Warum Deine Einstellung sich ändert, weiß ich nicht. Lösch vielleicht mal die Prefs.
     
  3. affenschwanz

    affenschwanz @ffenschwanzerl

    Ich habe usa/westeuropa(windows) eingestellt und bei mir zeigen sich die Umlaute normal.
    Habe aber oben bei sprache deutsch eingestellt. Vielleicht liegts daran.
    Gruss
    
     

Diese Seite empfehlen