IE 5.1 zeigt CSS von GoLive nicht an!

Dieses Thema im Forum "Software" wurde erstellt von Nowonder, 30. April 2002.

  1. Nowonder

    Nowonder New Member

    Hallo Weltall,

    ich erstelle Internetseiten mit GoLive 5.0 unter OS 9.2.2. Seit der Installation des Internet Explorers 5.1 werden externe Stylesheets nicht mehr korrekt angezeigt. Bei der Version IE 5.0 war das nie ein Problem.
    Besonders merkwürdig. Dieser Fehler tritt nur bei neu erzeugten Seiten auf. Ältere Seiten mit CSS werden korrekt angezeigt.
    Rufe ich die Seiten vom PC aus auf, werden die CSS wiederum korrekt angezeigt - alles ist in Ordnung. Fehler tritt also nur beim Aufruf vom MAC auf. habe dann einfach die Version 5.0 wieder installiert, der Fehler mit dem CSS bleibt leider. Ist das ganze ein Problem des IE 5.1 oder vielleicht doch von GoLive?

    Für Tipps wäre ich super dankbar.

    Nowonder
     
  2. schnabbel

    schnabbel New Member

    Bei mir sagt IE er kann die css-Datei nicht finden wenn sie nicht im gleichen Verzeichniss wie die entsprechende html-Datei liegt.
     
  3. Blaubeere

    Blaubeere Active Member

    Vergleiche doch mal den HTML-Code von neuen und alten Seiten miteinander, vielleicht stimmt die Schreibweise des Aufrufs der externen CSS nicht?

    Und vergleiche doch mal eine alte und neue CSS-Datei. Gibt es da irgendwelche Unterschiede, die ein anderes Verhalten erklären könnten?

    Blaubeere
     
  4. Nowonder

    Nowonder New Member

    Hallo Weltall,

    ich erstelle Internetseiten mit GoLive 5.0 unter OS 9.2.2. Seit der Installation des Internet Explorers 5.1 werden externe Stylesheets nicht mehr korrekt angezeigt. Bei der Version IE 5.0 war das nie ein Problem.
    Besonders merkwürdig. Dieser Fehler tritt nur bei neu erzeugten Seiten auf. Ältere Seiten mit CSS werden korrekt angezeigt.
    Rufe ich die Seiten vom PC aus auf, werden die CSS wiederum korrekt angezeigt - alles ist in Ordnung. Fehler tritt also nur beim Aufruf vom MAC auf. habe dann einfach die Version 5.0 wieder installiert, der Fehler mit dem CSS bleibt leider. Ist das ganze ein Problem des IE 5.1 oder vielleicht doch von GoLive?

    Für Tipps wäre ich super dankbar.

    Nowonder
     
  5. schnabbel

    schnabbel New Member

    Bei mir sagt IE er kann die css-Datei nicht finden wenn sie nicht im gleichen Verzeichniss wie die entsprechende html-Datei liegt.
     
  6. Blaubeere

    Blaubeere Active Member

    Vergleiche doch mal den HTML-Code von neuen und alten Seiten miteinander, vielleicht stimmt die Schreibweise des Aufrufs der externen CSS nicht?

    Und vergleiche doch mal eine alte und neue CSS-Datei. Gibt es da irgendwelche Unterschiede, die ein anderes Verhalten erklären könnten?

    Blaubeere
     

Diese Seite empfehlen