IE 5.2 vergißt die Einstellungen

Dieses Thema im Forum "Software" wurde erstellt von juni, 26. Juni 2002.

  1. juni

    juni New Member

    Ich habe vor kurzem meinem iMac das neue Mac OS X.1.5 spendiert und habe nun ein Problem mit dem Internet Explorer (5.2)

    Unter dem Punkt Einstellungen habe ich angegeben, dass ich Cookies nur auf Nachfrage haben will. Das funktioniert auch so lange, bis ich den Explorer beenden und neu starte. Dann stehen da wieder die (von Werk?) vorgegeben Einstellungen, jedes Cookie wird angenommen und auch die Startseite geht wieder zu MSN.

    Gibt es noch jemanden mit diesem Problem???
     
  2. Dradts

    Dradts New Member

    Meiner vergisst immer, dass die Startseite auf www.apple.com gesetzt war, und springt beim Aufruf einer neuen Webseite munter auf die msn Webseite :-(
    Wenn ich die Startseite dann wieder auf www.apple.com festlege, hält das ebenfalls nur bis ich den Explorer beende oder den Rechner neu starte.
    Hab auch schon bei den Internet Einstellung vom MacOS X Kontrollfeld nachgesehen, aber da steht (wies eben sein soll) www.apple.com drin.
    Alles sehr verwunderlich. Besonders da ich dachte, der Internet Explorer würde auf die Einstellungen vom Kontrollfeld zugreifen - was er wohl doch nicht macht.
     
  3. stefan

    stefan New Member

    hatte auch das problem mit den vergessenen einstellungen. bei mir lags an entourage. wenn man den ie vor entourage schließt, sind die einstellungen im ie beim neustart des macs futsch. die prefs von beiden hängen irgendwie zusammen. scheint ein ms bug zu sein. gibt auch schon einen thread hier im forum dazu.

    gruß

    s
     
  4. zeko

    zeko New Member

    Das ist doch kein Bug*. ;-)

    Das ist so von MS so gewollt. Seit IE (und OE) 4.5 hängt der Browser mit der eMail-Client zusammen. Wieso das so ist? Keine Ahnung - auch zeigst sich das nicht auf jedem Mac so.

    * natürlich ist es ein Bug, aber man muss fast damit leben ;-)
     

Diese Seite empfehlen