ie explorer: umlaute sind sonderzeichen

Dieses Thema im Forum "Hardware" wurde erstellt von Bloomberg, 3. April 2002.

  1. Bloomberg

    Bloomberg New Member

    hallo, im ie 5.1 erhalte ich auf den webseiten mit umlauten sonderzeichen (fast alle mit wurzel + x). habe als zeichensatz deutsch und englisch und als darstellungsform usa/westeuropa eingestellt.
    gibt es da einen trick, um die richtigen buchstaben zu sehen?
     
  2. leolo

    leolo New Member

    habe das gleiche problem. falls du näheres erfährst, gib bitte bescheid:
    leoloy17@gmx.de
     
  3. Bloomberg

    Bloomberg New Member

    mach ich. nervt echt bei wichtigen ausdrucken aus dem internet.
     
  4. kawi

    kawi Revolution 666

    > usa/westeuropa

    im IE unter Zeichensatz?
    usa/westeuropa (Latin1)
    usa/westeuropa (mac)
    usa/westeuropa (windows)

    elches der dreien ist bei dir angekreuzt? Ich hab hier mit Latin1 keine derartigen probs
     
  5. dirkb2001

    dirkb2001 New Member

    Hallo, bei mir hatte es auch nicht funktioniert seit ich in den Schriftarten etwas geändert hatte, habe jetzt die Preferences gelöscht und in den Schrifteinstellungen dann nichts mehr geändert.

    Es steht jetzt auf "Western (Latin 1) als Standardzeichensatz, bei den bevorzugten Sprachen ist nur Englisch hinzugefügt. Und seit dem funktioniert es wieder.

    Viele Grüße. Dirk
     
  6. Bloomberg

    Bloomberg New Member

    latin 1 ist eingestellt. englisch als einziges hinzugefügt. keine änderung.

    bevor ich jetzt richtig mist baue: kannst du mir bitte GENAU beschreiben, welche prefs du wo gelöscht hast?

    habe auch letzte woche zeichensätze dazu gepackt, weiß aber nicht, ob das damit zusammenhängt.
    danke
     
  7. dumpfbacke

    dumpfbacke New Member

    >darstellungsform usa/westeuropa eingestellt< ??? kann irgendwie net gehen. in den usa gibts keine umlaute.
     
  8. dirkb2001

    dirkb2001 New Member

    @ Bloomberg

    die gleiche Antwort findest du auch noch einmal in deinem Postfach - ich habe 2 preferences in dem eigenen preferences-Ordner in der eigenen library gelöscht, und zwar:

    com.apple.internetconfig.plist
    com.microsoft.explorer.plist

    Eigentlich hatte ich ein anderes Problem, was aber dadurch leider nicht beseitigt wurde (siehe neues Thema: "Explorer findet nach dem Start die Seiten nicht sofort"), dafür stimmt wenigstens der Zeichensatz wieder.

    Viele Grüße. Dirk
     

Diese Seite empfehlen