IE lädt kein Java-Applet unter OS X

Dieses Thema im Forum "Hardware" wurde erstellt von xtester, 29. Oktober 2002.

  1. xtester

    xtester New Member

    Hi Forum,

    mein IE lädt von der LBBW das Java Applet zum Internetbanking nicht.
    Alle Softwareaktualisierungen sind durchgeführt!
    Es kommt die Meldung: Applet konnte nicht geladen werden.
    Unter OS 9 hat das noch funktioniert. Unter OS X habe ich alles mit Java zugelassen.

    Hat jemand ne Ahnung warum das nicht mehr läuft?
     
  2. teorema67

    teorema67 New Member

    s nicht am Mac und OS und IE liegt, auch die TK Hard- und Software schuld sein kann, selbst wenn's unter OS 9 oder Win oder Linus funktioniert. Hast du Modem/ISDN/DSL; was für ein Modem/TK-Anlage; neueste Firmware/Treibersoftware?

    Andreas
     
  3. xtester

    xtester New Member

    Ich benutze einen DSL Hardwarerouter, ich denke die Software der Bank packts nicht.
    Danke
     
  4. olivervs

    olivervs New Member

    t steht ein Bericht über Microsoft und deren Verhalten in Sachen Java. Danach sei es MS' Strategie, Programmierer zu verleiten, windows-spezifisches Java zu schreiben, ohne dass sie es merken. Das könnte so ein Fall sein.

    Ich würde bei der Bank reklamieren (bin bei der Postbank, das geht ganz gut). Das ist *deren* Job.
     
  5. teorema67

    teorema67 New Member

    Aber wenn's in OS 9 doch funktionierte?

    Hardwarerouter über Ethernet am Mac? Dann fällt die Treibersoftware flach. Ich würde aber doch bei Eumex, Detewe oder was auch immer nach aktueller Firmware suchen. Die kann dann in aller Regel aber nur mittels eines Wintel-Rechners aufgespielt werden.

    Ich habe PB G4 550 mit 10.2.1 Hängt über Ethernet an einer Teledat 300 LAN. Das LBBW Applet wird in IE 5.2.2 (5010.1) geladen.

    Andreas
     
  6. olivervs

    olivervs New Member

    Mir ist nicht klar, was DSL oder Router damit zu tun haben könnten. Bits sind Bits, egal auf welche Weise sie ankommen. Die Übertragungskisten verstehen sowieso kein Java.

    Schätze, das ist eine kleine Inkompatibilität zwischen den Java-Versionen. Hast Du mal Deine alte Browserversion, die mit 9 funktionierte, in Classic gestartet?
     
  7. teorema67

    teorema67 New Member

    Hallo Oliver,

    ich habe IE für OS 9 nie unter Classic gestartet. Da würde ich erwarten, dass so einiges nicht geht. Aber du meinst damit doch nicht, dass die LBBW mit dem Classic IE unter OS X nicht läuft, oder? Ich ging davon aus, du verwendest IE 5.2 für OS X.

    Bits sind bits, sollte man meinen. Auf einem befreundeten Windows ME-Rechner gingen verschiedene Banken nie, andere liefen (alles Java oder JavaScript). Letztes Wochenende Treibersoftware geupdated, und alle Banken laufen...

    Andreas

    PS: Was passiert, wenn du via Modem und Analogleitung ins Netz gehst? Geht die LBBW auch nicht?
     
  8. macmiguel

    macmiguel New Member

    mit IE am Modem kann ich die Webmail bei nem spanischem Provider auch nicht aufmachen,d.h.ich komm an den account,sehe neue Mails kann klicken wie wild und nix passiert!Scheint mir am IE zu liegen, mit omni und Chimera gehts sowieso nicht,leider.Moz noch nicht probiert.
    Scheint mir ein ähnliches Prob zu sein wie oben.
    Gruß
    m
     
  9. olivervs

    olivervs New Member

    Du hast erklärt:
    1. Banksoftware ging mit MacOS 9
    2. ging nicht mehr mit MacOS X

    ich sage:
    Probier das aus, was mit 9 ging, aber unter Classic. Also denselben Browser, der sollte sich bei Classic fast genauso verhalten wie wenn er auf einem vollen MacOS 9 läuft.

    Was Du da von "befreundeten Windows Rechnern" berichtest, kommt mir sehr merkwürdig vor.
     
  10. teorema67

    teorema67 New Member

    Als Macianer muss man halt immer wieder Leuten helfen, die mit ihren Wintels Stress haben.
     
  11. MacGhost

    MacGhost Active Member

    Hi,

    hast Du vielleicht zu viele Firewallfunktionen aktiv ?
    Auf dem Router oder am rechner noch weitere Ports gesperrt ?
    Denn ich kenne etliche Banken die mit dem IE unter OS X funktionieren, nur dem der ersten Version X.0.x und IE gab es etliche Probleme.
    Was sagt denn Netscape7 oder Mozilla/Chimera dazu ?

    Joern
     
  12. i_mac_messer

    i_mac_messer New Member

    Habe mit der LBBW genau das gleiche Problem. Unter X geht deren Applet einfach nicht, das war's. Freu mich ja, daß es unter Classic geht.
     

Diese Seite empfehlen