Ihr Computer wurde aufgrund eines Problems........

Dieses Thema im Forum "OS X Mountain Lion" wurde erstellt von purunzack, 8. März 2013.

  1. purunzack

    purunzack New Member

    Hallo,Leute
    Der Computer wurde aufgrund eines Problems ......
    Das hat mein Imac Alu gemeldet (aus 1997)Ok
    Habe mir jetzt einen Macmini gekauft und per Migration die Daten übernommen und jetzt kommt die Meldung wieder .
    Hatte beim Alu Mac schon Hardware test und Mem test gemacht ect.
    Bin jetzt sicher das es ein Software oder Einstellungs Problem ist ,da ja vom Alu Mac übernommen .habe im Anhang den
    Fehlerbericht falls der was bringt .
    Fehlerprotokoll habe ich mir auch schon mal angesehen verstehe da aber nichts wie beim Fehlerbericht auch.
    Glaube auch das sich das Problem irgendwie auswirkt neue Mac Mini wirkt manchmal verzögert (1Woche alt)
    Kann mir jemand weiterhelfen.?
    :frown: Den Anhang $Ohne Titel.pdf betrachten
     
  2. dimoe

    dimoe New Member

    Der Fehlerbericht sagt mir nichts.

    Gucke doch lieber mal in das Dienstprogramm "Konsole", da kann man Crash-Logs ansehen:
    In der Regel sieht man dann welches Programm oder welche kext-Datei das ganze ausgelöst hat.
     
  3. MACaerer

    MACaerer Active Member

    Ein Alu-iMac von 1997? Da hast du dich aber heftig verschrieben ;)
    Eine Kernel-Panic tritt dann auf, wenn der Mac versucht auf eine nicht existierende Hardware-Adresse zuzugreifen. Das kann ein Hardwarefehler sein (RAM) oder aber auch eine nicht kompatible Kernel-Extension, die eine ungültige Adresse generiert. Ich tippe auf letzteres, möglicherweise ist ein System-Tool, ein Treiber oder ähnliches installiert, der mit dem System 10.8.x des Mini nicht kompatibel ist. Dazu meine Frage zur Durchführung der Migration: Hast du alles, also die Benutzer, die Programme sowie "sonstige Daten auf der HDD" migriert? Wenn ja werden auch die Inhalte der alten Librarys migriert und das kann dann die Probleme bereiten.
    Mein Ratschlag wäre:
    -Neuinstallation des Systems auf dem Mini
    -Migration nur der Benutzerdaten!!
    -Keine System-Tools oder Treiber zusätzlich installierem, bzw. nur dann wenn es sichergestellt ist, dass sie die aktuellste Version und mit MacOs 10.8.x kompatibel sind.

    MACaerer
     
  4. purunzack

    purunzack New Member

    Ja ,stimmt 2007 :p
    Hatte zuletzt auf den Alumac Mountain Lion installiert auf eine externe Festplatte (usb) habe von auch gebootet .
    Danach hat es auf dem Alu Mac die Fehlermeldung gegeben (die gleiche wie auf dem neuen)
    Stimmt auch das ich das System so migriert habe Komplett.
    Habe auch schon befürchtet das ich alles neuaufsetzen muss.
    suche auch schon eine detailliertere Anweisung wie das funktioniert .
    Für einen Anfänger fehlt bei den meisten Anweisungen irgendwas.
    Ok:frown:
    Danke für die schnellen Hinweise!!!!!!!!:klimper:
     
  5. MACaerer

    MACaerer Active Member

    Wenn du ein aktuelles BackUp (vor der Migration!!) hast ist die Neuinstallation des System kein großes Problem. Du startest mit der Tasten-Kombi CMD + R in die Recovery-Partition und wählst in den angebotenen Optionen das BackUp aus. Beim Restore wird das Boot-Volume komplett überschrieben.
    Falls kein BackUp gehst du ebenfalls in die Recovery-Partition, dann musst du aber mit dem Festplatten-Dienstprogramm das Boot-Volume löschen, damit alle Rückstände von der Daten-Partition entfernt werden. Anschließend gehst du auf System-Neuinstallation. In dem Fall wird das System aus dem Internet neu installiert. Bei 5GB dauert das allerdings einige Stunden. Anschließend kannst du die Daten wie gehabt von deinem iMac migrieren, allerdings mit angepasster Auswahl der Migrations-Optionen.

    MACaerer
     
  6. uraess

    uraess New Member

    Möglicherweise könnte das Problem noch woanders liegen. Auch mein neuster iMac machte mir Schwierigkeiten mit Kernel panics und der erwähnten Meldung noch und noch. Alle Hinweise und Hilfen aus dem Internet, dem Apple Support halfen wenig oder nichts. Da schickte ich das Gerät meinem Lieferanten zurück und meine leise Vermutung bestätigte sich. Es waren die RAM-Bausteine. Sie wurden ausgetausch und siehe da die Probleme sind behoben. Vielleicht sollten all das auch in Erwägung ziehen.

    mfG uraess
     

Diese Seite empfehlen