Iinternet Explorer 5 Fehlermeldung

Dieses Thema im Forum "Software" wurde erstellt von Gonzo, 18. Dezember 2000.

  1. Gonzo

    Gonzo New Member

    Hallo,

    habe folgendes Prob:
    hab gerade IE5 installiert mit System 8.1.
    Wenn ich nun den Browser starte, erscheint folgende Meldung:
    Text Encoding Konverter 1.4 wurde gefunden. Diese Version ist nicht kompatibel, wenn Internet Explorer auf einem älteren System als MacOS 8.5 ausgeführt wird.

    Was will mir mein Mac damit sagen bzw. wo bekomme ich eine neuere Version von Text Encoding Converter her ???

    Danke für Tipps
    Gruß Gonzo
     
  2. digitalista

    digitalista New Member

    mh... scheint ein klarer fall:
    mindestens os 8.5 installieren. bei 8.5 hat sich naemlich 'ne menge im system geaendert. und so kann es vorkommen, dass neuere software auf aeltern betriebssystemen nicht mehr laufen. liegt in der natur der sache...
    8o)> dIGI
     

Diese Seite empfehlen