iLife 04 lässt sich nicht installieren

Dieses Thema im Forum "Software" wurde erstellt von rolma, 13. September 2005.

  1. rolma

    rolma New Member

    Habe iLife 04 auf meinem Mac installiert. Nun habe ich, ich weiss nicht warum, iPhoto gelöscht (es ist jedenfalls nicht mehr da).
    Wenn ich versuche iLife (iPhoto) neu zu installieren, erhalte ich die Meldung:
    Diese Installation kann nicht fortgesetzt werden, da eines der folgenden Programme geöffnet ist: ... (s. Anlage)

    Keines der Programme ist jedoch offen.

    Was kann die Ursache sein? Was kann ich tun?

    Danke
     

    Anhänge:

  2. mac_heibu

    mac_heibu Active Member

    Schau mal in deinen Startobjekten, ob da nicht ein iTunes-Bestandteil aktiv ist.
     
  3. rolma

    rolma New Member

    Danke für den Hinweis. Richtig, da war wirklich in den Startobjekten ein HelpFile von iTunes drin.
    Nachdem ich das beseitigt hatte, funktionierte die Installation.

    Nun taucht aber ein neues Problem auf. Alle Apps von iLife 04, außer iPhoto, lassen sich starten. Wenn ich iPhoto starte, kommt die beigefügte Fehlermeldung.
    Das Icon von iPhoto lässt sich auch nicht ins Dock ziehen. Das habe ich noch nie erlebt.

    Mein System ist 10.3.9.

    Haben Sie zu dem Effekt auch einen hilfreichen Hinweis?

    Danke und Gruß
     
  4. rolma

    rolma New Member

    Danke für den Hinweis. Richtig, da war wirklich in den Startobjekten ein HelpFile von iTunes drin.
    Nachdem ich das beseitigt hatte, funktionierte die Installation.

    Nun taucht aber ein neues Problem auf. Alle Apps von iLife 04, außer iPhoto, lassen sich starten. Wenn ich iPhoto starte, kommt die beigefügte Fehlermeldung.
    Das Icon von iPhoto lässt sich auch nicht ins Dock ziehen. Das habe ich noch nie erlebt.

    Mein System ist 10.3.9.

    Haben Sie zu dem Effekt auch einen hilfreichen Hinweis?

    Danke und Gruß
     

    Anhänge:

Diese Seite empfehlen