iLife installiert, Mac bootet nicht mehr

Dieses Thema im Forum "Software" wurde erstellt von helldorado, 5. April 2004.

  1. helldorado

    helldorado New Member

    ich hab heut iLife auf meinem iMac g4 700 mit 10.2.2 installiert . nach dem neustart bleibt der schrim grau mit nem halteverbotskreis stehen. was kann ich tun?
     
  2. Macci

    Macci ausgewandert.

    Systemvoraussetzungen:

    Mac OS X 10.2.6 oder neuer (Mac OS X 10.2.8 (oder neuer) empfohlen)

    ...einfach mal vorher lesen, was auf der Packung steht...

    Also Daten versuchen zu sichern und einen CleanInstall machen - was anderes wird dir nicht übrig bleiben.
     
  3. helldorado

    helldorado New Member

    hm, ich habs auf nem ibook auch auf dem selben system ohne probs installiert. wie mach ich den clean install?
     
  4. Macci

    Macci ausgewandert.

    alle Benutzerdaten extern sichern (auf anderer Partition oder Festplatte), dann HD löschen und neues System installieren...
     
  5. helldorado

    helldorado New Member

  6. oli

    oli New Member

    äähhh, dass ist doch wohl nicht wahr? zum einen kann der installer ja auch mal schauen welches system da ist (ging früher ja auch) und zum anderen, wie tief greift die software denn ins system ein?
     
  7. Macci

    Macci ausgewandert.

    zu 1. Ja, könnte er
    zu 2. frag das Apple, aber erfahrungsgemäß sehr tief, da die Apps die Brennfunktion des Systems nutzen (z.B.)

    Aber vielleicht weiß ja jemand anders, wie´s noch zu retten ist...

    (Die üblichen Sachen mit Festplattendienstprogramm von CD usw. würde ich allerdings vorher auch mal testen...)
     

Diese Seite empfehlen