1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Wir danken allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben.

iLife läst sich nicht auf OSX Server installieren - help

Dieses Thema im Forum "Software" wurde erstellt von Teaddy, 15. April 2004.

  1. Teaddy

    Teaddy New Member

    Hallo

    Habe heute mir mal ilife zugelegt und muste feststellen das es sich nicht auf OSX Server 10.3.3 installieren läst.

    Es kommt die Meldung das das Packet nicht mit der Version zusammenarbeitet.

    Kann mir das mal einer Erklären bzw. Helfen wie ich es doch installieren kann.

    Danke
     
  2. AndreasG

    AndreasG Active Member

    Da die einzelnen iLife-Apps nicht im eigentlichen Sinn installiert werden müssen sondern einfach per Drag&Drop auf die Platte kopiert werden können, kannst Du das Package mit Pacifist öffnen und die Applikationen dort rausziehen oder aber die ganzen Programme von einem anderen Mac mit iLife auf eine DVD brennen und einfach auf den Server rüberkopieren - per Netzwerk oder externe HD klappts natürlich auch ;)

    Gruss
    Andreas
     
  3. Teaddy

    Teaddy New Member

    Hallo

    Danke, es hat ganz gut geklappt.

    Pacifist hat mir die Packete nicht angezeigt aber durch hinzunahme von invisibles hat es dann geklappt.

    Das nächste Problem jetzt ist das bei Garageband sich nicht das neue update installieren läst, es kommt die gleiche meldung.
    Server Version.

    Vielleicht weis ja jemand da eine lösung.

    Danke
     
  4. Teaddy

    Teaddy New Member

    Hallo

    Hat sich erledigt, mit pacifist konnte ich das update installieren.

    Gruss
    Harald
     
  5. x-man

    x-man New Member

    wie hast du iphoto zum Laufen bekommen, bei mir beendet er immer wenn ich iphoto starte mit der Meldung: iphoto fehlen systemdateien und kann deshalb nicht geöffnet werden (OS X Server 10.3.9 und ilife 5)
     
  6. Teaddy

    Teaddy New Member

    Hallo

    Unter MacOsx Server bekam ich immer beim installieren eine Fehlermeldung - nicht moeglich. Ich muste dann das program pacifist benutzen damit hats dann funktioniert. Werfe iphoto raus und versuche es nochmals zu installieren, bzw rechte reparieren.

    Gruss
    Harald
     

Diese Seite empfehlen