ilife

Dieses Thema im Forum "Hardware" wurde erstellt von rpuslat, 3. Februar 2003.

  1. rpuslat

    rpuslat New Member

    Hi Forum.
    Jetzt habe ich ja nur Horrormeldungen in den bisherigen threads üner imovie 3 gelesen, da freue ich mich ja überhaupt nicht mehr auf das von mir bestellte ilife package von cyberport.... Hat denn auch irgendjemand keine Probleme mit imovie 3 ?
    Und, ist beim ilife package die 3.0 oder die 3.0.1 Version mit dabei ?

    Ciao,

    Rob
     
  2. macixus

    macixus Hofrat & Traktorist

    zu Frage 2: ja 3.0.1

    zu Frage 1:
    Keine Probleme bisher. ReadMe lesen und beachten, nach dem die iApplications beim ersten Mal in einer bestimmten Reihenfolge zu starten sind, um die wechselseitige Synchronisation ablaufen zu lassen.

    Freu dich drauf.

    P.S. Zur Installation bitte auch das lesen
    http://forum.macwelt.de/cgi-bin/mac_forum/topic_show.pl?id=55022
     
  3. tazmandevil

    tazmandevil New Member

    in den beiden Downloads zu iMovie und iPhoto steht nirgends auch nur annähernd etwas, was eine Reihenfolge der beiden Updates vorschreiben würde!
     
  4. macixus

    macixus Hofrat & Traktorist

    Hier ein Auszug aus dem iLife-ReadMe:

    "Nachdem Sie die Software installiert haben, sollten Sie folgende Programme in der angegebenen Reihenfolge öffnen: iTunes, iPhoto, iMovie sowie iDVD. Diese Programme greifen nahtlos ineinander und können Dateien der jeweils anderen Medien-Bibliotheken durchsuchen und importieren. Auf diese Weise ist sichergestellt, dass Sie stets auf die aktuellsten Versionen Ihrer Musikbibliothek, Ihres Fotoarchivs sowie Ihres Filmarchivs zugreifen - unabhängig davon, mit welchem der genannten Programme Sie gerade arbeiten."
     
  5. Tobi

    Tobi New Member

    Ja super und was ist mit den Leuten die es über Software Aktualli. instatlliert haben....!?
     
  6. Batcomputer

    Batcomputer New Member

    Das klingt ja sehr merkwürdig, da Maximus die gleiche Konfiguration inne hat wie ich. Du hast wirklich keinerlei Probleme? Das iM3 öffnet sich nicht erst nach 20 Sekunden? Die Filme lassen sich sofort abspielen und nicht erst nach weiteren 20 Sekunden? Die veränderte Geschwindigkeit von Clips wurde nicht von iM3 verschnellert?
     

Diese Seite empfehlen