illustrator cs startet nicht

Dieses Thema im Forum "Software" wurde erstellt von etnies, 22. Januar 2004.

  1. etnies

    etnies New Member

    hi cracks!

    habe adobe creative suite installiert, alles läuft rund, nur der illustrator cs startet nicht. startbildchen mit all den autoren kommt, die menue-leiste auch, dann kommt das nette fensterchen mit der fehlermeldung... und der netten frage, ob man apple einen bericht senden mag oder nicht. wer kann da weiterhelfen und mir sagen, wo der hase begraben liegt? gruss vom tin und thnxx
     
  2. bambuu

    bambuu New Member

    sehr komisch, ich habs auch neu installiert und alles funktioniert wunderbar. Ich würde eine saubere De-Installation machen und es nochmals neu installieren, da ist wohl bei der Installation etwas schief gelaufen...

    Gruss,

    Oli
     
  3. etnies

    etnies New Member

    hi cracks!

    habe adobe creative suite installiert, alles läuft rund, nur der illustrator cs startet nicht. startbildchen mit all den autoren kommt, die menue-leiste auch, dann kommt das nette fensterchen mit der fehlermeldung... und der netten frage, ob man apple einen bericht senden mag oder nicht. wer kann da weiterhelfen und mir sagen, wo der hase begraben liegt? gruss vom tin und thnxx
     
  4. bambuu

    bambuu New Member

    sehr komisch, ich habs auch neu installiert und alles funktioniert wunderbar. Ich würde eine saubere De-Installation machen und es nochmals neu installieren, da ist wohl bei der Installation etwas schief gelaufen...

    Gruss,

    Oli
     
  5. uscher

    uscher New Member

    Illustrator läuft nicht wenn der Name des Ordners Unterstriche, bindestriche etc. enthält. War bei mir so.
     
  6. hannibal

    hannibal New Member

    ja, bei mir läuft er auch nicht, wenn ich es in einen anderen Ordner - auch ohne Sonderzeichen - lege.
     
  7. uscher

    uscher New Member

    Als ich ihn installierthatte lag er im Ordner:
    Macintosch_HD / Programme / X_Anwendungen
    und hat nicht funktioniert.
    Dann habe ich ihn in: Macintosh_HD / Programme / Grafikanwendungen gelegt und da funktionierte es.
     
  8. uscher

    uscher New Member

    Habe aber ein anderes Problem.
    Habe von der CS CD bei der Erstinstallation nur
    Photoshop, Illustrator und InDesign installiert.
    Golive habe ich weggelassen.
    Jetzt wollte ich Golive nachinstallieren und das
    geht nichtmehr. Er sagt dauerd ich hätte das falsche Passwort und sollte das 24 stellige von der CD Hülle eingeben. Das habe ich aber. Einige Male schon versucht...nichts!
     

Diese Seite empfehlen