Illustrator installieren

Dieses Thema im Forum "Hardware" wurde erstellt von hapu, 22. September 2002.

  1. hapu

    hapu New Member

    Nach einem CleanInstall von Jaguar auf einem Titanium400 kann ich Ai nicht mehr installieren:
    Lege die AI-CD ein (AI10, Update)
    gebe Original-RegNummer ein (von AI8, Vollversion)
    AI10 meckert, dass die Nummer nicht stimmt. Seltsam dabei ist, dass unter 10.1.x alles ohne weiteres funktioniert hat!

    Bitte Hilfe!
     
  2. hapu

    hapu New Member

    Nachtrag: Die FireWire-Version für die Anbindung eines OS9-Macs funkt nicht - ich habe nämlich kein OS9 mehr und möchte (verständlich?) wegen den Updates nicht extra OS9 installieren müssen ...
     
  3. hapu

    hapu New Member

    Ein eMail an Adobe hat auch nix gebracht:

    "bei Anwendungsproblemen steht Ihnen unser Technischer Support zur Verfügung.
    Sie können die Kollegen unter Tel. : 0044 - 131 451 68 82 erreichen und dann
    direkt mit einem der Produktspezialisten sprechen.

    (Hinweis: Adobe Illustrator 10 ist nicht für Mac OS 10.2.1 zertifiziert.)

    Viele Grüße aus München"

    jetzt rufe ich doch mal an ...
     
  4. hapu

    hapu New Member

    Aus, Ende!

    Die werten Damen und Herren bei Adobe geben nur Auskunft an "registrierte User" mit einer Kundennummer - die InstallationsNummern auf den CDs reichen nicht ...

    Dafür habe ich eh nur 4 Minuten gewartet! Das Band verweist während der Wartezeit immer wieder auf die Adobe-Homepage - auf der der Link zur KnowledgeBase aber grad nicht funkt!

    *grummel*
     
  5. tastendax

    tastendax New Member

    haste das reg. mal mit und ohne namen versucht!? td
     
  6. hapu

    hapu New Member

    So weit komme ich gar nicht ...
     
  7. macmic

    macmic New Member

    Bei 10.1 ist auch OS 9xx mit bei gewesen - bei 10.2 nicht.
    Müsstest jetzt zu sehen, dass du für die AI Installation einen gültigen 9er Systemordner auf die Platte bekommst. Nimm aber nicht einfach den, der sich auf einer 9er SystemCD befindet, dann gibts nämlich Crash, wenn du den als Startvolume ausgewählt hast.
    Wenn nun garnicht anders möglich, musst du zusätzlich 9xx installieren, den AI mit Update drauf - den kompletten AI Ordner aus 10.2/Programme auf eine CD brennen. Dann, wenn du wieder ein Clean Install willst, alles wieder runter - 10.2 neu drauf und den AI Ordner von der gebrannten CD in Programme legen - so sollte es gehen.
    Zwar Aufwendig, aber es geht.
     

Diese Seite empfehlen