Illustrator Problem mit @-Zeichen

Dieses Thema im Forum "Software" wurde erstellt von GajusVerus, 21. Juni 2005.

  1. GajusVerus

    GajusVerus New Member

    ***
    Hat jemand Ahnung warum nach wenigen Wochen benutzen von Adobe Illustrator CS das Tastenkürzel für "@" nicht mehr funktioniert (nur Mac).
    Ich habe drei unabhängige fälle in unserer Firma wo das der Fall ist. Bei den Shortcuts wurde nichts verstellt.
    Kennt jemand den Grund und hat eine Lösung ?

    Please Help
    ***
     
  2. thor2

    thor2 New Member

    Moin,

    das ging bei Illu 11 noch nie, musst den Umweg über Glyphen gehen (copy/paste).

    bei Illu 12 gehts wieder ganz normal.

    Thor
     
  3. Convenant

    Convenant Haarfestiger

    Ja, die Pipe (|) will er auch nich’.
     
  4. 667

    667 New Member

    wenn ich mich richtig erinnere, war einmal ein thread der sagte,
    dass man die tastatureinstellungen auf amerikanisch umstellen soll, dann schreiben, dann wieder zurück

    habs aber nicht getestet
     
  5. aelgen

    aelgen New Member

    Moin,
    was heißt nach wenigen Wochen funktioniert's nicht mehr? Eigentlich dürfte es noch nie funktioniert haben. Ist ein Bug im Illustrator CS, den Adobe bis jetzt noch nicht behoben hat.
    Wir behelfen uns immer mit Copy/Paste aus anderen Programmen.

    Gruß
    aelgen
     
  6. thor2

    thor2 New Member

    Moin alter Schwede,

    wieso aus anderen Programmen?

    Illustrator/Schrift/Glyphen - @-Zeichen Doppelklick und gut.

    Gruss Thor
     
  7. aelgen

    aelgen New Member

    Stimmt! Danke.
     

Diese Seite empfehlen