imac 233 MHz Schwarzer Bildschirm

Dieses Thema im Forum "Hardware" wurde erstellt von Dirk23x, 3. September 2004.

  1. Dirk23x

    Dirk23x New Member

    Hallo Alle Zusammen.
    Habe ein echt grosses Problem und hoffe das mir einer helfen kann.
    Habe schon viele Threads zum Thema "schwarzer Bildschirm" gelesen, glaube aber, das diese all nicht auf mich zutreffen.

    Folgendes Problem:
    Habe Mac OS X installiert und alles lief wunderbar.
    Da ich nicht alle Programme ausführen konnte (Habe noch viele Progs die nur unter OS 9 lafen), habe ich OS 9.2.2 wieder installiert.

    Jetzt folgendes: Ich starte den Mac, alles scheint in Ordnung...dann Fenster mit "Herzlich Willkommen", dann beginnt der Startvorgang mit dem blauen Balken wo alle Systemerweiterungen geladen werden. Sobald dieser voll ist, schaltet der Monitor auf "schwarzes Bild" ??????

    Starte ich den Mac mit Shift-Taste, also Systemerweiterungen aus...fährt er hoch. Lege ich alle Systemerweiterungen in den Ordner "Systemerweiterungen Aus" habe ich das selbe Problem...Also denke ich kann es kein Treiber Problem sein, oder ???

    Ich verzweifel, da ich auch keinerlei Updates machen kann, da ich ja ohne Systemerweiterungen nicht ins Internet komme...und vile Progs nicht laufen.!

    Bitte helft mir!!!!!

    Danke im Voraus
    GRUSS
    DIRK
     
  2. kawi

    kawi Revolution 666

    Was passiert wenn du von der Os 9 CD startest. geht das?
    Wenn ja dann installier OS 9 einfach nochmal.

    hast du nun vor dem Wechsel auf OS X auch das Firmware update gemacht oder nicht?
    Seltsam ist das das typische "schwarzeer Bildschirm" Phenomän eigentlich auftaucht wenn man Os X startet - deswegen also unbedingt mal ausprobieren ob es nur auftritt wenn OS 9 von festplatte aus gestartet wird oder ob der CD Boot das selbe Problem verursacht.
     
  3. Dirk23x

    Dirk23x New Member

    Hi
    erstmal danke für die schnelle Antwort.
    Firmware Update habe ich vorher nicht gemacht.
    Wenn ich von OS 9.2.2 CD starte habe ich das selbe Problem, startet nur wenn ich ohne Systemerweiterungen boote (Shift-Taste).

    Wenn es am Update liegt, welches muss ich denn aufspielen um OS 9 wieder zum rennen zu bekommen und vor allem...wie bekomme ich es überhaupt aufgespielt ohne Systemerweiterungen...???

    Danke im Voraus

    DIRK
     
  4. Dirk23x

    Dirk23x New Member

    aber wie, ohne Systemerweiterungen! Kein Internet und soviel ich weiss läuft das mit dem Update nur, wenn man von Platte aus startet...

    Auch Update wenn ich nur OS 9 wieder draufmachen will?

    Welches Update?

    Danke und Gruss

    DIRK
     
  5. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    … falls ein Firmwareupdate nötig gewesen wäre, hätte er OS X gar nicht installieren können.
    Das brauchten mein iMac 233 und 333 Tray loading auch nicht.
     
  6. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

  7. Dirk23x

    Dirk23x New Member

    Aha, gut dann wissen wir schon mal das es daran nicht liegen kann...
    Also muss es ein Treiber Konflikt sein oder ähnliches sein, denn OS X lief reibungslos...Will es halt nur nicht mehr haben, da ich wie gesagt einige Progs habe, die damit nicht zurecht kommen...Ich verzweifel noch.

    Gibt es ein Möglichkeit den Mac irgendwie so zu resetten, dass er wieder im Auslieferungszustand ist, OS 9.2.2 drauf und fertig ???

    DIRK
     
  8. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    … resetten nicht, aber du kannst mit der origin. Install-CD alles platt machen und den Auslieferungszustand wiederherstellen.
    Hast doch bestimmt 8.6 da drauf?
    Aber willst du das? verlierst dann auch das OS X.
    Eine andere Möglichkeit wäre, das "klassische" OS sauber neu zu installieren.
    Du mußt allerdings bei diesen Rechnern von 9.0 anfangen und dann, so gewünscht, die entsprechenden Upgrades machen.
    Das OS X verlangt als Classic-Umgebung allerdings 9.2
     
  9. Dirk23x

    Dirk23x New Member

    Habe den Mac gebraucht gekauft und da war kein 8.6 dabei...nur 9.2.2.
    War von einer Werbeagentur...OS X soll ja runter bzw. ist schon runter... kriege halt nur OS 9.2.2 nicht mehr zum laufen...

    Was meinst du mit System sauber machen? Festplatte habe ich schon initilisiert/formatiert...gibt es noch mehr möglichkeiten?

    Vielen Dank für die super schnellen Antworten...
    DIRK
     
  10. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    … das meinte ich damit.
    Das ist also eine originale 9.2.2 CD? Die kann noch nicht bei Auslieferung des 233 MHz iMac dabei gewesen sein.
    Ich hatte seinerzeit auch probiert, das OS 9.2.2 auf jenem Rechner zu installieren von der meinem iMac G4 beiliegenden "Classic"-CD.
    Es ging nicht, erst über den Umweg von der (kostenpflichtigen) 9.0
     
  11. Dirk23x

    Dirk23x New Member

    Hmmm, gibt es die denn überhaupt noch zu kaufen?
     
  12. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

  13. Dirk23x

    Dirk23x New Member

    cool...danke! Hätte ich auch drauf kommen müssen!

    Dann werde ich es mal versuche...muss ich wohl:-(

    GRUSS
    DIRK
     
  14. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    …solltest du über kurz oder lang keinen Erfolg haben, schick mir eine Mail.
     
  15. Dirk23x

    Dirk23x New Member

    Thanks for your help!!!

    Gruss
    DIRK
     
  16. Dirk23x

    Dirk23x New Member

    ja schon klar, aber da ich ja kein OS X mehr drauf habe und auch nicht mehr drauf haben will müsste ich doch auch kein Update machen, oder ?
     
  17. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    … das Update 1.2 würde ich schon empfehlen. sollte es schon erfolgt sein, erhält man eine entsprechende meldung.
    Bei Bedarf genau die Anleitung beachten!!
     
  18. kawi

    kawi Revolution 666

    Oh doch. Deswegen gibts ja immer erst das später Erwachen bei vielen usern nach der OS X installation, wenn das Bild schwarz bleibt oder grünstichig verzerrt angezeigt wird.
    Ich weiß nicht genau ab welcher Modellreihe das Update nicht mehr notwendig war - aber auf jeden Fall alle bis mindestens iMac 400 DV - davon habe ich nämlich 2 Stück mit dem problem hier gehabt, was sich aber durch nachträgliches Firmwareupdate beheben ließ.

    Tut hier nix zur sachje - hier gehts ja um OS 9 ich weiß ;-)
     
  19. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

  20. Dirk23x

    Dirk23x New Member

    ich habe einen iMac mit CD-Schlitten...233 MHz ein richtig altes Schätzchen... also brauch ich das 4.xxx Update doch nicht, oder?
     

Diese Seite empfehlen