iMAC 24" keine Airort verbindung zu Netgear FWG114P

Dieses Thema im Forum "Hardware" wurde erstellt von Bootsy, 16. April 2008.

  1. Bootsy

    Bootsy New Member

    Hallo zusammen,

    vielleicht kann jemand helfen.

    Ich habe einen iMAC 24" der ja auch Airport hat damit möchte ich zu meinem Router von Netgear FWG114P eine wireless Verbindung aufbauen.
    Ich habe im Router unter Setup Access List die mac Adresse des iMAC eingetargen und verschlüsselung aus. Im iMAC bekomme ich auch das Netzwerk angezeigt wenn ich dann unter Aiport einstellungen auf anwenden gehe passiert nichts und der Name des Netzwerks geht wieder weg.

    vielleicht weiß jamnd rat.

    danke
     
  2. mymacs

    mymacs New Member

    Ich vermute, daß Du dieses versuchst, ohne über Kabel verbunden zu sein?
    Einstellungen unter Kabelanschluß vor nehmen, dann auf AP umstellen.
     
  3. Bootsy

    Bootsy New Member

    Ich habe jetzt günes Licht am Airport.

    Ich habe in den Routereinstellung die mac Adressen verwaltung ausgestellt.
    Damit bekomme ich schon mal grün.

    Ins Internet komme ich damit leider nicht was muß den jetzt noch eingestellt werden.

    Wenn ich ein Netzwerkkabel anschließe klappt alles wunderbar.

    danke
     
  4. Bootsy

    Bootsy New Member

    Alles klar bin drin.

    Mein Gott das ist aber auch ein hin und her.

    Fehler vorher war das der Airport wieder eine neue mac Adresse hatte die nicht in der Accessliste eingetragen war. Deshalb durch deaktivieren dieser Routereinstellung grünes Licht am iMAC.

    Ich mußte jetzt noch die neue mac Adresse bei meinem Router unter
    Reserved IP Table eintragen und zack ich war im Internet.

    Na wenn das zur Allgemeinbildung gehört dann habe ich in der Zeit gepennt :))
     
  5. mymacs

    mymacs New Member

    Noch etwas zur MacUser Allgemeinbildung: es heißt iMac, aber die MAC Adresse.
     
  6. Ghostuser

    Ghostuser Active Member

    Nicht unbedingt zum Allgemeinwissen, aber als "Netzwerker" müsste man wissen, dass WLAN und Kabelanschluss zwei verschiedene Ethernet-Interface sind und jedes seine eigene MAC Adresse hat.

    Aber du hasts ja noch herausgefunden!


    Nichts gegen ein MAC Adressfilter, aber viel an Sicherheit bringt das nicht. Ich hoffe daher, dass du unterdessen auch die Verschlüsselung eingeschaltet hast! Am besten auf WPA.


    Gruss GU
     

Diese Seite empfehlen