iMac 350 tot????

Dieses Thema im Forum "Hardware" wurde erstellt von boedecker, 15. Dezember 2003.

  1. boedecker

    boedecker New Member

    Hallo
    gestern habe ich meinen neuen Schreibtisch aufgebaut. Die Stecker vom iMac (350 Mhz, 364 MB, Slotin, Airport) rein und raus gesteckt bzw. gezogen. Als ich den Mac starten wollte, knackte es in den Lautsprechern und der Powerknopf flackerte kurz auf. Danach passierte nichts mehr. Habe alle Geräte ausgesteckt (USB) und es nochmal probiert. Weiter, habe ich den Netzstecker abgezogen und wieder eingesteckt. Wieder knacken und sonst nichts. Die Pufferbatterie ist zwar am Ende kann aber doch nicht für den STart zuständig sein, oder?

    Sollte ich den Mac zur Reparatur bringen? Lohn das?

    boedecker
     
  2. suj

    suj sammelt pixel.

    Hört sich fast nach dem imac-Tod an den fast alle alten imacs mal sterben,...ich würde Dir ja die Suche im Forum raten, aber ob Du da was findest...

    Soweit ich mich erinnere verabschiedet sich da das Netzteil, und weil dieses so kompliziert verbaut ist, lohnte sich die reparatur nicht (das war so beim imac meiner Schwester)

    Kann natürlich auch was andres sein!:crazy:
     
  3. Florian

    Florian New Member

    Die Pufferbatterie _ist_ (auch) für den Start zuständig.
    Also einfach wechseln und weiter geht's!

    Gruß,
    Florian
     
  4. boedecker

    boedecker New Member

    kannst Du mir eine Kurzbeschreibeung der Batterie geben (Volt usw) damit ich das Ding Kaufen kann. Wäre echt nett. Danke
    boedecker
     
  5. Florian

    Florian New Member

    1/2 AA - 3,6 V - Lithium

    Gruß,
    Florian
     
  6. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    ... bei der Firma aus amigoivo geposteten Link hatte ich auch mal eine Batterie bestellt. Sind wesentlich günstiger als z.B. eine aus dem Fotoladen ;-)
     
  7. boedecker

    boedecker New Member

    Danke. Ich hoffe daß es daran liegt.
    Gruß boedecker
     

Diese Seite empfehlen