iMac 400 findet interne Festplatte nicht!

Dieses Thema im Forum "Hardware" wurde erstellt von Bruchi01, 8. Februar 2006.

  1. Bruchi01

    Bruchi01 New Member

    Hallo, ich hab hier einen alten iMac 400 (12,6 GB Festplatte - 768 MB Arbeitsspeicher, System 9.22 + 10.3)
    Mein Problem:
    Es fing damit an, dass ich auf einmal das System nicht mehr wechseln konnte
    (von 9.2 über Startvolumen auf 10.3). Er blieb einfach stehen mit grauem Hintergrund und Apple-Zeichen. Nach mehrmaligen Versuchen ging es dann auf einmal. Ich hab dann die Festplatte mit Festplattendienstprogramm und DiskWarrior untersucht - es wurden keine Fehler gefunden. Nachdem ich über Nacht den iMac ausgemacht hatte, spielte er am nächsten Tag wieder verrückt. Er startete mit "keinem" System von der Festplatte. Nur mit der Start-CD konnte ich noch starten.
    Was dann kam war dann besonders lustig: Er fand die interne Festplatte nicht mehr. Alle weiteren Versuche, ob mit DiskWarrior oder TechTool schlugen fehl.
    Mit dem Festplattendienstprogramm konnte ich die Festplatte nun sehen, aber als Option blieb nur noch initialisieren.
    Also biss ich in den sauren Apfel und habe die Festplatte gelöscht und die Systeme neu aufgespielt. Alles schien in Ordnung zu sein!!! Neustart in beiden Systemen klappte.
    Nachdem ich den iMac über Nacht in Ruhestellung liess kam dann am nächsten Morgen wieder eine Überraschung - das Bild war eingefroren und bei einem Neustart fand er die Platte mal wieder nicht mehr.

    Übrigens, wenn er mal an ist, findet er alles und man kann ohne Probleme damit arbeiten. Auch werden keine Fehler gefunden von TechTool oder DiskWarrior. Es ist allerdings ja kein Dauerzustand, den iMac immer an zu haben.

    Meine Frage an euch:
    Woran kann es liegen?
    Kann es etwas mit der Pufferbatterie zu tun haben?
    mfg Bruchi
     
  2. Alvysinger

    Alvysinger New Member

    Das hört sich nach einem Bootsektordefekt der Festplatte an, Dass heißt eine Neue wäre angebracht. An der Pufferbatterie hängt es nicht !
     
  3. Eduard

    Eduard New Member

    Paßt, war bei mir auch so, das bedeutet daß der Spindelmotor der Platte wohl nicht anläuft, dann kann es ja keine Festplatte finden. Wenn die Platte dann nach einiger Mühe doch läuft, geht es einige Zeit. War bei mir auch so, also Daten sichern, neue Festplatte rein. :nicken:
     
  4. Bruchi01

    Bruchi01 New Member

    Danke für eure Mühe.
    Ich konnte das Problem lösen!
    Ich habe die Situation einem Apple-Techniker am Telefon geschildert.
    Er schlug 2 Möglichkeiten vor!
    1. Pufferbatterie austauschen
    2. Neue Festplatte einbauen
    Er hielt die 1. Möglichkeit in meinem Fall allerdings für wahrscheinlicher.
    Also Schrauber los und Batterie gewechselt.
    Ich wollte es auch zuerst nicht recht glauben, doch nach dem Wechsel war alles OK! Auch wenn ich den iMac jetzt mal ausschalte macht er anschließend keine Probleme - er startet völlig normal. Auch DiskWarrior läuft ohne Mucken und Fehler durch.
    Also nochmal vielen Dank - wollte nur das Ergebnis mitteilen.
    mfg Bruchi
     
  5. TomPo

    TomPo Active Member

    Ist schon unglaublich, wie sich hier die "Breite Masse" total "verraten" hat. Allerdings hätte ich das auch nicht geglaubt, dass es an der P-Batterie liegen könnte (an der HD allerdings auch nicht).
     
  6. Ghostuser

    Ghostuser Active Member

    Hauptsache ist doch, dass er wieder läuft! ;)

    Und die Pufferbatterie nach ein paar Jahren Betrieb zu wechseln kann ja auch nicht schaden.


    Gruss GU
     
  7. Dagmar

    Dagmar New Member

    Ich habe den gleichen iMac, aber das kann ich nicht glauben, dass das an der Pufferbatterie lag! :O :O

    Aber verrat mir mal was anderes kannst, auf dieser kleinen Festplatte hast du beide Systeme drauf?

    Schonmal überlegt eine größere Festplatte reinzusetzen? In meinem waren nur 20 GB drin, habe jetzt (vor einem Jahr) eine größere reingesetzt, er läuft erheblich schneller :nicken: :nicken:

    Bevor ich beide Systeme draufgespielt hatte.......
     
  8. Bruchi01

    Bruchi01 New Member

    Also mir scheint keiner so recht zu glauben!
    Ich mach den Ungläubigen einen Vorschlag: Schildert doch eurem Appletechniker per Telefon mal das was mir mit meinem iMac passiert ist, ohne auch nur die Pufferbatterie zu erwähnen. Ich nehme an, er macht euch ähnliche Angaben!
    Ich wollte es auch nicht so recht glauben, doch hatte wohl Erfolg damit. Übrigens die Batterie war wohl seit 1999 im Rechner! Früher war es ja so, wenn die Batterie im Eimer war, so verstellte sich das Datum. Da mein Rechner aber sein aktuelles Datum sich vom Internet holt (ist so eingestellt-hängt am Router), trat dieses Phänomen nicht auf, bzw. hab ich nichts davon gemerkt.

    @ wm71
    Lose Kabel oder Kontakte kann ich mir nur schwer vorstellen, da ich mit dem Rechner seit einigen Jahren am gleichen Ort arbeite und wir sind nicht im Erdbebengebiet.
    Nee, Scherz beiseite: Anfangs konnte ich über das Festplattendienstprogramm die Platte noch aufrufen. Allerdings hatte ich nur zur Auswahl "neu initialisieren" und das System wieder aufzuspielen und er lief dann auch den ganzen Tag. Nur wenn ich den über Nacht ausstellte oder er mehrere Stunden im Ruhestand war, hatte ich wieder das gleiche Problem, er fand die Platte nicht mehr. Wäre es ein loses Kabel gewesen, so wäre er anfangs nicht tagsüber gelaufen. Von CD oder externer Festplatte starten, funktionierte ja, nur die Festplatte war nicht da. Nach 2 Tagen allerdings war es dann so, das er die Festplatte (auch im Dienstprogramm) nicht mehr gefunden hat. Dann habe ich den Apple-Techniker angerufen und anschließend die Batterie getauscht.

    @ Dagmar
    Ich habe den iMac 400 mit seiner 12,7 GB Festplatte mit beiden Systemen (9.2.2 und 10.3.9) laufen. Er macht da keine Probleme! Da ich noch mit einigen Programmen hantiere die nicht für OSX sind, arbeite ich mal mit 9.2 und auch mal mit 10.3. Allerdings habe ich noch eine externe FireWire-Platte angeschlossen, die ich für die Ablage von größeren Dateien aus Photoshop nutze. Eine größere interne Festplatte macht vielleicht Sinn, doch mit der externen komme ich bisher gut klar. Ich schätze mal, wenn ich schneller werden soll, dann brauch ich mal einen anderen Rechner - jedoch bisher hatte ich immer genügend Zeit um meine Aufträge zu erledigen. Der alte Kleine machts ja noch!
    mfg Bruchi
     
  9. Macziege

    Macziege New Member

    Das funktioniert aber nur so lange, wie Du den Rechner nicht ausschaltest. Ohne intakte Pufferbatterie startet der Rechner nicht.
     
  10. Macziege

    Macziege New Member

    Da hast du richtig gedacht, aber das passiert nur, wenn der Rechner auch mal ausgeschaltet wird und wenn er nicht übers Internet die Daten holt.
     

Diese Seite empfehlen