iMac an der Stereoanlage

Dieses Thema im Forum "Software" wurde erstellt von Ralf Michel, 7. Mai 2001.

  1. Ralf Michel

    Ralf Michel New Member

    Hi,
    gestern wollte ich es versuchen: iMac zwengs dem besseren Sound mal testweise an die Stereoanlage.
    Sound war da, aber auch ein ganz hässliches Brummen - egal welchen Ausgang (Kopfhörer oder Audio) und welchen Eingang (AUX, TAPE IN, PHONO) ich verwendet habe. Liegt das am Kabel oder an meinem heißgeliebten iMac? Wer hat da eine Idee?

    Gruß
    Ralf
     
  2. charly68

    charly68 Gast

    mhh du hast eine brummschleife drin mac>hifi. zieh mal den antennen-
    stecker aus der hifi anlage raus weg?? oder nicht drin kann ja auch sein?? wenn nicht erdkontake des netzstecker isolieren hifi oder mac.
    damit ist der schutz aber hinüber. am besten so wie ich einen störfilter zwischen mac und hifi-anlage schalten, kostet ca. 30 DM

    charly
     
  3. mauko

    mauko New Member

    HI,
    KANN AUCH AM EINGANG LIEGEN, EINFACH KONTROLLFELD TON WÄHLEN UND EINEN ANDEREN EINGANG ZUORDNEN... (Z.B. EXT.MIKROFON)
    MAUKO
     
  4. KosmoK

    KosmoK New Member

    NIEMALS ABER AUCH NIEMALS die Schutzkontakte abkleben!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! NIE, NIE, NIE!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! Du bringst Dich in Teufels Küche. Lieber mal versuchen den Rechner und die HIFI Anlage an die selbe Steckdose zu hängen (bzw. an die selbe Mehrfachdose). Kann helfen. Ansonsten mit getrennten Steckdosen versuchen. Klingt jetzt vielleicht blöd, kann aber helfen: dreh mal die Netzstecker in den Steckdosen um 180°. Einen nach dem anderen.
     
  5. Ralf Michel

    Ralf Michel New Member

    Nein, keine Angst, mach´ ich nicht. Dafür habe ich viel zu viel Respekt vor Strom.....
    Ansonsten werde ich Eure Tips mal versuchen. Danke.
     
  6. Ralf Michel

    Ralf Michel New Member

    Eingang??? Ich will ja vom iMac zur Anlage und nicht andersrum (obwohl das eigentlich auch mal eine Idee wäre - von wegen die alten LPs von Deep Purple, Uriah Heep, Kiss, etc. (Ja, Leute, das waren noch Zeiten...) digitalisieren und so....).
     
  7. samoth

    samoth New Member

    hallo ralf,

    also ich lasse den imac seit langen über die anlage laufen.

    allerdings solltest du dir auch darüber im klaren sein das die qualität des chinchkabels ( abschirmung,querschnitt,leitermaterial ) eine große rolle spielt.

    und gesetzt den fall die "anlage" befindet sich auf philipps oder schneider" hifi" niveau, sofern die überhaupt wissen was das ist, dann wundere dich nicht.

    will jezt ne arrogant daher kommen, aber gute hifi komponenten kosten eben ihr geld, genau wie der mac.

    übrigens geht unter high end freaks das gerücht um, das die richtige polung des netzsteckers nicht nur störgeräusche minimiert sondern auch den klang harmonischer macht,

    ich konnte dieses phänomän zwar noch nicht hundertprozentig ausmachen, aber eins ist fakt, das kabel einen großen einfluss auf die musikwiedergabe haben.

    das ist einfach nur physik,obwohl manche es als voodoo bezeichnen.

    zu guter lezt,

    also ich bin der meinung das problem liegt nicht am mac,sondern,

    entweder kabel,vieleicht nur ne lose masseverbindung, oder am verstärker.

    viel glück frank
     
  8. Schramm

    Schramm New Member

    Du hast ein s.g. Brummschleife zwischen iMAc und Steroanlage durch das Audiokabel und die Netzverbindung. Versuch mal die Abschirmung des Audiokabels aufzutrennen und einen kleine Kondensator dazwischen zu löten, dadurch wird das niederfrequente Brummen (50Hz Netzfrequenz) abgeblockt.
    Auf keinen Fall den Schutzkontakt am Netzstecker abkleben oder abklemmen.
    In der ct wurde schon mehrfach das Problem behandelt, bestimmt gibt es in ihren online Archiv noch Artikel dazu.
     
  9. mauko

    mauko New Member

    Hi,
    Weiss schon, das Du den Ausgang brauchst, aber der EINGANG ist meistens der Störenfried....(von wegen durchgeschlauft)
     

Diese Seite empfehlen