iMac auf LSD?

Dieses Thema im Forum "Hardware" wurde erstellt von bee, 16. Mai 2008.

  1. bee

    bee New Member

    Hallo Forum,

    vielleicht ist es ja auch ein Softwareproblem, glaube ich aber nicht. Einer unserer Büro-iMacs ist auf LSD.
    Hat jemand schon mal so etwas gesehen, und/oder hat eine Idee, wie wir es wieder loswerden?
    Diese moderne Kunst tritt unregelmässig auf (ArchiCad läuft natürlich immer), ist nicht reproduzierbar. Mauszeiger kann noch bewegt werden und verändert das Muster. Das System läuft unberührt. Man kann halt nur nix sehen.
    Die letzten Updates sind aufgespielt.

    OS X 10.4.11 - iMac (Alu) 2,4 Ghz Intel core 2 duo

    Gruss,
    bee
     

    Anhänge:

  2. u_wolf

    u_wolf New Member

    cool , looks like a message from outerspace
     
  3. Magadag

    Magadag Member

    Macht er das zufällig seit dem 29. April?
     
  4. MACaerer

    MACaerer Active Member

    Hallo
    Schaut zwar gut aus, aber das Arbeiten damit wird vermutlich etwas erschwert :biggrin:.
    Da der Rechner, wie du schreibst weiterläuft, kann es nur ein Defekt des Monitors oder der Grafikkarte sein. Auf jeden Fall ein Fall für den Service.

    Gruß
    MACaerer
     
  5. bee

    bee New Member

    @Magadag: nee, schon länger (joke?)

    @MACaerer: war auch mein Tip. Grafikkarte ist aber bereits ausgetauscht worden. Vom Händler. Als ihm danach nichts mehr zu dem noch immer vorhandenen Fehler einfiel, hat er auf einen Softwarefehler getippt...
    ?
    Betriebssystem, oder was?
    Meiner Meinung nach soll er das Teil zu Apple zurückschicken. Kann ich darauf bestehen?

    Gruss,
    bee
     
  6. edwin

    edwin New Member

    Wenn die Grafikkarte oder der Monitor defekt ist, müsste dann der Fehler nicht auch oben in der Menüleiste zu sehen sein?
     
  7. Magadag

    Magadag Member

    Sorry, war nur ein Witz, da Albert Hofmann dieses Jahr an dem Tag
    gestorben ist.

    Ihr nutzt den Mac gewerblich? Dann würde ich garnicht lange rummachen
    mit dem Händler. Wir hatten hier in der Firma auch mal einen Problem-
    fall, die haben mehrfach Komponenten getauscht und als das nichts brachte,
    den Mac komplett ausgetauscht.
     
  8. MACaerer

    MACaerer Active Member

    Hallo
    Nachdem die Graka schon getauscht wurde, wie du sagst, bleibt IMHO eigentlich nur noch der Monitor übrig. Der lässt sich natürlich beim iMac nicht ohne weitere tauschen. Andererseits ist natürlich so eine Ferndiagnose eher ein Ratespiel, zumal sich auch dein Händler offensichtlich an dem Problem die Zähne ausgebissen hat. Der Mac hat doch wohl noch Garantie/Gewährleistung. Da ihr die Maschine gewerblich braucht, würde ich die Maschine den Händler zur Fehlerbehebung hinstellen und ihn in der Zwischenzeit um die leihweise Überlassung einer einer Ersatzmaschine bitten. Von einem guten Händler kann man das wohl erwarten.

    Gruß
    MACaerer
     
  9. Batcomputer

    Batcomputer New Member

    Sorry, wenn das jetzt blöd klingt: aber ist es denn überhaupt möglich von einem Bild eines defekten Monitors einen Screenshot zu machen, wie es bee getan hat? Wäre der Monitor defekt, müsste doch zumindest der Screenshot die normale Oberfläche zeigen, da der defekt nur die Hardware betrifft. Das System selbst müsste sich doch auf einem Screenshot weiterhin ordentlich darstellen, oder?
     
  10. Magadag

    Magadag Member

    Richtig. Und auch die Art der "Verzerrung" deutet eher auf Software
    als Hardware hin. Hätte man sonst solche "Formen"?
     
  11. Ahrsib

    Ahrsib New Member

    Das denke ich auch - zu viel Objekte für ArchiCad
    oder widersprüchliche Koordinaten
    in den Objekten - zu oft gedreht,
    dass die Pfadrichtung nicht mehr stimmt.

    Tritt der Fehler nur in dieser Datei auf,
    oder auch bei einfachen Projekten?

    Ahrsib
    ... hat mal Archicad 1.0 ausprobiert - war schrottig - ist viele Jahre her.
     
  12. edwin

    edwin New Member

    Wie sollte eigentlich das Bild des Bildschirmhintergrundes aussehen?
     
  13. flyproductions

    flyproductions New Member

    Das ist definitiv korrekt: Monitordefekte sind auf Screenshots NICHT zu sehen.

    Dafür müsste man den Monitor schon abfotografieren. Und zweimal der gleiche Defekt bei zwei verschiedenen Grafikkarten ist jedenfalls mehr als unwahrscheinlich.

    Wäre zur Beurteilung wichtig, noch etwas mehr Info zu haben: z.B. ob der Fehler nur in ArchiCad auftritt. Oder, ob er bei Safe Boot (also mit deaktivierten Grafikkartentreibern) verschwindet. Insgesamt würde ich nach dem erfolglosen Austausch der GraKa (wie dein Händler) ebenfalls eher auf ein Softwareproblem tippen.

    Hast du die Möglichkeit, die Maschine mal mit der Festplatte eines fehlerfreien Rechners laufen zu lassen? (auf externe HD spiegeln und dann davon starten)
     
  14. bee

    bee New Member

    Danke für die Kommentare.

    Ich denke auch, dass es kein Monitor- oder Grafikkartenproblem ist.

    Leider können wir schlecht prüfen, ob der Fehler nur bei Archicad auftritt, weil gerade das Programm ja immer läuft.

    Ich werde die Variante mit Boot von externer Festplatte testen. Aber da der Fehler manchmal nach einem, manchmal nach fünf Tagen auftritt, ist auch das müßig.
    Dumm gelaufen: wir haben mit dem Händler vereinbart, ihn anzurufen wenn der Rechner ausrastet. Bis er nach ner Stunde kam, war es wieder vorbei. Er kann also nur den Screenshots glauben.

    Gruss,
    bee
     
  15. MacTwister

    MacTwister New Member

    Sieht sehr nach Grafikfehler im 3D Modus der Karte aus. Der Desktop wird ja im 2D Modus dargestellt. Versuch mal ob andere 3D Programme auch solche Fehler produzieren. Das Problem kann sowohl durch den Treiber als auch durch die Grafikkarte (defekte Shader Einheiten) selbst enstehen. Dass der Monitor defekt ist bezweifle ich stark.
     
  16. mischi

    mischi New Member

    Mein feiner, altes Powerbook hat diese Krankheit auch manchmal ... ich denke, dass die GraKa einen Wackler hat ... wenn ich ein wenig am Gehaeuse (nicht am Monitor) hin und her druecke, faengt er sich wieder und zeigt ein scharfes Bild ... es richten lassen? Lohnt wohl in meinem Fall nach 4,5 Jahren nicht mehr wirklich ...
     
  17. flyproductions

    flyproductions New Member

    Ja Monitor ist auszuschließen, wenn's auf dem Screenshot ist. Ich hätte auch auf Karte getippt. Aber die ist ja schon getauscht worden.

    Also wohl doch eher Treiber oder die Anwendungssoftware selbst. Wie gesagt: Probier doch mal was anderes. Muß ja kein CAD-Programm sein, sondern nur irgendwas, was die 3D- bzw. OpenGL Fuktionalität testet. Also z.B das , das oder ein Game.

    ArchiCad wird sich ja wohl beenden lassen, oder? ;)
     
  18. bee

    bee New Member

    Hallo,

    Super Idee, flyproductions.

    Den OpenGL Extensions Viewer besteht der Rechner nicht. Er schmiert ab wenn "Clip Plane" (?) angekreuzt wird. Die Grafikkarte heisst Radeon HD2600.
    Ein anderer Rechner mit einer Radeon X1600-Grafikkarte schafft die gleiche Einstellung ohne Probleme.
    Was bedeutet das jetzt? Kaputter Treiber? Oder kaputte Karte?
    Muss vielleicht nur etwas neu installiert werden?
    Habe leider keinen Schimmer von OpenGL und Grafikkarten.

    Gruss,
    bee
     
  19. flyproductions

    flyproductions New Member

    Hmmm...also "Clip Plane" bedeutet nur, dass der Test unter zusätzlicher Berechnung einer Schnittebene durchgeführt wird.

    Aber der Extensions Viewer sagt noch mehr: Im Menu "Renderer" kannst du schauen, welcher Renderer verwendet wird. Da müssten - bei korrekt funktionierendem Treiber - dreie auftauchen: generic, Apple Software Renderer und ein spezifischer für deine Karte, also Radeon HD2600 oder sowas. Wenn der spezifische NICHT im Menu ist, stimmt etwas nicht!

    Ausserdem kannst du im Hauptfenster unter "Core Features" schauen, welche OpenGL-Standards unterstützt werden. Das sollten bis 1.5 alle zu 100% sein, 2.0 noch mehr, als die Hälfte und 2.1 wahrscheinlich nur eines von drei Modulen.

    Wenn das Problem auch ausserhalb von ArchiCAD auftritt, ist dieses logischerweise als Ursache auszuschließen. An möglichen Problemen würde mir auf Anhieb einfallen, dass das Betriebssystem - und somit die Grafikkartentreiber - älter sind, als die Karte oder die Richtigen noch überhaupt nicht vorhanden. Also nachgerüstete Karte ohne Treiber-Update oder älteres System auf neuen Rechner aufgespielt. Sollte aber bei dir nicht der Fall sein, da die Karte angeblich ab 10.4.10 läuft.

    Allerdings gibt es speziell für deine Maschine ein Firmware Update Vielleicht hilft das dir ja weiter. Das hätte allerdings ein gewissenhafter Händler auch wissen und ausprobieren müssen :shake:
     
  20. New Macer

    New Macer New Member

    Hallo hatte das gleiche Problem mal mit einem anderen App. Habe
    mir den Grafiktreiber besorgt und das ganze lief einwandfrei

    Viele Grüße
     

Diese Seite empfehlen