iMac bootet nicht - Fragezeichen ?!?!

Dieses Thema im Forum "Software" wurde erstellt von Bert Racoon, 7. April 2003.

  1. Bert Racoon

    Bert Racoon New Member

    Gestern abend wollte ich meinen iMac G3 anschalten und dann kam ein grauer Screen mit einem kleinen Folder in dem abwechselnd das Mac-Symbol und ein Fragezeichen angezeigt wurden.

    WHAT TO DO ???

    Booten von CD macht er nicht und den Affengriff (Apfel+Alt+P+R) mit 5 mal klingeln lassen klappt auch nicht.

    Bin für jeden Tipp dankbar !!!
     
  2. Mac-Reto

    Mac-Reto New Member

    alle externen geräte abhängen, dann mal systemerweiterungen ausschalten beim hochfahren.

    wenn das geklappt hat, dann mit neustart von sys-CD booten.

    tja, hoffe du hast in letzer zeit backup gemacht!

    gruss reto
     
  3. Bert Racoon

    Bert Racoon New Member

    ...wie schalte ich die Systemerweiterungen beim Booten aus ???
     
  4. piet

    piet New Member

    leertaste beim booten.

    aber du kommst ja nicht soweit gerade.
    dein mac sucht ein system.
    gib ihm eins': 0s9-cd einlegen, beim start taste c drücken, wenn er´s nicht von alleine findet.
     
  5. jertchen1

    jertchen1 New Member

    Tach auch, die geschilderten Probleme kommen mir sehr bekannt vor. Siehe: http://forum.macwelt.de/cgi-bin/mac_forum/topic_show.pl?id=64585
    Das gesamte Prozedere habe ich auch grad durch - und beim Mac vom Kollegen ist es definitiv das Logic-Board. Mein Apple-Dealer des Vertrauens sagte dasselbe. Neues Board kostet etwa 500 Euro. :-(
    Jetzt hoffe ich nur, dass es meinen eigenen iMac 400 SE nicht trifft&

    Im übrigen drücke ich Dir die Daumen, das es sich bei Deinem Rechner um irgendetwas anderes handelt!
     
  6. Uhura

    Uhura New Member

    Hatte ich auch schonmal, vermutlich wurde das Chaos in den Verzeichnissen durch mein unkontrolliertes ruminstallieren zu gross, daß er kapitulierte. :eek:)
    Du musst Dir Norton Disk Doctor kaufen, von dieser CD dann starten (da ist ein Betriebssystem drauf). Disk Doctor sucht dann nach Fehlern und behebt sie auch. War jedenfalls bei mir so.

    grüsse
     
  7. jertchen1

    jertchen1 New Member

    Hallo - wie schon gesagt, hatte ich die gleichen Probleme. Habe nun doch ne Lösung gefunden. Wollte HD ausbauen, umd die daten vom Kollegen zu retten. Auf der Platine der Platte war so´n Chip durchgebrannt. Alo - Platte raus, iMac zusammengebaut und von CD gestartet (ohne Festplatte!!!). Hat alles funktioniert. Besorge jetzt ne neue Platte und mein Kollege ist wieder glücklich
    Probier´s mal!
     

Diese Seite empfehlen