iMac /brennen/und sonstige kleine Probl

Dieses Thema im Forum "Software" wurde erstellt von Tobi, 4. Januar 2001.

  1. Tobi

    Tobi New Member

    Einen schönen guten Tag allerseits!!!!!!!

    Ich habe die eine oder andere Frage betr. iMac usw.
    ...als erstes bin ich stolzer besitzer eines iMac DV SE....und mir kommen ein paar Dinge komisch vor....!!!

    Ist es bei Euch auch so das der Bildschirm egal ob bei 800x600 oder 1024x768 auflösung etwas flau aussieht(leicht unscharf sogar!?) ... ich weiß ich darf den Monitor nicht mit der Qualität des Bildschirms meines Powerbooks vergleichen...bin halt aber nunmal gewöhnt und etwas verunsichert!!!Aber das geht ja eigentlich noch!!!Aber das der Bildschirm manchmal auch so leicht anfängt sich zu "flackerrn""bewegen""wabern""schlieren"übertrieben gesagt..keine Ahnung wie ich es beschreiben soll...aufjedenfall nicht ganz normal......oder vielleicht doch!?So ein ähnliches Problem tritt auch auf wenn das DVDlaufwerk richtig in Fahrt ist.....wobei dafür habe ich noch verständniß!!!! Aber vielleicht hat ja jemand ähnlicher erfahrungen oder vielleicht ist ja auch alles völlig normal!!!!!

    So jetzt aber zu meinem richtigen und viel schlimmeren Problem!!!!

    Ich habe seit ein paar tagen einen ext.firewire One technology 12/10/32 CD/RW brenner an dem iMac betrieben mit OS 9.04 und Toast 4.1.1!!!!! Lief auch die ersten Tage wunderbar bis ich eine CD gebrannt hatte...auch alles wunderbar den Rechner ordnungsgemäß ausgeschaltet habe.....ein paar Stunden später wieder eingeschaltet habe um erneut eine andere CD zu brennen .......erkannte Toast den Brenner nicht mehr....wenn man auf suchen drückt kommt nur die Meldung -prüfen sie Strom /Kabel verbindung usw.

    Das interresante ist auch das der Brenner zwar scheinbar betriebsbereit ist aber er absolut nicht reagiert...(die S.lade kommt nicht herraus).....nach dem ich bald alles probiert habe von Firewiretreibern verschiedener Toast versionen neuinstallation des System...verschiedene kombinationen von wann der Brenner eingeschaltet wird/verbunden vor Computer start danach usw. alles probiert......
    habe ich festgestellt sobald der Computer aus ist oder nicht mehr mit Ihm per Firewirekabel verbunden ist reagiert er wieder....sprich die S.lade läßt sich wieder öffnen!!!!!

    Also ich bin ich am Ende aller möglichkeiten....kann es also wirklich sein das ein Brenner von der einen auf den anderen Moment/Neustart eine hau weg bekommt oder das Kabel am Arsch ist !!!????!!!!!????...also wie gesagt lief alles wunderbar...keine Prg.wurden neuinstalliert keine neuen Systemerweiterungen usw.
    Im Systemprof. ist der Firew.port mit 2.5 und kein Gerät an diesem Port angeschloßen angegeben......

    würde mich rießig freuen ob jemand irgendwelche ähnlichen Erfahrungen hat oder hatte oder irgendwelche Lösungen parat hat.....!!!!!!!!

    Also schon einmal vielen Dank und viele Grüße
     
  2. Wolfgang Stiehm

    Wolfgang Stiehm New Member

    Hallo Tobi,
    meinem iMac DV SE Sommer 2000 nicht der ganz neue! ist es völlig egal welche Auflösung ich einstelle.
    Da hast Du wohl ein Problem.
    Sieht nach Hardwareschaden aus.

    das Firewire Problem müßte vorbei sein wenn Du Toast auf 4.1.2 aufrüstest.
     
  3. Hans54

    Hans54 New Member

    Ich hatte manchmal die gleichen Probleme, aber mit einem USB-Brenner,ab und wieder anstöpseln hat geholfen. Toast hat den Brenner wieder erkannt. Es hat sich aber irgendwie (frag mich nicht wie)
    von selbst erledigt.
     
  4. quo

    quo New Member

    Hi Tobi,

    hast Du eventuell eine Halogenlampe mit Trafo neben dem iMac stehen ?
    ich hàtte deswegen schon mal beinahe einen Monitor ersetzt. Sollte es nicht so sein dann könnte wiklich etwas intern am Rechner defekt sein
    (schlechte oder kalte Lötstelle,Karte nicht sauber gesteckt usw.) Beim anderen Problem kann ich Dir leider auch nicht helfen, ich brenne mit SCSI.

    Gruss Quo
     
  5. Hans54

    Hans54 New Member

    So blöd es sich anhört. Das mit der Hallogenlampe könnte eine Erklärung für dein Monitorproblem sein. Ich hatte vor Wochen einen zweite Rechner auf den Schreibtisch gepackt. Das undefinierbare Flimmern am Bildschirm war auch bei mir da.Die Lampe hatte ich ,wegen Platzmangel,
    näher an den Monitor geschoben. Rechner wieder weg,Lampe am alten
    Platz,flimmern weg. Das sind doch Erklärungen.Akte X ist Schund dagegen.Warum immer gleich das schlimmste vermuten.
     
  6. woS

    woS New Member

    nicht nur Halogenlampen, auch normale Kabel mit Netzspannung, schlechte Lautsprecher in der Nähe usw. können zu Störungen des Monitorbildes führen. Wobei das beim iMac wohl selten der Fall sein wird mit seinem einen Netzkabel.
    Bei Deinem Brennerproblem kann ich mich auch nur den anderen anschließen: verwende möglichst die neuesten Programm-/Treiberversionen (mindestens Firewire D 2.4).
    Vielleicht hilft es ja.
    woS
     
  7. Tobi

    Tobi New Member

    Danke für Deine Antwort!!!!!

    Toast 4.1.2 hört sich gut an.....aber 4.1.1 hat in ja die ganze Zeit wunderbar erkannt und super mit dem Brenner zusammen gearbeitet!!!!!

    Aber anyway habe den Brenner mitlerweilen eingeschickt (kotz) da er an einem anderen Rechner die selben probleme gemacht hat!!!!

    Ok aber wenn er denn hoffentlich bald heile wieder zuhause ist wird alles wieder gut sein .... :) doch dann würde ich bestimmt gerne auf 4.1.2 Deluxe aufrüsten!!!! Hast Du einen Link wo man ein Deutsches Update bekommen kann.....auf der Adaptecsite komme ich irgendwie nicht weiter und bei Versionchecker gibts nur die US/oder Englischeversion!!!!!

    Also falls Du oder jemand anderes einen guten Link kennt!!!!! Nur her damit!!!

    viele Dank und Grüße
    tobi
     
  8. bernds

    bernds New Member

    Hallo!

    Zu Deinem Problem mit der Bildschirmauflösung:

    ich hab ähnliche Probleme mit nem imac dv+. Zuerst war das Bild unregelmäßig unscharf (da glaubt man dann, man wär müde, weils plötzlich wieder besser wird). Irgendwann wurds dann ganz verschwommen, also Gerät einschicken. Nach gut 3 Wochen war er dann endlich wieder da, lief einen Tag gut und war schon wieder verschwommen. Also wieder einschicken, dauerte nur gut eine Woche (wenn man mehr meckert, gehts anscheinend schneller). Wieder zu Anfang in Ordnung, dann langsam Unschärfen in den Randbereichen, aber nicht gleichmäßig, sondern mal stärker und mal schwächer, außerdem Helligkeitsschwankungen. Also zum 3. Mal einschicken, zur Zeit warte ich wieder drauf. Habe inzwischen gehört, daß bei den ersten Reparaturversuchen hauptsächlich nachjustiert und kalibriert wurde, anscheinend haben sie jetzt endlich gemerkt, daß das nicht funktioniert und tausche die Karte für den Bildschirm aus. Hoffen, daß es funktioniert.

    Falls Du also ähnliche Schärfeprobleme (war bei mir auch unabhängig von der Auflösung) hast, so hilft nichts außer ab zum Händler damit.

    Gruß
     
  9. iMacy

    iMacy New Member

    Danke für Deine Mail!!!!!

    Ganz so schlimm ist es bei mir nicht....kann es halt nicht ganz einschätzen!!!!Habe heute den iMac mal auf eine gesonderte Steckdose gelegt und den !!! Und eine TV der in der nähe war etwas weggestellt!!!!!

    Aber was ich meine ist glaube ich mehr so ein subjektiver Eindruck von flimmern besonders bei weißen Flächen sieht man es ganz gut.......
    wobei heute ist noch garnix aufgetauch!!!!!!!

    ????!!!!!!!!????

    aber viel Glück mit Deinem iMac.....da bekommt man ja echt Angst betr. Apple Kundendienst.......erst machen sie super "versprechen" ich meine wie toll die Produkte sind...aber wenns mal ernst wird kann man ewig darauf warten was zustände!!!!!!!!
     

Diese Seite empfehlen