iMac: Defektes Video Analog Board

Dieses Thema im Forum "Software" wurde erstellt von Egnara, 28. April 2003.

  1. Egnara

    Egnara New Member

    Hallo zusammen!
    Der Monitor meines iMacs (DV, 400 MHz, aus 2000) zeigte erst ein dunkelrotes Bild und dann gar nichts mehr. Sonst ist alles voll funktionstüchtig, d.h. er fährt ganz normal hoch.
    Der Händler "meines Vertrauens" diagnosizierte eine defektes Video Analog Board.
    Kostenpunkt für die Reparatur: 371,50 EUR

    Kommt das hin?
    Freue mich über Antworten.
     
  2. Macintosch

    Macintosch New Member

    Hallo

    ja - kostet auch um den Dreh rum bei GRAVIS.

    Gruss
     
  3. tarzaaan

    tarzaaan New Member

    Hallo Egnara,

    es gibt ein ähnliches Symptom nach der Installation von OSX 10.2 "Jaguar" wenn nicht vorher das iMac-Firmware-Update 4.1.9 vorgenommen wurde.

    Der "klassiche" Analog/Video-Board-Defekt beim CRT-iMac führt dazu, daß der Rechner garnicht mehr einzuschalten ist...

    Berichte doch mal näheres zu Deinem System und wie es zu dem Fehler kam...

    Gruß, tarzaaan.
     
  4. Egnara

    Egnara New Member

    Hallo!
    Danke für die prompte Antwort.
    Ich glaub´s einfach nicht. Habe OSX und wollte es demnächst draufspielen. Probehalber hatte ich die CD eingelegt, um zu sehen, ob die Installation startet. Dann habe ich sie abgebrochen.
    Am nächsten Tag beim Hochfahren des Rechners, war der Bildschirm rot, wurde dunkelroter und dann sah man gar nichts mehr.
    Heisst das, ich habe mir das Board damit selberzerschossen? Wie kann das sein?

    Grüße,
    Egnara
     
  5. tarzaaan

    tarzaaan New Member

    Ich denke nicht, daß Du Dir das Board wirklich zerschossen hast - langsam ist das schon der reinste Nepp, was die Techniker gerade zu diesem relativ verbreiteten Fehler immerwieder behaupten...

    Mach einfach mal 'ne Suche hier im Forum - z.B. nach "jaguar bildschirm firmware" o.Ä. - da gab es schon einige Leidtragende mit meines wissens auch positivem Ausgang. Auch auf der Apple-Support-Seite (ich glaube in der "Discussions") gab es einen ellenlangen Thread dazu...

    Gruß, trazaaan.
     
  6. Egnara

    Egnara New Member

    Hallo!
    Hab im Internet recherchiert und mit anderen MAC Händlern telefoniert. Einer hat mir auch bestätigt, dass es von Apple eine "technische Information" zu diesem Provlem gibt.
    Der Gravis Techniker sagt mir allerdings, dass es nicht daran liegt. Er hätte "eindeutig" festgestellt, dass das Video Analog Board defekt ist. An dem Firmware Update 4.1.9 hätte es nicht gelegen. Was nun?
    Gibt es "äußere" Einflüsse, die zum Defekt des Video Analog Boards führen können?
    Grüße,
    Egnara
     
  7. Jimbo

    Jimbo New Member

    Was hast Du seinerzeit bezahlt?
    Wg. Kabel nachgucken geht nicht, weil Rechner zwecks "Reklamation" schon wieder beim Händler...
     
  8. tarzaaan

    tarzaaan New Member

    s nur normalerweise nicht so auf, weil die meisten einfach technisch "veraltet" sind, bevor Verschleißerscheinungen zu Tage treten.

    Hab' ich das denn richtig verstanden - Du hast also sowiese die Firmware 4.1.9 drauf - und auch vorher schon - und deswegen kann es nicht daran liegen...???

    Und noch ein Tip: Neulich hatte ich irgendwo (weiß leider nicht mehr wo, in welchem Forum) mal von einem iMac-User gelesen, der bei einem ähnlichen Problem (also Bildschirm sehr dunkel) durch drehen an dem Regler "Screen" im Monitorteil des iMacs das Pronblem beheben konnte... Wie man diesen Regler ausfindig macht, findest Du wahrscheinlich am besten im Reparaturmanual für Deinen iMac, zu beziehen hier: http://home.earthlink.net/~gamba2/manuals.html

    Gruß, tarzaaan.
     
  9. Jimbo

    Jimbo New Member

    Hab´diesen Thread zu spät entdeckt...
    Mein Problem: iMac war grad erst im Laden zur Aufrüstung - und kommt defekt wieder zurück! Muss ich das als höhere Gewalt hinnehmen?
     
  10. tarzaaan

    tarzaaan New Member

    ich auch schonmal von einem Zusammenhang zwischen Upgrade und Monitorproblem ausgehen.

    Von solchen Problemen, wie den Deinen hab' ich noch nie gehört - muß aber auch nichts heißen. Hatte hier (iMac233 Rev.B) auch mal ein defektes Analog-Video-Board - die Symptome tauchten unabhängig von irgendwelchen äußeren Umständen auf. Nach der Reparatur war bei mir der Bildschirm völlig verjustiert, was sich aber im Nachhinein eindeutig dem Reparaturvorgang zuordnen ließ.

    Vielleicht mal nachgeschaut, ob evtl. nur ein Kabel lose ist o.Ä.? Auschrauben geht soweit ich weiß nicht auf Kosten der Garantie...

    Gruß, tarzaaan.
     
  11. tarzaaan

    tarzaaan New Member

    Umgerechnet EUR 88,37 für das Board und nochmal EUR 118,62 für den Einbau - damals noch in Dmark - und läuft bis heute noch ohne Mucken...
     

Diese Seite empfehlen