imac DV 400 startet nicht

Dieses Thema im Forum "Software" wurde erstellt von rednick, 8. November 2002.

  1. rednick

    rednick New Member

    folgendes Problem: mein imac DV 400 startet nicht: er lässt sich zwar über die Tastatur einschalten, der Startton ertönt aber der Bildschirm bleibt grau und es sind keine Festplattengeräusche zu hören. Bei Einlegen einer CD arbeitet das Laufwerk kurz, der Rechner lässt sich aber nicht von CD starten. Pufferbatteriewechsel hat nichts gebracht. Kann es sich um einen Festplattencrash handeln? Und wenn, wie komme ich an die Festplatte von dem Ding ran?

    Wäre nett, wenn mir jemand helfen könnte
     
  2. Florian

    Florian New Member

    Was hast Du an dem Rechner vor der Startverweigerung gemacht? Jaguar installiert? Andere Software installiert?

    Falls nein: Als erstes PRAM resetten, wenn das nichts hilft, PMU resetten.
    Dann sollte er wieder laufen!

    Gruß,
    Florian
     
  3. Zyto

    Zyto New Member

    hi

    ok. der schirm bleibt grau, da ändert sich nix dran auch nach einigen minuten nicht.
    (normalerweise müsste ein diskettensymoblol mit einem fragezeichen erscheinen)
    ich weiß ja nich was Du für eine cd einlegst aber doch hoffentlich eine startfähige
    und Du drückst auch mit sicherheit die taste "c". pufferbatterie kommt hier nicht mal ansatzweise in frage. pram gezappt. sonst bleibt dir nur noch den rechner aufmachen
    und die kabelage zu überprüfen... wenn alles nix hilft: händler. oder jemand hat noch eine
    zündene idee.

    gruß
    zyto
    @florian: pmu?
     
  4. Florian

    Florian New Member

  5. rednick

    rednick New Member

    Vielen Dank für die schnellen Antworten.

    Das Problem trat auf, ohne dass vorher irgendwelche Installationen stattgefunden hätten. System: 9.04. Den PRAM habe ich schon gelöscht - ohne Erfolg. Startdiskette war die MAC-OS 9 Diskette, die bei meinem iBook als solche funktioniert hat. Den PMU Reset Knopf habe ich einfach nicht gefunden (vielleicht liegts an meiner Brille? :)).

    Aber als ich den iMac mal ne halbe Stunde angelassen hatte, war plötzlich auf dem Monitor ein Ordnersymbol mit dem Mac-OS Zeichen (Smiley) erschienen.

    Ist es denn möglich, dass ein Festplattendefekt vorliegt? Oder müsste dann nicht das Starten von der CD klappen? Und ist die einzige Möglichkeit, an das Innere des Macs ranzukommen wirklich die kleine Klappe auf der Rückseite?
     
  6. mac_the_mighty

    mac_the_mighty New Member

    nein, die klappe ist doch nur für den arbeitsspeicher gedacht. du wirst den rechner auseinanderschrauben müssen, wenn du an die innereien ran willst.
     
  7. bastigs

    bastigs New Member

    Wenn die HD defekt ist, startet der Rechner ohne Probleme mit einer MAC-OS CD (beim Starten C gedrückt halten)

    Startet der Rechner dann, kannst du Erste Hilfe mal probieren.
    Das wäre mal die erste Maßnahme

    Falls er auch nicht von CD startet, wird das Problem etwas größer.

    Eine Möglichkeit ist die Überprüfung der Buskabel.
    Die stecken aber ganz knapp und fest drin, kann mir nicht vorstellen, daß da irgendwie Spiel reinkommen kann und sich was löst.

    Zum Öffnen des Imac mußt du hier im Forum suchen.
    Da muß man einen inneren Schweinehund überwinden, um das Teil runterzudrücken und es kracht ganz schön!

    Soweit ich gehört habe überlebten alle Imacs bisher ;-)
     
  8. rednick

    rednick New Member

    Vielen Dank für die vielen Antworten. Hab die Anleitung zum aufmachen gefunden und werd jetzt mal nachsehen...

    Die Anleitung steht bei
    http://www.maceinsteiger.de/html/anleitung/imac_hd.html
    Ging ganz easy aufzumachen, hab jetzt auch den Reset Knopf gefunden.
    An den Steckverbindungen lag es nicht (hab ich kontrolliert), den Speicher hab ich aus- und eingebaut; nutzt alles nix - das Teil sieht von innen aus wie neu und mag einfach nicht mehr...

    also entweder ausschlachten oder beim Händler durchmessen lassen...

    Andi
     
  9. kim

    kim New Member

    Ich hatte vor ein paar Tagen genau dasselbe Problem und war schon nahe am Verzweifeln, bis ich durch Zufall drauf gekommen bin, daß einer der RAM-Speicher wohl lose war (vielleicht auch defekt), probiere einfach mal die Speicherbausteine zu entfernen und dann zu starten, bei mir hat das Wunder gewirkt.

    Gruß kim
     
  10. rednick

    rednick New Member

    Danke - Hatte ich aber auch schon versucht - leider ohne Erfolg. Aber ich glaub ich weiß jetzt was es ist: Der Mac erkennt keines der potentiellen Startlaufwerke HD oder CD/DVD-Laufwerk. Beide sind über dasselbe Kabel mit der Platine verbunden. Wäre jetzt also interessant, ob er von einer externen USB-Festplatte oder einem externen CD-Laufwerk startet (Hab leider weder noch). Arbeiten tut er ansonsten nämlich: Er reagiert auf Tastatureingaben (z.B. starten über Tastatur), ließ sich zeitweilig nach diversen Tastaturkombinationen meinerseits nicht mehr über die Tastatur ausschalten, tat dies aber nach Löschen des PRAM brav wieder.

    Also wahrscheinlich ein Fehler im Kabel oder an der Verbindung zur Platine. Ich werd jetzt - wenn ich mal Zeit hab - Festplatte und Laufwerk ausbauen und schauen, wie es um das Kabel steht....

    Gruß
    Andi
     

Diese Seite empfehlen