iMac fährt nicht mehr hoch

Dieses Thema im Forum "Hardware" wurde erstellt von JFK2003, 6. Februar 2004.

  1. JFK2003

    JFK2003 New Member

    Hi,

    von Anfang an (vor etwa einem Jahr) war der 15"-iMac einer Freundin von mir ein böser kleiner Racker - zahllose regelmäßige Abstürze plagten ihn (und sie), obwohl am System alles in Ordnung zu sein schien. Letzten Mittwoch dann der Totalausfall: drei mal hintereinander hängte sich das Gerät während der Arbeit bis zum totalen Freeze-Zustand auf (hab´ ich bei meinem Powerbook noch nie erlebt), danach bringt ein Neustart das System nur noch bis zum blauen Bildschirm, auf dem nun eigentlich die ganzen Services geladen werden sollten - stattdessen bietet OS X nur an, herunterzufahren oder neu zu starten. Klickt man dann auf irgendwas, kommt der Sat1-Ball bis in alle Ewigkeit.

    Morgen werd´ ich mir den Rechner mal anschauen. Was sollte man denn da machen - direkt einschicken, lohnt sich eine Neuinstallation? Oder gibt es einen Geheimtrick? Und: kann ich von meinem Powerbook (g4 15" 867 Mhz Ti) auf ihre Festplatte zugreifen, damit sie ein paar wichtige Daten rüberschieben kann?

    Gruß, dankeschön, Joachim :)
     
  2. Macci

    Macci ausgewandert.

    Beide Rechner per Firewire verbinden, das PB hochfahren, dann den iMac mit gedrückter T-Taste starten, dann fährt er im Targetmodus hoch und erscheint als Festplatte auf dem PB. Notfalls mal das Starten von CD probieren, also beim Starten Alt-Taste drücken, dann System von CD auswählen und das mit gedrückter T-Taste starten ...
    So kannst du erstmal die Daten retten (hoffe ich )
     
  3. Eddy13

    Eddy13 New Member

    Das mit den vielen Abstürzen klingt etwas nach 'schlechtem' Arbeitsspeicher. War der nachgerüstet oder 'ab Werk'?
    Gruß
    Eddy
     
  4. JFK2003

    JFK2003 New Member

    Erst mal danke. :)

    Der Rechner war von Anfang an mit 128 MB (glaube ich) bestückt, später gab´s bei Gravis noch mal einen Riegel (256 oder 512, bin mir nicht sicher). Die Probleme gab´s aber schon immer. Wir hatten gar überlegt, ob der Rechner falsch steht (zu warm), aber auch das brachte nichts. :(

    Gruß, Joachim
     

Diese Seite empfehlen