iMac findet FireWire nicht mehr

Dieses Thema im Forum "Software" wurde erstellt von Carbev, 12. Februar 2002.

  1. Carbev

    Carbev New Member

    Ich bin verzweifelt. Gestern habe ich noch problemlos Dateien von meiner externen LaCie Studio 60 GB FireWire Platte auf meinen iMac 600 mit OS X 10.1.2 geschoben und heute zickt er rum und mountet die Platte nicht mehr. Die gleiche Platte wird aber von meinem iBook dual USB locker erkannt. Der iMac erkennt hingegen auch das iBook im Target mode nicht. Im Systemprofiler tauchen die FireWire Ports auf. Auch beim booten im Single User Mode werden die Ports erwähnt. Was kann ich noch machen?
     
  2. MacGhost

    MacGhost Active Member

    Hi,

    erste Maßnahme anderen FirewirePort benutzen,
    zweite Maßnahme das PRAM löschen.

    Joern
     
  3. Carbev

    Carbev New Member

    Habe ich beides schon probiert, leider ohne Erfolg.

    Noch irgendwelche Tipps, wie man die Port vielleicht "resetten" kann?

    Danke,
    Carbev
     
  4. macmiguel

    macmiguel New Member

  5. macmiguel

    macmiguel New Member

    Brauchst ne Apple ID
    gruss
    m
     
  6. Carbev

    Carbev New Member

    Ich bin verzweifelt. Gestern habe ich noch problemlos Dateien von meiner externen LaCie Studio 60 GB FireWire Platte auf meinen iMac 600 mit OS X 10.1.2 geschoben und heute zickt er rum und mountet die Platte nicht mehr. Die gleiche Platte wird aber von meinem iBook dual USB locker erkannt. Der iMac erkennt hingegen auch das iBook im Target mode nicht. Im Systemprofiler tauchen die FireWire Ports auf. Auch beim booten im Single User Mode werden die Ports erwähnt. Was kann ich noch machen?
     
  7. MacGhost

    MacGhost Active Member

    Hi,

    erste Maßnahme anderen FirewirePort benutzen,
    zweite Maßnahme das PRAM löschen.

    Joern
     
  8. Carbev

    Carbev New Member

    Habe ich beides schon probiert, leider ohne Erfolg.

    Noch irgendwelche Tipps, wie man die Port vielleicht "resetten" kann?

    Danke,
    Carbev
     
  9. macmiguel

    macmiguel New Member

  10. macmiguel

    macmiguel New Member

    Brauchst ne Apple ID
    gruss
    m
     
  11. Carbev

    Carbev New Member

    Ich bin verzweifelt. Gestern habe ich noch problemlos Dateien von meiner externen LaCie Studio 60 GB FireWire Platte auf meinen iMac 600 mit OS X 10.1.2 geschoben und heute zickt er rum und mountet die Platte nicht mehr. Die gleiche Platte wird aber von meinem iBook dual USB locker erkannt. Der iMac erkennt hingegen auch das iBook im Target mode nicht. Im Systemprofiler tauchen die FireWire Ports auf. Auch beim booten im Single User Mode werden die Ports erwähnt. Was kann ich noch machen?
     
  12. MacGhost

    MacGhost Active Member

    Hi,

    erste Maßnahme anderen FirewirePort benutzen,
    zweite Maßnahme das PRAM löschen.

    Joern
     
  13. Carbev

    Carbev New Member

    Habe ich beides schon probiert, leider ohne Erfolg.

    Noch irgendwelche Tipps, wie man die Port vielleicht "resetten" kann?

    Danke,
    Carbev
     
  14. macmiguel

    macmiguel New Member

  15. macmiguel

    macmiguel New Member

    Brauchst ne Apple ID
    gruss
    m
     

Diese Seite empfehlen