iMac findet HD nicht

Dieses Thema im Forum "Software" wurde erstellt von Thorsten, 25. August 2002.

  1. Thorsten

    Thorsten New Member

    Hallo!

    Mein iMac 350 findet seine Festplatte nicht mehr. Das Problem gab es schon mal. Damals habe ich einfach gedacht, die HD sei defekt, und baute eine neue ein, und es funzte wieder. Jetzt das selbe Problem! Habe schon alle möglichen Tastenkombinationen beim Starten versucht, und auch einen Hardware-Reset (Knopf auf der Hauptplantine) durchgeführt. Wenn ich von der iMac-CD boote, findet er keine Festplatte. Auch mit keinem Hilfsprogramm. die Kabel sind alle einwandfrei angeschlossen. Außerdem passierte es ja mir-nichts,dirch-nichts einfach so. EIn Start von der Mac OS X v.10.0-CD ist sogar gar nicht möglich, da stürzt er schon immer beim Booten ab...

    Muß da schon wieder eine neue Platte rein? Das geht ja wohl nicht.

    Grüße,
    Thorsten

    iMac G3 350, 64 MB RAM
     
  2. Aschie

    Aschie New Member

    Hast Du mal Parameter-Ram löschen probiert?
     
  3. Thorsten

    Thorsten New Member

    Ja, natürlich.

    Ich mache mir gerade eine Mac Os 9 Start-Zip mit 'nem Firmware-Update. Mal sehen ob das was bringt...
     
  4. Aschie

    Aschie New Member

    Hast Du eine Möglichkeit, die Festplatte in einem anderen Gerät (z.B. iMac beim Kumpel) zu testen? Vielleicht hat ja die Hauptplatine einen Schlag.
     
  5. Thorsten

    Thorsten New Member

    Also, es hat alles nichts gebracht. Firmware ist aktualisiert -> kein Erfolg.
    Dann habe ich die Platte in ein externes FW-Gehäuse eingebaut, aber auch mein PowerBook hat unter OS X v10.1.5 nix gefunden. Die Pltte springt aber an, das kann man hören und spüren...
    Komisch komich komisch. Eigentlich ist es ja der iMac von meinem kleinen Bruder. keine Ahnung, was der immer damit anstellt...
     
  6. macixus

    macixus Hofrat & Traktorist

    Hat er wie auch immer an den Jumpern rumgespielt? Sollte - auch als FireWire-HD - als Master "gejumpered" sein.
     
  7. Thorsten

    Thorsten New Member

    Ne, hat er nicht. Die Platte ist als Master gejumpert. Ich gebe sie gleich mal meinem älteren Bruder mit (ja, meine Eltern waren fleißig), der probiert's dann noch mal mit seinem G4.
     
  8. Argail

    Argail New Member

    Ich hatte mit meinem iMac 233 ein ähnliches Problem - beim Initislisieren der Platte hat diese sich verabschiedet. Nichts hat geholfen, auch in einem anderen Rechner war die Platte nicht mehr lesbar.
    Als ich es mit einer anderen Platte versucht habe, war die sofort auch schrottreif.
    Ich tippe auf einen beschädigten IDE-Contoller. Ich habe die Reparaturversuche aufgegeben und betreibe den iMac seit dem über eine externe SCSI-Platte - was Dir nicht weiterhelfen wird, weil Dein iMac die Universalschnittstelle für die SCSI-Karte nicht mehr hat...

    cu,

    Tom
     
  9. Thorsten

    Thorsten New Member

    Hallo!

    Mein iMac 350 findet seine Festplatte nicht mehr. Das Problem gab es schon mal. Damals habe ich einfach gedacht, die HD sei defekt, und baute eine neue ein, und es funzte wieder. Jetzt das selbe Problem! Habe schon alle möglichen Tastenkombinationen beim Starten versucht, und auch einen Hardware-Reset (Knopf auf der Hauptplantine) durchgeführt. Wenn ich von der iMac-CD boote, findet er keine Festplatte. Auch mit keinem Hilfsprogramm. die Kabel sind alle einwandfrei angeschlossen. Außerdem passierte es ja mir-nichts,dirch-nichts einfach so. EIn Start von der Mac OS X v.10.0-CD ist sogar gar nicht möglich, da stürzt er schon immer beim Booten ab...

    Muß da schon wieder eine neue Platte rein? Das geht ja wohl nicht.

    Grüße,
    Thorsten

    iMac G3 350, 64 MB RAM
     
  10. Aschie

    Aschie New Member

    Hast Du mal Parameter-Ram löschen probiert?
     
  11. Thorsten

    Thorsten New Member

    Ja, natürlich.

    Ich mache mir gerade eine Mac Os 9 Start-Zip mit 'nem Firmware-Update. Mal sehen ob das was bringt...
     
  12. Aschie

    Aschie New Member

    Hast Du eine Möglichkeit, die Festplatte in einem anderen Gerät (z.B. iMac beim Kumpel) zu testen? Vielleicht hat ja die Hauptplatine einen Schlag.
     
  13. Thorsten

    Thorsten New Member

    Also, es hat alles nichts gebracht. Firmware ist aktualisiert -> kein Erfolg.
    Dann habe ich die Platte in ein externes FW-Gehäuse eingebaut, aber auch mein PowerBook hat unter OS X v10.1.5 nix gefunden. Die Pltte springt aber an, das kann man hören und spüren...
    Komisch komich komisch. Eigentlich ist es ja der iMac von meinem kleinen Bruder. keine Ahnung, was der immer damit anstellt...
     
  14. macixus

    macixus Hofrat & Traktorist

    Hat er wie auch immer an den Jumpern rumgespielt? Sollte - auch als FireWire-HD - als Master "gejumpered" sein.
     
  15. Thorsten

    Thorsten New Member

    Ne, hat er nicht. Die Platte ist als Master gejumpert. Ich gebe sie gleich mal meinem älteren Bruder mit (ja, meine Eltern waren fleißig), der probiert's dann noch mal mit seinem G4.
     
  16. Argail

    Argail New Member

    Ich hatte mit meinem iMac 233 ein ähnliches Problem - beim Initislisieren der Platte hat diese sich verabschiedet. Nichts hat geholfen, auch in einem anderen Rechner war die Platte nicht mehr lesbar.
    Als ich es mit einer anderen Platte versucht habe, war die sofort auch schrottreif.
    Ich tippe auf einen beschädigten IDE-Contoller. Ich habe die Reparaturversuche aufgegeben und betreibe den iMac seit dem über eine externe SCSI-Platte - was Dir nicht weiterhelfen wird, weil Dein iMac die Universalschnittstelle für die SCSI-Karte nicht mehr hat...

    cu,

    Tom
     
  17. Thorsten

    Thorsten New Member

    Hallo!

    Mein iMac 350 findet seine Festplatte nicht mehr. Das Problem gab es schon mal. Damals habe ich einfach gedacht, die HD sei defekt, und baute eine neue ein, und es funzte wieder. Jetzt das selbe Problem! Habe schon alle möglichen Tastenkombinationen beim Starten versucht, und auch einen Hardware-Reset (Knopf auf der Hauptplantine) durchgeführt. Wenn ich von der iMac-CD boote, findet er keine Festplatte. Auch mit keinem Hilfsprogramm. die Kabel sind alle einwandfrei angeschlossen. Außerdem passierte es ja mir-nichts,dirch-nichts einfach so. EIn Start von der Mac OS X v.10.0-CD ist sogar gar nicht möglich, da stürzt er schon immer beim Booten ab...

    Muß da schon wieder eine neue Platte rein? Das geht ja wohl nicht.

    Grüße,
    Thorsten

    iMac G3 350, 64 MB RAM
     
  18. Aschie

    Aschie New Member

    Hast Du mal Parameter-Ram löschen probiert?
     
  19. Thorsten

    Thorsten New Member

    Ja, natürlich.

    Ich mache mir gerade eine Mac Os 9 Start-Zip mit 'nem Firmware-Update. Mal sehen ob das was bringt...
     
  20. Aschie

    Aschie New Member

    Hast Du eine Möglichkeit, die Festplatte in einem anderen Gerät (z.B. iMac beim Kumpel) zu testen? Vielleicht hat ja die Hauptplatine einen Schlag.
     

Diese Seite empfehlen