iMac - Flasche leer?

Dieses Thema im Forum "Software" wurde erstellt von unterwurzacher, 4. April 2003.

  1. unterwurzacher

    unterwurzacher New Member

    nach einem langem zischen wars vorbei - ist das schon jemandem passiert? seit ca. zwei wochen war immer wieder ein kurzes flackern am bildschirm zu sehen, verbunden mit einem kurzen zischen - als ob irgendwo ein kurzschluss wäre. wenn ich jetzt den einschaltknopf betätige, ertönt zwar der startton und die festplatte beginnt mit den charakteristischen geräuschen, aber dann ist sofort pause und es wird still...
    weiss jemand rat (ausser sperrmüllentsorgung)? ...und ich hab mich über die jahre sooo an ihn gewöhnt
     
  2. tarzaaan

    tarzaaan New Member

    Hallo!

    > ...und ich hab mich über die jahre sooo an ihn gewöhnt

    ...da geh' ich mal davon aus, daß Du noch einen "alten" Röhren-iMac hast:

    Deine Beschreibung klingt mir sehr nach einem typischen Fehler der ersten iMac-Generation der schon sehr viele iMacs vor Deinem getroffen hat - (unter anderem auch mal meinen 233er, Rev. B) - defektes Analog bzw. Video-Board. Ein neues ist leider nicht ganz billig... (siehe auch http://forum.macwelt.de/cgi-bin/mac_forum/topic_show.pl?id=29069#213401)

    Trotzdem Gruß, tarzaaan
     
  3. oli2000

    oli2000 Rest-Optimist

    Die Symptome + Exitus kann ich aus eigener Erfahrung bestätigen. Ich habe mich dann überwunden und den iMac 266 reparieren lassen, kam aber erstaunlicherweise nicht so teuer wie befürchtet.

    Ganz grob: Es gibt zwei Versionen vom Video-/Analog-Board. Soweit ich das verstanden habe, ist bei der einen Version das Netzteil im gleichen Modul enthalten (= teuer), bei der anderen nicht (= nicht so teuer). Ich hatte da Glück gehabt.
     
  4. Florian

    Florian New Member

    Bevor Du ihn wegwirfst, probiere folgendes nacheinander:
    0) Externe Hardware außer Tastatur und Maus abstöpseln
    1) Von CD starten - mit gedrückter C-Taste, dann Erste Hilfe laufen lassen
    2) PRAM zappen
    3a) Falls er unter OS X läuft: fsck im Single-User-Modus
    3b) Falls er unter OS 9 läuft: Schreibtischdatei neu anlegen
    3c) Falls er unter beiden Systemen läuft: Mit gedrückter alt-Taste starten, anderes System wählen
    4) Der heißeste Tip: PMU-Reset, falls nötig Pufferbatterie wechseln (vorher messen)

    Für alle aufgeführten Punkte findest Du mittels der Suchfunktion hier im Forum detaillierte Anleitungen.

    Toi, toi, toi,
    Florian
     
  5. unterwurzacher

    unterwurzacher New Member

    ok, ich denke, der im link angeführte "sachverhalt" trifft den apfel in die mitte (komisch, wilhelm tell könnte in diesem zusammenhang nicht besser zitiert werden). wenn ich meinem liebling (imac bondi blue, 233 mhz, mit sonnet aufgerüstet auf 500 mhz) nun selber auf den pelz rücken will, kannst du mir einen hinweis geben, wo ich ein a/v board herbekommen kann? krieg ich das überhaupt als privatmensch?
     
  6. unterwurzacher

    unterwurzacher New Member

    übrigens an alle antworten ein herzliches DANKE! ist schon toll, so ein forum, wo sich für jedes problem irgendein hinweis oder ein lösungsvorschlag findet!
     
  7. tarzaaan

    tarzaaan New Member

    Die Info, die ich damals vom Händler bzw. Apple bekommen hatte - ich bin sonst auch immer dafür möglichst vieles selber zu machen - war, daß man das Board wirklich nur von Apple selbst bekommt, und zwar im Austausch gegen das alte.

    Einzige Möglichkeit zu sparen wäre vielleicht einen Händler aufzutreiben, der einem das Board ohne Einbau verkauft - was ich aber nicht machen würde, schließlich muß man dafür im Hochspannungsteil des Rechners 'rumbasteln...

    Eine andere Möglichkeit wäre natürlich einen defekten iMac der gleichen Baureihe aufzutreiben und das entsprechende Board auszuschlachten - könnte schwierig werden, denn die meisten iMacs der alten Baureihe werden aus genau DEM Grund der defekten A/V-Boards verramscht...

    Einziger Trost vielleicht für die Geschichte: mein 233er funktioniert seitdem - ist jetzt auch schon wieder 1 1/2 Jahre her - ohne weitere Beschwerden und mit der Hoffnung, daß die Jungs bei Apple das Analog/Video-Board nach bekanntwerden der ersten Kinderkrankheiten etwas umkonstruiert haben, und so vielleicht länger hält...

    Schönen Gruß, tarzaaan.
     
  8. unterwurzacher

    unterwurzacher New Member

    ohh jeehh, schlechte karten.
    der nächste apple händler ist 200 km weit weg, ich lebe fast am ende der welt. mal sehen, was ich machen werde. werde dir ein feedback zukommen lassen, wenn mein kleiner wieder funktionieren sollte, danke einstweilen...
    Grüsse aus Prägraten, Osttirol, Tirol, Österreich... Reinhard
     
  9. oli2000

    oli2000 Rest-Optimist

    Ja, ist schon prima!

    Vielleicht hilft dir das hier weiter:
    http://www.apple.com/de/buy/

    Österreich > Service/Technische Unterstützung ankreuzen, Postleitzahl eintragen und suchen lassen.
     
  10. unterwurzacher

    unterwurzacher New Member

    Hi,

    hier das versprochene Feedback:
    Das a/v Board wurde getauscht, der iMac funktioniert wieder wie in seinen besten Tagen, und der Preis war mehr als erträglich: knappe 170,-- Europäer.

    Reinhard
     
  11. unterwurzacher

    unterwurzacher New Member

    Hi,

    hier das versprochene Feedback:
    Das a/v Board wurde getauscht, der iMac funktioniert wieder wie in seinen besten Tagen, und der Preis war mehr als erträglich: knappe 170,-- Europäer.

    Reinhard
     
  12. unterwurzacher

    unterwurzacher New Member

    Hi,

    hier das versprochene Feedback:
    Das a/v Board wurde getauscht, der iMac funktioniert wieder wie in seinen besten Tagen, und der Preis war mehr als erträglich: knappe 170,-- Europäer.

    Reinhard
     
  13. unterwurzacher

    unterwurzacher New Member

    Hi,

    hier das versprochene Feedback:
    Das a/v Board wurde getauscht, der iMac funktioniert wieder wie in seinen besten Tagen, und der Preis war mehr als erträglich: knappe 170,-- Europäer.

    Reinhard
     

Diese Seite empfehlen