iMac + FritzBox = Airport Problem

Dieses Thema im Forum "Hardware" wurde erstellt von taikat, 17. Oktober 2006.

  1. taikat

    taikat New Member

    Ich bin seit ein paar Tagen der stolze Besitzer eines 24 Zöllers und meine iFreundin hat sich einen 17 Zoll iMac gegönnt ... doch wir haben ein Problem mit dem Netzwerk.

    kurz zur Hardware und Konfiguration:

    Zimmer 1
    - iMac Core 2 Duo 17 Zoll per Airport im Netzwerk
    - alles auf aktuellstem Stand
    - Accesspoint wird automatisch gefunden
    - Filesharing aktiviert
    - Account für iMac 24 Zoll ist eingerichtet
    - Systemsprache Deutsch

    Flur (zwischen den beiden Zimmern)
    - FritzBox 7050
    - aktuellste Firmware
    - WPA verschlüsseltes Netz
    - 802.11g ohne das ++ eingestellt
    - angeschlossene Geräte dürfen untereinander kommunizieren
    - Traffic Shaping für VoIP aktiviert

    Zimmer 2
    - iMac Core 2 Duo 24 Zoll (kann auch per Kabel angeschlossen werden -
    aber nach Möglichkeit eigentlich per Airport ins Netz)
    - alles auf aktuellstem Stand
    - Accesspoint wird automatisch gefunden
    - Filesharing aktiviert
    - Account für iMac 17 Zoll ist eingerichtet
    - Systemsprache Englisch

    Die Entfernungen sind iMac - 4 Meter - Router - 4 Meter - iMac (keine
    Wände dazwischen - nur zwei Türen - macht aber keinen Unterschied ob
    offen oder zu).

    So viel dazu (wenn Angaben, die die Diagnose erleichtern fehlen - die
    kann ich gerne jederzeit nachreichen).

    Wenn ein Rechner an ist funktioniert alles einwandfrei (Internet ist
    schön schnell und stabil, eingehende Anrufe haben eine gute
    Sprachqualität)
    Nun schalte ich den anderen Mac dazu (Airport) und es fängt an zu
    hakeln:

    - World of Warcraft (ein Internet Spiel - egal ob auf einem oder
    beiden Rechnern betrieben) neigt zu hohen Latenzen und Abstürzen
    - Teamspeex (Kommunikationssoftware) disconnected von Zeit zu Zeit vom
    Server (da kann aber auch ein bug in der neusten Beta vom Programm
    selber sein)
    - Ab und an hakelts auch beim Browsen (im großen und ganzen laufen
    Downloads und Browser aber noch ganz normal)
    - (der Knackpunkt) im Netzwerk dauert es sehr lange, bis die Macs sich
    gegenseitig finden und wenn ich dann eine Datei im Netzwerk kopieren
    möchte, dann dauern 15MB ca. 45 Minuten
    - ab und zu findet der eine iMac den anderen gar nicht, obwohl es
    anders herum funktioniert (nach 5 Minuten oder so, ists dann auch bei
    dem anderen Mac soweit)

    Wenn ich den anderen Mac per Kabel dazu schalte, dann siehts schon
    besser aus:
    - WoW neigt weniger zu hohen Latenzen, stürzt aber auf dem Airport
    iMac immer noch ab und an ab
    - Teamspeex disconnected immer noch dann und wann vom Server (meist
    dann, wenn nicht genug gesprochen wird - kann da aber keine "keep
    alive" Einstellungen finden)
    - Browser und Downloads funktionieren ganz normal
    - im internen Netzwerk dauert es beim Airport iMac immer noch meistens
    (nicht immer) Ewigkeiten, bis er den Kabelgebundenen Mac gefunden hat
    - der "Kabelmac" findet den "Airportmac" meist auf Anhieb (aber
    auch da kam es schon zu Aussetzern)
    - der Dateitransfer funktioniert (zumindest am Airportmac - wenn er
    sich vom Kabelmac was kopiert - andersherum habe ich noch nicht
    getestet) und ich habe mal "versucht" die Geschwindigkeit zu messen
    => 10 MB (von einem 170 MB file) in ca. 35 Sekunden - ich denke bei
    54Mbit könnte man auch mit nicht optimaler Übertragungsrate 4 bis 5
    MB pro Sekunde erwarten oder?

    Könnte man jetzt sagen "Hey verkabel doch einen und lass den anderen
    im WLAN oder verkabel einfach beide" - aber das wäre ja nur ein
    Workaround. Es müssen doch beide Macs im Airport Netzwerk
    funktionieren! Es kann ja nicht sein, dass das interne Netzwerk
    überhaupt nicht funktioniert, wenn beide Macs per wireless
    kommunizieren - zumal die Internetverbindung (nicht gut aber)
    funktioniert.

    Die FirtzBox habe ich resetted. Neuste Firmware aufgespielt -
    zurückgesetzt. Strom- und kabellos gemacht. Alles wieder
    angeschlossen. Gleiches Spiel.

    Ich bin was Einstellungen angeht nicht der unerfahrenste User (nun gut
    nicht Apple - aber ich betreibe und konfiguriere schon seit einiger
    Zeit LANs - ob nun wirelss oder wirefull Smiley). Aber hier stehe ich
    auf dem Schlauch.

    Ist ein langer Post - ich hoffe es gibt den einen oder anderen, der ihn trotzdem liest und mir versuchen kann zu helfen.

    Ich habe anfangs gedacht es könnte ja ein 10.4.8 Problem sein - aber auch mein iBook ohne 10.4.8 Update macht diese Zicken.

    Ich liebäugle grade mit einem Draytek Vigor 2700 oder 2800 VG Router ... aber bevor ich 170 bis 260 Euro investiere, will ich sicher sein, dass es nicht ein einfacher Anwender Fehler ist und ich irgendwelche Einstellungen vergessen habe.
     
  2. Amigoivo

    Amigoivo 1 QUADianer

    Moin taikat,

    ich kann dir vielleicht nur ein bisschen helfen, in dem ich dir einige grundlegende Funknetzprobleme aufzeige.

    Ich nutze auch eine Fritz!Box 7050 an meinem iBook + PowerMac.

    Das Grundproblem beim WLAN ist, das es nicht bidirektional (half duplex) ist, das heißt das nur entweder gelesen, oder geschrieben werden kann.

    Wenn du jetzt noch einen 2. Rechner mit ins WLAN nimmst, dann bremst das zusätzlich, da die Information erst zur Fritz!Box und dann zum 2. Rechner geschickt wird.

    Info: Wikipedia zum WLAN

    Wenn du wirklich einen neuen WLAN Router kaufen willst, dann nimm einen mit mehreren Antennen, bzw. MIMO Technik (Multiple In Multiple Out).

    Was das mit den Latenzzeiten bei Spielen zu tun hat, weiß ich auch nicht.

    Gruß, Ivo
     
  3. mac_the_mighty

    mac_the_mighty New Member

    Klingt vielleicht etwas seltsam, aber was passiert, wenn das Netzwerk per WLAN aber ohne WPA arbeitet? Vielleicht liegt dort ein Problem?
     
  4. taikat

    taikat New Member

    danke für die Antworten!

    - das mit der Bi-direktionalität habe ich schon mal gehört aber ich habe gestern ein bischen getestet (werde es heute weiter tun) und dabei folgendes festgestellt: LAN iMac kommuniziert mit WLAN iBook (das genau neben ihm steht) hin mit nahezu voller Geschwindigkeit - auf dem Rückweg tröpfelt es aber vor sich hin, während es von WLAN iBook zu WLAN iMac gar nicht funktioniert (die Rechner finden sich noch nicht mal). Da teste ich heute mal weiter, indem ich die anderen Macs auch mal per Kabel anschliesse

    Dabei ist mir auch noch aufgefallen, dass das WLAN iBook den LAN iMac im Netzwerk überhaupt nicht angezeigt hat - woran kann denn das liegen?

    - habs auch schon mit WEP ausprobiert (hat aber nichts gebracht) und unverschlüsselt muss nicht sein
     
  5. Amigoivo

    Amigoivo 1 QUADianer

    Moin,

    du kannst dein iBook respektive iMac garnicht über das AirPort Symbol in der Menüleiste sehen, da sie ja kein eigenes Netz haben, sondern mit dem der Fritz!Box verbinden sind.

    Wenn du eine Verbindung zwischen iBook und iMac herstellen willst musst du im Finder Menü unter "Gehe zu" "Mit Server verbinden..." wählen, dort gibst du dann die Adresse deines iBook, oder iMacs ein (wenn du am iMac sitzt die Adresse vom iBook), diese findest du in den Systemeinstellungen unter "Sharing".

    Wenn dein iBook heißt dann z.B. "iBook.local"

    Nächste Zugriffsmöglichkeit ist über den Finder, unter Netzwerk.
    Dort taucht z.B. dein iBook auf, wenn du unter "Sharing" -> "Dienste" -> "Personal Filesharing" aktiviert hast.

    Viel Erfolg.

    Gruß, Ivo
     

Diese Seite empfehlen