iMac G3/233 will nicht mehr..

Dieses Thema im Forum "Hardware" wurde erstellt von gigared, 26. Dezember 2003.

  1. gigared

    gigared New Member

    Hai, werte community;

    bin heute morgen erwacht und mein imac server war tot..habe dann Neustart probiert- allerdings ging das nur, nachdem ich den Netzstecker gezogen hatte. Er geht dann kurz an (Startgong..), der Monitor klackt kurz- und dann geht er wieder aus..er geht nur wieder an, wenn ich das Netzkabel so 10 min. gezogen habe..
    iMac G3/233, OS 10.3.1,128 MB RAM.
    Weiss jemand da nen Rat??

    Grüße

    giga
     
  2. mac-pc

    mac-pc New Member

    Viellicht sollte dein iMac nicht so lange in Betrieb sein (könnte zur HD, CPU Zerstörung kommen).
     
  3. gigared

    gigared New Member

    aha, kompetente Antwort..:D
     
  4. mac-pc

    mac-pc New Member

    *gg* najo, mein iMac 233MHz lebt seit 5 Jahren :cool:
     
  5. Jakob

    Jakob New Member

    Hallo,

    wenn jemand klacken sagt, kommt mir sofort die Festplatte in den Sinn. Ich habe es schon 2mal an meinem iMac DV 400 erlebt, wie nach einem Klacken die Festplatte den Geist aufgab, es wurde immer schlimmer und ich konnte mir richtig vorstellen, wie der "Arm" über die Platte schrammt. Das tut einem richtig weh.
    Also ein Klacken unter dem Laufwerksschacht weist in der Regel auf eine defekte Festplatte hin. Der Austausch gegen eine neue ist allerdings bei meinem Knuddelmac recht einfach gegangen.
    Also einfach nochmal starten und das Geräusch orten.

    Gruß
    Jakob
     
  6. gigared

    gigared New Member

    sorry, hab mich vielleicht etwas missverständlich ausgedrückt am frühen Morgen und nach dem Schock (Stammel...):
    Das "klackern" ist vielmehr ein "britzeln"....will sagen, der Mac geht wieder aus, nachdem der Monitor angehen will. Die Festplatte is ne 120er Maxtor und 2 Wochen alt. Hab das Gefühl das das Netzteil vom Monitor am Sack is, oder vielleicht das Hauptnetzteil- liefert nicht mehr genug Strom wenn der Monitor aufstarten will..(??). Auf jeden Fall geht er wie gesagt SOFORT aus und lässt sich auch nur wieder starten, wenn das Netzkabel so´n Viertelstündchen abgezogen ist.
    Oder isses vielleicht doch ganz profan nur die Puffer Batterie..???

    cruise

    giga
     
  7. Jakob

    Jakob New Member

    Bei einer leeren Pufferbatterie vergißt er eigentlich Datum, Zeit und so weiter. Aber sonst müßte er normal laufen.
    Das Brizeln hört sich wie Netzteil oder Monitor an. Ich denke da muß einer ran, der sich auskennt.

    Viel Glück
    Jakob
     
  8. Jakob

    Jakob New Member

    Mir ist noch eingefallen, dass hier im Forum auch empfohlen wird, dass die Festplatten nur mit 5400 Umdrehungen eingebaut werden sollten, wegen der Hitzeentwicklung. Oder hat der 233er einen Lüfter?

    Jakob
     
  9. mac-pc

    mac-pc New Member

    Dem sagst du Lüfter? Das ist der reihnste Horror (jedenfalls bei meinem).....und da sagen die anderen "..Der G4/5 sei laut..!"


    :angry:
     

Diese Seite empfehlen