iMac G3 350Mhz, nichts geht mehr

Dieses Thema im Forum "Software" wurde erstellt von furcas, 14. Dezember 2004.

  1. furcas

    furcas Gast

    Moin,
    mein iMac g3 hab ich vor einiger Zeit gebraucht gekauft und er ging von Anfang an eigentlich nicht wirklich.
    Das Problem ist, das er weder Festplatte noch CD findet, ich kann nur von einem exteren USB CD-Laufwerk starten (Sytem 9), krieg es aber nicht installiert weil er keine Festplatte anzeigt. Hab schon 2 Festplatten ausprobiert immer dasselbe....
    Im SystemProfiler zeigt er nix mit IDE an oder ähnliches, sondern nur die USB´s.
    Irgendein Tipp oder ne Idee wäre echt super, danke schon mal im vorraus.
     
  2. Macci

    Macci ausgewandert.

    Klingt nach defektem Motherboard...aber was heißt eigentlich "er ging von Anfang an eigentlich nicht wirklich" ?
     
  3. furcas

    furcas Gast

    als ich ihn bekommen habe, und zum ersten mal gestartet habe, ging noch alles aber nur kurz.
    Hab ne CD reingesteckt und das wars dann auch, seitdem gibt die Festplatte keinen Ton mehr von sich und auch mit CD ist nix mehr....als wenn da nicht mal mehr Strom ankommt, .....
     
  4. Macci

    Macci ausgewandert.

    Die IDE-Verbindung ist aber fest (Stecker und Kabel mal prüfen) - vielleicht hat sich durch den Transport was gelockert ?!
     
  5. furcas

    furcas Gast

    japs, alles fest. Hab mittlerweile ein paar mal alle Steckvervindungen überprüft....
     
  6. iMac-Fan

    iMac-Fan New Member

    Ich hab zwar kein technisches Fachwissen. Aber praktisch gesehen würd ich einfach ne externe Platte nehmen.
     

Diese Seite empfehlen