iMac G3/600

Dieses Thema im Forum "Hardware" wurde erstellt von wolfkasper, 1. März 2008.

  1. wolfkasper

    wolfkasper New Member

    Hardware-Test OK.
    Dauernd Kernel Panics beim Aufstarten von 10.3.9 nach Austausch der Platte.
    Mit OS 9.x startet er gar nicht, auch nicht von CD.
    Vermute, dass die Firmware nicht aktualisiert wurde. Wie kriegt man diese nachträglich noch auf den neuesten Stand?

    "Was tun?", sprach Zeus.
     
  2. El-Guapo

    El-Guapo New Member

    Hallo,
    ich bin mir nicht ganz sicher, aber ich dachte, dass bei den iMac G3 die Firmware Aktualisierung noch unter OS 9 lief. Das würde aber heißen, dass Du den Rechner Platt machen musst und OS 9 aufspielen musst. Dann unter OS 9 die Firmware neu aufspielen und dann mit Tiger weiter machen.

    Hatte der Rechner vorher schon ein funktionsfähiges OS X drauf laufen vor dem Plattentausch? Dann sollte die Platte eigentlich nicht das Problem sein. Wie schauts aus mit defekten RAM Bausteinen? Hast Du das schon mal versucht?
    Gruß
    EG
     
  3. wolfkasper

    wolfkasper New Member

    Platte formatiert, aber OS 9 lässt sich überhaupt nicht installieren. Die CD, egal ob 9, 9.1 oder 9.2.1, wird nicht erkannt. Und schiebe ich eine Panther-CD ein, hängt sich der Rechner mit Kernel Panic auf. Die Original-System-CDs mit 10.1 erkennen die 40 GB Maxtor Platte nicht.

    Das Hardware-Testprogramm zeigt keinen Fehler an. Die Speicherriegel 2x128 MB/PC100 funktionieren in einem G4/400 einwandfrei. Der Startsound ertönt normal.

    Danke, für Deine Tipps. ich probier' mal weiter ;-)
     
  4. wolfkasper

    wolfkasper New Member

    Die Platte in einen G4/400 gesteckt,formatiert und OS 9.x aufgespielt. Dann das Firmware Update dazu kopiert und ein Alias davon in den Startup-Ordner gelegt. Platte in den iMac G3/600 eingebaut, 2 x 64 MB Speicher eingebaut. Danach ließ sich der iMac normal starten und die Firmware-Aktualisierung von 4.1.7 auf 4.1.9 lief problemlos.
    Du hattest übrigens recht mit deiner Vermutung, dass die 128er Speicherriegel evtl. nicht ganz koscher sind. Komischerweise liefen sie im G4 zus. mit den 2x64ern einwandfrei, aber der iMac wollte damit nicht.
    Nochxs danke für deine Hilfestellung. Ohne Deinen Hinweis wäre ich gar nicht auf die Idee gekommen, dass die Speicherriegel ein Teil des Problems sein könnten.
     
  5. El-Guapo

    El-Guapo New Member

    Hallo Wolfkasper,
    freut mich, dass der iMac wieder läuft und der Hinweis mit dem Speicher hilfreich war. Ich hatte bisher nie Probleme mit RAM-Riegeln, aber Bekannte von mir mit No-Name Riegeln. Ruck Zuck gehen zig Stunden flöten und man probiert alles aus. Nur an die Riegel denkt man meist nicht.
    Dass man allerdings OS 9 nicht mehr aufspielen konnte wundert mich. Gut, wenn man dann nen Rechner zur Hand hat in den man die Platte kurz einbauen kann. Ich würd da mit meinem Alu iMac ganz schön blöd dastehen :)

    So long!
    Gruß
    EG
     

Diese Seite empfehlen