iMac G3 Bildröhre kaputt

Dieses Thema im Forum "Hardware" wurde erstellt von Frank-7, 17. September 2007.

  1. Frank-7

    Frank-7 New Member

    Hallo,

    kann man einen iMac G3 irgendwie ohne Bildröhre zum laufen bringen? Ich habe kürzlich einen iMac G3 400MHZ mit gebrochenem Bildröhrenhals bekommen. Das Ding ist wohl bei einem Transport kaputt gegangen.
    Leider habe ich bis jetzt noch keinen Weg gefunden, den iMac in Funktion zu bekommen. Der iMac verfügt über einen VGA-Ausgang. Somit könnte ich ihn ja theoretisch auch ohne seine eigene Bildröhre betreiben. Das Problem ist nur, dass der Mac so nicht anspringen mag. Er gab ein mal ein kurzes Lebenszeichen, aber mehr auch nicht. Scheinbar fehlt ihm das Signal von der Bildröhre.
    Hat jemand eine Idee was ich da machen kann?

    Gruß Frank
     
  2. w8ing4xs

    w8ing4xs Insasse

    Willst Du wirklich damit arbeiten oder nur die Daten retten.

    Falls letzteres, könntest Du versuchen, den iMac im Target-Modus zu starten (während des Bootens die T-Taste gedrückt halten) und den Rechner per Firewire an einen anderen Rechner anschließen. Der iMac erscheint dann als gemountete Festplatte.

    Dafür muss der iMac natürlich Firewire haben, aber bei einem 400 MHz-Modell ist die Wahrscheinlichkeit ja nicht sooo gering, dass es sich um den DV handelt...
     
  3. Frank-7

    Frank-7 New Member

    Das Problem ist, dass der iMac nicht startet, weil ihm das Signal von der Bildröhre fehlt. Ich werde wohl einen Umbau auf ein ATX-Netzteil vornehmen müssen um dem iMac den Schrottplatz zu ersparen.
     

Diese Seite empfehlen