iMac G3 Bildschrim bleibt schwarz

Dieses Thema im Forum "Hardware" wurde erstellt von echisurfing, 12. Mai 2004.

  1. echisurfing

    echisurfing New Member

    Hallo
    Mein Vater hat sich einen gebrauchten iMac G3 400 DV+ (DVD und Videoausgang) mit einer 10GB HD gekauft. Nach dem er den Mac abgeholt hatte, wollte ich in gleich auf den aktuellen Stand bringen und habe zu den 64MB Ram noch einen 128MB Riegel installiert. Anschiessend startete der iMac normal und OS 9. Dann habe ich ihn runtergefahren und von der OS X DVD (10.3) gestartet und gleich mit dem Festplattendienstprogramm die HD gelöscht. Dann wollte ich eigentlich die Installation von Panther vorsetzten, es kam aber die Meldung, dass man zu erst die aktuelle Firmware installiern müsse. Als habe ich die Installation abgebrochen. Nach dem das OS X typische Drehrad Minuten lang dreht ohne, dass sich noch etwas gerührt hat, habe ich den iMac durch langes drücken auf den Startknopf abgestellt. Seither startet der iMac nicht mehr. Nach dem Startton klick die HD und anschiessend höhrt man das DVD Laufwerk. Der Bildschirm bleibt aber immer schwarz. Manchmal bekomme ich es hin, dass er den Geräuschen nach von der OS 9 CD startet allerding ohne irgendwelche Regung des Bildschrims. Oft staret er allerdings garnicht und der Startknopf flackert grün.
    Hat der Installationsversuch von OS X etwas an der Firmware verändert und wie bekommte man das wieder in den Urzustand?
    Ist das Problem bekannt und ist es auch ohne teure Reparatur beim Händer zu lösen?
    Danke für Eure Antworten.
     
  2. Macci

    Macci ausgewandert.

    Du hast durch den Abbruch den Mac tatsächlich etwas durcheinandergebracht.
    Ein Start mit gedrückter C-Taste geht nicht?
    P-RAM zurücksetzen?
     
  3. XYMOS

    XYMOS New Member

    hi,

    ich kann nur hoffen, das du zuerst die firmware auf den neusten stand bebracht hast. wenn nicht, kann es passieren, das der bildschirm schwarz bleibt - wie in deinem fall !!!

    wenn du einen VGA out am mac hast, dann hänge einen bildschirm dran und aktualisiere dann die firmware....
    wenn du keinen hast..mmhh

    -xymos.
     
  4. Paul Muad.Dib

    Paul Muad.Dib New Member

    Es könnte auch sein, daß die Pufferbatterie erschöpft ist.

    Gruß,
    PM
     
  5. Eduard

    Eduard New Member

    Das sind eigentlich die typischen Symptome eines nicht gemachten Firmware-Updates.
    Der Weg dahin ist nicht ganz trivial, wurde hier schon öfter beschrieben. Insbesondere weil das vorherige 9 er System gelöscht wurde, sonst wäre es jetzt etwas einfacher.
     
  6. echisurfing

    echisurfing New Member

    Dank für die bisherigen Antworten

    Eduard danke für den Hinweis, dass es sich um "typischen Symptome eines nicht gemachten Firmware-Updates" handel, aber ich habe im Forum keine eindeutigen und vollständigen Lösungweg für mein Problem gefunden.
    Kann jemand so was bereits stellen?

    Danke
     
  7. Macci

    Macci ausgewandert.

    Lies nochmal, was XYMOS oben geschrieben hat...vollständiger gehts kaum ;)
     
  8. sirius63

    sirius63 New Member

    Versuchs mal mit ner 9ner Installations CD und nicht mit der 10.3 DVD.
    Ansonsten hoffe ich, daß Du nicht genau die selben Probleme hast wie ich sie hatte - abgebrochene 10.3er Installation wegen fehlendem Firmware-Update. Bei mir war nur beim nächsten Neustart der Bildschirm grün und erst beim zweiten schwarz. Danach ging nix mehr, das Video analog Board hatte sich verabschiedet - kostet um die 110 Euro.
     
  9. echisurfing

    echisurfing New Member

    Er läuft wieder wie er soll.
    Das mit dem externen Monitor hat geklappt ob wohl man das Bild kaum erkennen konnte und es etwa 5mal neben einander dargestellt worden ist. Mit Ach und Krach konnte ich nach div. Versuchungen von der OS 9 CD starten und OS 9 installiern. Dann wieder mit vielen Versuchen (Netzstecker raus ziehen und min. 30 Sek warten) dann auch das Update auf 9.1 und nach zwei weiteren Startversuchen dann noch das Firmware Update auf 4.1.9. Nochmals zweimal starten und der Bildschrim erwachte wieder zum Leben.
    Danke an alle die mich mit ihren Tips und Hinweisen unterstütz haben.
     
  10. Macci

    Macci ausgewandert.

    Glückwunsch !:party:
     
  11. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    … allgemeiner, sogar durch zertifizierte Apple Vertragswerkstätten vertretener Humbug!
    Habe (mit Freund) zwei Macs wiederbelebt, die als irreparabel aus Wandlitz zurück kamen.
    Beim ersten PMU-Reset und speicherriegel-tausch, beim zweiten kräftiges Reinigen (Saug-Blasen) des Boards.

    zu echisurfing Vorgehen: der beschriebene Interrupt-Install ist genau richtig, funktioniert aber nur von einer reinen OS 9 CD (keine gebrannten, obwohl startfähigen, Updateversionen)
    *auchleidvollerfahren*

    Das "stromlos-machen" empfehle ich über etliche Minuten. Bei mir hat die Überwindung beschriebenes Firmware-Crashs erst nach einer peu a peu erhöhten Latenzzeit von 30 min geklappt.
    Kann Zufall gewesen sein, ich weiß es nicht.
    Wobei ich der meinung bin, dass Kondensatoren & Co schon ihre Entladezeit zugebilligt werden sollte.
     
  12. 6699

    6699 New Member

  13. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    …Power Management Unit.
    das ist ein kleiner, kulidruckknopfähnlicher Schalter auf der Platine. Wo der bei deinem modell sitzt, findest du evtl. hier:
    http://home.earthlink.net/~strahm_s/manuals.html

    Aber wenn auf OS 9 alles o.k. ist, tippe ich auf ein X-Problem
    (fsck als Stichwort)
     
  14. 6699

    6699 New Member

  15. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    …Power Management Unit.
    das ist ein kleiner, kulidruckknopfähnlicher Schalter auf der Platine. Wo der bei deinem modell sitzt, findest du evtl. hier:
    http://home.earthlink.net/~strahm_s/manuals.html

    Aber wenn auf OS 9 alles o.k. ist, tippe ich auf ein X-Problem
    (fsck als Stichwort)
     
  16. 6699

    6699 New Member

  17. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    …Power Management Unit.
    das ist ein kleiner, kulidruckknopfähnlicher Schalter auf der Platine. Wo der bei deinem modell sitzt, findest du evtl. hier:
    http://home.earthlink.net/~strahm_s/manuals.html

    Aber wenn auf OS 9 alles o.k. ist, tippe ich auf ein X-Problem
    (fsck als Stichwort)
     
  18. turik

    turik New Member

    So, Leute, jetzt hat es mich auch erwischt...
    Mein iMAC DV G3 steht heute nach dem Einbau der neuen Harddisk und mit neuen 576 MB RAM jungfräulich systemlos vor mir und ich gönne ihm endlich OS Panther.
    Er startet auf und auf dem Screen blinkt wie erwartet die Einladung: Gib mir System
    Also volle Pulle den Panther rein.
    OSX panthert los.
    "zuerst Firmware updaten", meldet er, und ich klicke ahnungslos Quit, dann blauer Screen und endlos drehendes Speichenrad.
    Mach' ich halt Force quit, abgeschossen, weg.
    Weg: Das heisst, nichts mehr, schwarzer Bildschirm.
    Startgong tönt zwar, Bildschirm bleibt schwarz.
    Habe hier jetzt alles Passende durchgelesen und folgende Strategie entwickelt:

    1. Ich werde den Kerl einige Stunden stromlos machen.
    2. dann einen Zweitmonitor hinten am VGA-Auspuff anschliessen und sehen, ob's was zu sehen gibt.
    3. Wenn nicht, PMU resetten (20 Sek. drücken
    4. Wenn das nicht hilft, werfe ich das Teil aus dem Fenster, samt den Spesen für die frische Hardwareaufrüstung!

    Fortsetzung folgt, am 4.7., wenn er wieder läuft, am 5.7. wenn nicht.

    bähh :-(
     
  19. Was macht ihr alle nur. Das ist doch bereits zwei Jahre bekannt, daß man bei dem iMac G3 und dem Upgrade auf X die Firmware updaten muß...
     
  20. macixus

    macixus Hofrat & Traktorist

    Vor 2 Jahren war turik gerade beim Tauchen, deswegen...:cool:
     

Diese Seite empfehlen