iMac G3 DV 400 OS X 10.3 Installationsprobleme

Dieses Thema im Forum "Software" wurde erstellt von iMac expert, 10. Dezember 2005.

  1. iMac expert

    iMac expert New Member

    Hallo,

    vielleicht habt ihr meine früheren Beiträge gelesen, wo ich geschrieben habe, dass ich auf meinem iMac G3 DV (400Mhz, 64mb Ram, 120 GB HDD) das OS X 10.3 nicht von CD booten kann. (da kam dann so ein Ordner wo ein Classic Symbol und ein blinkendes Fragezeichen). Ich habe immer versucht herauszufinden warum ich nicht booten konnte.

    Jetzt habe ich mir noch 128mb SD-Ram dazugekauft (SD-Ram ist viel teurer als DDR-Ram) und auf einmal geht es. Obwohl mir hier gesagt wurde, dass ich OS X 10.3 auch mit nur 64 mb Ram installieren kann.
    Ich hab jetzt also 192 mb Ram in meinem iMac G3 DV 400 und Panther läuft super.
     
  2. lamariposa

    lamariposa New Member


    Das hat sich hier aber noch anders gelesen:

    http://www.macwelt.de/forum/showthread.php?t=667738

    Da wurde eindeutig gesagt das 64 MB zu wenig sind worauf du geantwortet hast: "Sorry, ich meinte 256mb + 64 mb Ram --> müsste für 10.3 genügen" Und das hätte es dann auch. Wenn du falsche Angaben machst, wie kannst du dann richtige Antworten erwarten?


    Gruß
    Willi
     
  3. iMac expert

    iMac expert New Member

    hi,

    das war da ein bisschen verwirrend, ich habe 2 iMac's. Einen in Türkisgrün und einen in Blau. In dem blauen sind 256mb+64mb drin, und OS 10.3 lies sich , wie sich mittlerweile heraustellte, wegen des CD-/DVD Laufwerks nicht installieren.

    In meinem türkisgrünen iMac waren nur 64mb drin und in den habe ich dann noch 128 mb zugefügt. Jetzt läuft 10.3 sauber. Den blauen habe ich mit OS 9.2.2 aufgesetzt und verwende ihn nun als Backup - Rechner.

    Sorry, das war ein bisschen verwirrend.
     

Diese Seite empfehlen