iMac G3 reparieren oder umbauen ?!

Dieses Thema im Forum "Hardware" wurde erstellt von Duddelsack, 2. September 2004.

  1. Duddelsack

    Duddelsack New Member

    Hallo

    Ich habe ein häufiges und sehr ärgerliches Problem mit meinem G3 iMac 400 Mhz.

    So wie es aussieht ist mein Analog / Videoboard defekt und der Rechner startet nicht mehr.

    Und das einzige was er noch macht wenn ich ihn einschalte ist, das er kurz anspringt und die grüne LED kurz leuchtet.

    Und es macht ein nerviges Pfeifgeräusch.

    Und das wars

    Und da ein neues Board sehr teuer ist, habe ich folgenden Gedanken.

    Hat Jemand vielleicht eine Anleitung oder einen Tip wie man den Mac wieder flott bekommt, oder gibt es Möglichkeiten das restliche Board in ein anderes Gehäuse zu bauen.

    Und die ganze Sache über einen externen Monitor zu betreiben.

    Der Mac hat einen zusätzlichen Monitor Ausgang.

    Über Hilfe wäre ich sehr dankbar


    Viele Grüße Duddelsack
     
  2. McMichael

    McMichael New Member

    Habe selber einige Bondis auf diese Art verloren. Mir wäre keine Möglichkeit bekannt, etwas rumzubasten.

    Zumal ein "gebrauchter" iMac auch nicht mehr die Welt kostet ...

    lg Mike
     
  3. Kate

    Kate New Member

    Wenn du einen versierten Fernsehtechniker in der Nähe hast, der Fernseher und CRT Monitore repariert kannst du es dort versuchen denn meist ist ausser dem Zeilentrafo alles andere noch ok. Das Pfeiffgeräusch kommt meist vom Zeilentrafo, der kaputt ist und daher kein Bild mehr aufbauen kann.
     
  4. Duddelsack

    Duddelsack New Member

    Hallo

    So wie es aussieht,ist nicht der Zeilentrafo defekt.

    Der ganze Rechner ist ausser Betrieb gesetzt und hat keine Funktion mehr ausser das was ich oben beschrieben habe.

    Ansonsten müßte ja die Festplatte laufen, und ein Bild auf dem externen Monitor zu sehen sein wenn ich einen anschliesse.

    Es ist auch ein Pfeifen b.z.w. ein Zirpen zu hören und das Geräusch kommt von der anderen Seite.

    Ich habe den Mac schon zerlegt und den Deckel abmontiert.

    Der Zeilentrafo sitzt Links von Vorne und ist still.

    Aber auf der anderen Seite ist es am Zirpen, so wie ein Kondensator.

    MfG

    Duddelsack
     
  5. Kate

    Kate New Member

    Ach so! Dann kann es ja fast nur noch das Schaltnetzteil sein!

    Sorry ich habs nicht richtig gelesen. Wahrscheinlich ist das Netzteil defekt, das kann auch pfeiffen wenn es defekt ist.
     
  6. Duddelsack

    Duddelsack New Member

    Hi

    Aber wo sitzt das Netzteil genau ?, gibt es irgendwo Bilder oder ähnliches.

    MfG

    Duddelsack
     
  7. hekarl

    hekarl frisch nanophil

    Mit einfachen Worten ist der Sitz des Netzteiles jedenfalls auch in der bebilderten, englischen Anleitung nicht erklärt, mit der man das Ding restlos auseinanderbauen kann.
    (Manche sollen ihn sogar wieder zusammen gekriegt haben:D )
    Ich weiß grad nicht, ob es die bei Apple selbst auf der Webseite gibt... der zugehörige Link wurde hier früher mal gepostet.
    Ist ein pdf; etwa 11 MB. Falls es nicht aufzutreiben ist, sag nochmal Bescheid, dann lege ich es wohin, wo du es runterladen kannst.
    mvg
     
  8. Florian

    Florian New Member

  9. hekarl

    hekarl frisch nanophil

    ...un ick saach noch ssur Frau: "Mann," saach' ick ..."wat det allet für Expertn hia im Forum...."
    :D
    *daumhochun'nschluckaußepulle*
     
  10. Duddelsack

    Duddelsack New Member

    Hi

    Danke für den Link,leider wieder alles in Englisch :angry:

    Ich verstehe nicht,das es noch keine Anleitung für den Schaden gibt, so viele Mac´s es schon erwischt hat.

    Kann ich den Mac nicht anders wieder beleben, mit einem externen Monitor und einem anderen Netzteil ?.

    Gibt es da nicht :confused:

    MfG
    Duddelsack
     
  11. hekarl

    hekarl frisch nanophil

    ...das wird sich auf Dauer nicht ganz vermeiden lassen...
    Naja, immerhin ist das Elektronik. Mikroelektronik sogar. Ich vermute nicht, dass der durchschnittliche iMac-user alle Nase lang mit Opis Dachrinnen-Besteck die PSU vom Board lötet...:klimper:
    Mit anderen Worten: Er ist ziemlich im Arsch? Oh oh.
    Fachmännisches Vorgehen vorausgesetzt würde ich es erstmal mit den unter Troubleshooting beschriebenen Prozeduren versuchen; Batterie prüfen, evtl. PMU zurücksetzen, messen, ob überhaupt an die Bauteile die erforderliche Spannung geliefert wird. Aber eigentlich sind das schon Tätigkeiten für einen Elektroniker -oder zumindest versierten Bastler, weil es ja sowohl für's Gerät als für den Ausführenden ziemlich gefährlich ist, in der "verbotenen Zone" unter Spannung herumzufuchteln.
    Also im Zweifelsfall: Nicht nachmachen !!
     
  12. Florian

    Florian New Member

    1. Leider hat der CRT-iMac kein herkömmliches Netzteil. Die Funktion des Netzteils, bzw dessen Bauteile befinden sich auf dem berühmten Analog/Video-Board.

    2. Allerdings läßt sich dieses Problem umgehen und sich das (defekte) iMac-Board trotzdem mit einem herkömmlichen Schaltnetzteil und einem externen Monitor betreiben. Hier steht, wie's gemacht wird:
    http://www.applefritter.com/?q=node/view/2241

    Gruß,
    Florian
     
  13. Duddelsack

    Duddelsack New Member

    Hallo

    Danke für den Link,aber leider sind da keine Details angegeben.

    Aber an so was habe ich gedacht,wenn es nur etwas ausführlicher wäre.

    Kann mir Jemand sagen,was das für ein Bauteil ist.

    Dieses Bauteil macht nämlich die Geräusche und wird das Problem sein.

    MfG
    Duddelsack
     
  14. McMichael

    McMichael New Member

    dieser Bauteil ist vermutlich eine Spule oder ein kleiner Trafo. Aber vorsicht, wenn der summt, das kann durchaus normal sein.

    Desweiteren: Wenn der tatsächlich ex gegangen ist, dann ist es wahrscheindlich, das er die Bauteile danach mitgenommen hat.

    wie gesagt, ich habe selber bei einem Bondi 3 x das Analog Board tauschen lassen, immer der gleiche Fehler. Das perverse was, die Reperatur kostete mer als ein "guter" neuer 15" Schirm ;(

    lg Mike
     
  15. Duddelsack

    Duddelsack New Member

    Moin

    Dieser Trafo ? (so nenne ich ihn mal ) ist am Zirpen und wenn ich den Rechner Starten will, macht er parallel zum Start ganz komische Geräusche.

    Das hört sich so an,als wenn er will aber nicht kann.

    Ich müßte wissen wie das Teil heist, um nach dem Teil zu suchen.

    MfG

    Duddelsack
     
  16. McMichael

    McMichael New Member

    kannst mal ein bild von der gesamten Baugruppe machen, wo der Trafo drauf ist ...

    lg Mike
     
  17. Duddelsack

    Duddelsack New Member

    Hi

    Hier mal ein Bild von fast dem ganzen Apfel.

    Es wäre ja so schön ;(

    MfG

    Duddelsack
     
  18. Duddelsack

    Duddelsack New Member

    Moin

    Hat keiner einen Tip für mich ;(

    Es gibt doch alles im Internet , es muß doch irgendwo eine Seite geben ?

    MfG

    Duddelsack
     
  19. Christoph Meyer

    Christoph Meyer New Member

    Ich habe eine genaue Anleitung, leider nur auf Englisch gefunden.
    Tipp:
    1. Video-Anschluss hinten unter der Haube rausziehen, dann sollte er normal hochfahren.
    2. Bei eBay nach video-analog-board suchen. Wenn du Glück hast, findest du was Billiges. Ansonsten kannst du externen Monitor anschliessen probieren, ev. mit Adapter.
    Der Link (mittlere Schritte kannst du überspringen):

    http://www.macopz.com/columns/imacrepair/

    Viel Glück!
     
  20. Duddelsack

    Duddelsack New Member

    Hallo

    Danke für die Antwort, Du meinst doch den breiten silbernen Stecker,der direkt hinten von der Röhre kommt:confused: .

    Wenn ich den rausziehe,dann ist er ganz tot und macht garnichts mehr.

    MfG

    Duddelsack
     

Diese Seite empfehlen