iMAC G3 startet nicht mehr

Dieses Thema im Forum "Hardware" wurde erstellt von pd, 16. Dezember 2004.

  1. pd

    pd New Member

    Hallo,
    jetzt versuche ich auch mal hier Hilfe zu erlangen.

    Es betrifft den iMac G3 500 Mhz

    Ich habe die Festplatte (20 Gbyte) in 2 Partitionen aufgeteilt. Auf der einen Partition habe ich OS 10.2 installiert. Auf der anderen das mit dem Mac mitgelieferte OS 9.0. Ich wollte den Mac auf Classic umstellen und habe daher mir Updates besorgt. Zunächst habe ich begonnen, das nächste OS 9 Update zu installieren. Hat erst mal geklappt, aber dann ist der Rechner beim Neustart nicht mehr hochgefahren und gibt komische tick-Geräuche von sich. Ich kann ihn mit keiner Tastenkombination starten, leider auch nicht mit Taste C, um ihn von CD-ROM aus zu starten. Wenn ich die Alt-Taste drücke erscheint ein geschlossenes Schloß eine Eingabezeile und ein Pfeil. Selbst wenn ich mein Admin.-Passwort eingebe passiert nichts. Hat Jemand dazu einen Rat - einen Einfall?
     
  2. Singer

    Singer Active Member

  3. macbike

    macbike ooer eister

    Bei dir ist eindeutig ein OpenFirmware Passwort drin, deshalb auch nicht der Start von der CD (ist Sinn dieses Passwortes). Wenn Du das vergessen hast und das wirklich Dein Mac ist, erklärt Dir bestimmt jemand wie man das Passwort entfernt. Ich weiß das leider nicht, hatte es nur mal neulich hier zufällig irgendwo gelesen und… natürlich wieder vergessen.

    Also mal suchen oder die etwas erfahreneren User fragen, die wissen sicherlich was ich meine.

    Kann schon sein, dass die OpenFirmware dann Probleme macht, wenn man den angegebenen Systemordner etwas stark verändert (Update), wäre zumindest die einzige Erklärung die ich habe.

    Viele Grüße
     
  4. pd

    pd New Member

    Was ist ein Open Firmware Passwort. Ich habe ein Administrator Passwort angegeben und dieses bin ich mir wirklich sicher, da es etwas ganz bestimmtes ist - auch bin ich mit diesem Passwort auf dem Mac ansonsten auch gut zurecht gekommen. Wenn es ein Open Firmware Passwort gibt, dann muß das schon vorher angelegt gewesen sein oder? Wo kann man das denn dann herausfinden? Den Mac habe ich vor einigen Wochen gebraucht gekauft und lief bis dahin einwandfrei.
     
  5. macbike

    macbike ooer eister

    Das ein OpenFirmware Passwort installiert ist merkt man eben daran, dass wenn man beim Starten sie Option oder Alt Taste drückt und dann zur Eingabe eines Passwortes aufgefordert wird. Und dieses muss wohl der Vorbesitzer eingestellt haben, wenn Du es nicht warst.
    Ein OpenFirmware Passwort ist ein Passwort das benötigt wird um den Mac von einem anderen Startvolum zu starten als im Kontrollfeld Startvolum eingetragen ist (normalerweise). Dadurch kann man den einfachen Zugriff auf den Mac durch fremde Personen mit Start CDs verhindern, sofern die automatische Anmeldung deaktiviert ist, man also ein Passwort bei der Benutzeranmeldung eingeben muss. Möchhte man von einem anderen Startvolume starten, braucht man eben dieses OpenFirmware Passwort, welchen idealerweise nur der Besitzer kennen sollte.
    100%ig sicher ist das natürlich auch nicht, da man die Festplatte auch ausbauen kann, dann ggreift dieser Schutz zumindest nicht mehr. Am sichersten ist wohl das schützen der Daten auf Festplattenebene, z.B. in passwortgeschützen Images.

    Am besten Du fragst den Vorbesitzer nach dem Passwort und stelllst danach ein eigenes mit dem OpenFirmware Utiliti ein, das kann man runterladen soll aber auch auf den OS X CDs drauf sein.

    Viele Grüße
     
  6. macbike

    macbike ooer eister

    Ach so, noch eins vergessen. Das Administrator Passwort ist für das Mac OS, das OpenFrimware Passwort ist für die Firmware, sind also zwei verschiedene Dinge. Die Firmware steuert die Hardware auf der untersten Ebene (oder zumindest relativ weit unten) und bereitet das Laden der Software vor…

    (andere formulieren das bestimmt besser, aber ich hab mir Mühe gegeben)
     
  7. pd

    pd New Member

    Irgendwie geht gar nichts was irgendwie mit einer Tastatureingabe (shift, c, befehl+s,...) zu tun ist. Nur CD mit Festhalten der Maustaste läßt sich rausschmeissen. Es scheint so zu sein, dass nur noch die Alt-Taste funktioniert mit dem Fenster wie zuvor beschrieben (Passwort). Ansonsten, wenn ich gar nichts mache, ist ein weißer Bildschirm zu sehen mit dem kleinen Mac-Symbol in der Mitte und der Rechner tockert leise vor sich hin - mit kurzen Pausen. Habe schon Netzstecker gezogen, alle Peripherie-Geräte ausgesteckt... nix zu machen. Vielleicht geschieht ja doch noch ein Wunder und es kann mir, bzw. dem Mac noch geholfen werden?
     
  8. macbike

    macbike ooer eister

  9. pd

    pd New Member

    Vor lauter Frust vergaß ich: Danke für Eure Bemühungen mir beim Lösen dieses Problems zu helfen...
     
  10. pd

    pd New Member

    Hallo Macbike
    Danke für den Link. In OpenFirmware komme ich auch rein, wie auf diesem Link beschrieben. Das beruhigt mich etwas, weil jetzt endlich mal was anderes passiert. Jezt verstehe ich, wenn ich es mit DOS Rechner vergleiche ist es so etwas wie das BIOS - damit kenne ich mich aus. Ich werde leider weiterhin nach einem Passwort gefragt (habe mich auch schon mit dem Vorbesitzer in Verbindung gesetzt). Aber mir wird leider nichts anderes übrig bleiben, den Rechner zu öffnen und "Plan B" einsetzen. Na ja, wenn ich es hinkriege, habe ich jedenfalls wieder jede Menge Erfahrungen mehr. Ich hoffe mit Erfolg.
     
  11. macbike

    macbike ooer eister

    Ich wünsch Dir viel Glück!!!:)
     
  12. pd

    pd New Member

    Wie gut, dass ich manchmal in den Spamordner schaue. Der Vorbesitzer hat sich gemeldet - und was für ein Glück, er konnte mir das Passwort nennen und ich kann den Rechner nun wieder booten. Ich bin erleichtert und habe jetzt das Gefühl, dass ich ihn jetzt wieder bereinigt bekomme. OS 9 werde ich jetzt neu installieren und updaten. Ich bin mir jetzt sicher, dass der Rechner auf keinen Fall defekt ist, sondern dass nur meine Anfängerinnenfehler Schuld an der Misere waren. Das Ausbauen einer Speicherkarte und dann 3 x resetten hat übrigens nichts gebracht. Es ging nur mit Passwort. Das ist Sicherheit! Gut dass ich (bzw. ER) so einen ordentlichen Vorbesitzer hatte. Danke nochmals für die nette Hilfestellungen. Ich melde mich mal wieder, wenn alles bereinigt ist und ich in OS X auf Classic-Programme zugreifen kann. (das ist das Ziel des ganzens Humbugs)
     
  13. pd

    pd New Member

    Hallo! Es klappt. :)))
     
  14. macbike

    macbike ooer eister

    *daumendrückaufhöre*

    freut mich
     

Diese Seite empfehlen