iMac G4 800 sooo langsam :-(

Dieses Thema im Forum "Software" wurde erstellt von Commander, 15. März 2002.

  1. Commander

    Commander New Member

    Hallo Leute,

    seit ziemlich genau einer Woche habe ich nun den iMac G4 800 (512 MB RAM). Vorher hatte ich einen iMac 500 Blue Dalmatian (512 MB RAM). Mein Vater benutzt einen G4 400 mit 640 MB RAM und einer 80 GB Festplatte mit 7200 U/Min.. Subjektiv erscheint mir mein iMac 800 viel zu langsam für einen G4 800. Alles dauert ewig, teilweise länger als auf meinem guten alten 500er iMac. Besonders fällt dies bei iTunes auf. Hört man im Hintergrund Musik und führt gleichzeitig andere Programme aus, ruckelt es auf dem 800er fürchterlich (ganz schlimm bei Netscape 4.5, relativ schlimm bei Photoshop 6, NIE bei GoLive 5). Da kann doch was nicht stimmen. Der G4 400 ruckelt NIE. Selbst bei den heftigsten Aktionen in Photoshop bleibt die Musikwiedergabe einwandfrei. So weit ich mich erinnern kann, hat auch der 500er fast nie geruckelt. Der Prozessor an sich liefert in den üblichen Benchmarktests normale Ergebnisse (Norton System Info, AltiVec Fractal Carbon = 2,8 Giga Flops). Mir scheint die Gesamtperformance des Systems sehr bescheiden. Unter X siehts ähnlich aus (System Preferences "hüpft" bis zu 5 mal!). Woran kann das nur liegen?

    Die Systeme habe ich übrigens sofort nach Erhalt neu aufgespielt (HD in drei Partitionen aufgeteilt, jeweils eine für 9, X und Daten). Ob´s daran liegt? Oder am zusätzlichen RAM (Ist von DSP)?

    Wenn ich übers Wochendende keine Lösung finde, geht das Ding am Montag zurück zu Cyberport und ich hole mir für 1000 ¬ bei Saturn einen 500er iMac mit Schimmelmuster im Ausverkauf - gleiche Leistung und 1500¬ gespart!

    Danke und Gruss
     
  2. MacGhost

    MacGhost Active Member

    Moin,

    schon mal geschaut ob virtueller Speicher aktiv ist ?
    Bei mir eines der ersten Dinge die ich ausstelle.
    Je größer Dein RAM desto größer die Swapdatei und desto mehr eiert der Mac auf der Platte rum.
    So zumindest im OS9.
    Unter X ist das ein wenig anders, da immer eine Swapdatei existiert. Diese sollte man am bstens auf eine ander Platte oder Extra Partiton legen. (Habe ich aber auch noch nicht gemacht).

    Joern
     
  3. RaMa

    RaMa New Member

    hi...

    kann es sein das du die handbremse nicht gelöst hast??? ;-)

    vm als erstes mal ausschalten...
    den progies speicher geben....
    bzw. nimm mal den zusätzlichen speicher raus und schau obs besser ist..

    ra.ma.
     
  4. Dosenkiller

    Dosenkiller New Member

    Also, bei meinem Kumpel geht alles WAHNSINNIG schnell!! (?)
     
  5. macmercy

    macmercy New Member

    Kann ich nicht bestätigen - mein iMac2 mit 512 MB RAM ist die wahre Rennsemmel. Hatte vorher G4/400 und iBook Dual. Der Flaschenhals ist nur die Platte mit 5.400 upm. Testweise System 9.x und X auf iceCube (7.200er IBM) installiert und ca. 20% mehr Performance bei Finderzugriffen. Das scheint mir normal zu sein.

    Tja, da scheint irgendwas in der Grütze zu sein bei Deinem Teil. Freiwillig gegen einen alten iMac tauschen? Das wäre ja wie Porsche verkaufen und Kadett holen...
     
  6. Radiostar

    Radiostar Gast

    Hi!

    Das klingt ja sehr seltsam. Auf meinem Powerbook G3 mit 400 MHz und 512 MB RAM laeuft OS X echt top (arbeite nur noch mit OS X!!!). Ab 5 offenen Programmen kommt es mal zu kleinen Wartezeiten, aber sonst no Problems!!!

    Ich selbst habe mir den neuen iMac Combo mit 700 MHz geordert - eigentlich sollte doch der G4 Prozessor und die hoehere Taktfrequenz nen Geschwindikeitsschub bewirken?!

    Ruckelt es denn bei Dir auch unter OS X?!

    Gruss,
    Radiostar
     
  7. petervogel

    petervogel Active Member

    sorry @ rama und macghost

    aber am virtuellen speicher kann es ja wohl nicht liegen, dass der rechner dermassen langsam zu sein scheint! ich habe vm immer an, weil ich nur 208 mb speicher habe und kann kaum einen unterschied im speed feststellen; jedenfalls nicht sooooooodramatisch.

    an der kiste muss irgendwas anderes total falsch konfiguriert sein oder ist ein montagsrechner.
    peter
     
  8. petervogel

    petervogel Active Member

    @ commander

    da ist irgendwas systemmässiges total verkehrt oder das teil hat einen knacks.

    nachdem der ja erst eine woche alt ist würde ich, bevor du ihn zurückschickst, erst mal ganz frisch anfangen. festplatte abends plattmachen und neu initialisieren und dabei mit leerdaten beschreiben. am nächsten morgen systeme komplett neu aufspielen. wenns danach genauso ist kannste das teil wirklich zurückschicken.
    peter
     
  9. Commander

    Commander New Member

    Erstmal Danke für Eure zahlreichen Antworten.

    Den zusätzlichen Ram habe ich noch gestern Nacht ausgebaut - keine Verbesserung.

    Unter OS X habe ich bis jetzt kaum was gemacht, mir ist nur der langsame Start der System Preferences aufgefallen, aber die sollen ja beim erstem mal immer recht zäh aufgehen.

    Und jetzt der Hammer: Nachdem ich den virtuellen Speicher ausgeschaltet habe, ist tasächlich eine Verbesserung zu bemerken! Unglaublich!! Ich hatte bis jetzt immer VS aktiviert und noch NIE einen spürbaren Geschwindigkeitsunterschied bemerkt. Wie kann sowas nur sein? IM MOMENT scheint der Rechner ganz normal zu laufen, werde das ganze aber noch ein paar Tage ausgiebig beobachten, wenn dann wieder Probleme auftreten, mach ich das System platt, wenn's dann immer noch nicht gut ist - und tschüss! Fernabnahmegesetz sei dank...

    Gruss
     
  10. Commander

    Commander New Member

    Hallo Leute,

    seit ziemlich genau einer Woche habe ich nun den iMac G4 800 (512 MB RAM). Vorher hatte ich einen iMac 500 Blue Dalmatian (512 MB RAM). Mein Vater benutzt einen G4 400 mit 640 MB RAM und einer 80 GB Festplatte mit 7200 U/Min.. Subjektiv erscheint mir mein iMac 800 viel zu langsam für einen G4 800. Alles dauert ewig, teilweise länger als auf meinem guten alten 500er iMac. Besonders fällt dies bei iTunes auf. Hört man im Hintergrund Musik und führt gleichzeitig andere Programme aus, ruckelt es auf dem 800er fürchterlich (ganz schlimm bei Netscape 4.5, relativ schlimm bei Photoshop 6, NIE bei GoLive 5). Da kann doch was nicht stimmen. Der G4 400 ruckelt NIE. Selbst bei den heftigsten Aktionen in Photoshop bleibt die Musikwiedergabe einwandfrei. So weit ich mich erinnern kann, hat auch der 500er fast nie geruckelt. Der Prozessor an sich liefert in den üblichen Benchmarktests normale Ergebnisse (Norton System Info, AltiVec Fractal Carbon = 2,8 Giga Flops). Mir scheint die Gesamtperformance des Systems sehr bescheiden. Unter X siehts ähnlich aus (System Preferences "hüpft" bis zu 5 mal!). Woran kann das nur liegen?

    Die Systeme habe ich übrigens sofort nach Erhalt neu aufgespielt (HD in drei Partitionen aufgeteilt, jeweils eine für 9, X und Daten). Ob´s daran liegt? Oder am zusätzlichen RAM (Ist von DSP)?

    Wenn ich übers Wochendende keine Lösung finde, geht das Ding am Montag zurück zu Cyberport und ich hole mir für 1000 ¬ bei Saturn einen 500er iMac mit Schimmelmuster im Ausverkauf - gleiche Leistung und 1500¬ gespart!

    Danke und Gruss
     
  11. MacGhost

    MacGhost Active Member

    Moin,

    schon mal geschaut ob virtueller Speicher aktiv ist ?
    Bei mir eines der ersten Dinge die ich ausstelle.
    Je größer Dein RAM desto größer die Swapdatei und desto mehr eiert der Mac auf der Platte rum.
    So zumindest im OS9.
    Unter X ist das ein wenig anders, da immer eine Swapdatei existiert. Diese sollte man am bstens auf eine ander Platte oder Extra Partiton legen. (Habe ich aber auch noch nicht gemacht).

    Joern
     
  12. RaMa

    RaMa New Member

    hi...

    kann es sein das du die handbremse nicht gelöst hast??? ;-)

    vm als erstes mal ausschalten...
    den progies speicher geben....
    bzw. nimm mal den zusätzlichen speicher raus und schau obs besser ist..

    ra.ma.
     
  13. Dosenkiller

    Dosenkiller New Member

    Also, bei meinem Kumpel geht alles WAHNSINNIG schnell!! (?)
     
  14. macmercy

    macmercy New Member

    Kann ich nicht bestätigen - mein iMac2 mit 512 MB RAM ist die wahre Rennsemmel. Hatte vorher G4/400 und iBook Dual. Der Flaschenhals ist nur die Platte mit 5.400 upm. Testweise System 9.x und X auf iceCube (7.200er IBM) installiert und ca. 20% mehr Performance bei Finderzugriffen. Das scheint mir normal zu sein.

    Tja, da scheint irgendwas in der Grütze zu sein bei Deinem Teil. Freiwillig gegen einen alten iMac tauschen? Das wäre ja wie Porsche verkaufen und Kadett holen...
     
  15. Radiostar

    Radiostar Gast

    Hi!

    Das klingt ja sehr seltsam. Auf meinem Powerbook G3 mit 400 MHz und 512 MB RAM laeuft OS X echt top (arbeite nur noch mit OS X!!!). Ab 5 offenen Programmen kommt es mal zu kleinen Wartezeiten, aber sonst no Problems!!!

    Ich selbst habe mir den neuen iMac Combo mit 700 MHz geordert - eigentlich sollte doch der G4 Prozessor und die hoehere Taktfrequenz nen Geschwindikeitsschub bewirken?!

    Ruckelt es denn bei Dir auch unter OS X?!

    Gruss,
    Radiostar
     
  16. petervogel

    petervogel Active Member

    sorry @ rama und macghost

    aber am virtuellen speicher kann es ja wohl nicht liegen, dass der rechner dermassen langsam zu sein scheint! ich habe vm immer an, weil ich nur 208 mb speicher habe und kann kaum einen unterschied im speed feststellen; jedenfalls nicht sooooooodramatisch.

    an der kiste muss irgendwas anderes total falsch konfiguriert sein oder ist ein montagsrechner.
    peter
     
  17. petervogel

    petervogel Active Member

    @ commander

    da ist irgendwas systemmässiges total verkehrt oder das teil hat einen knacks.

    nachdem der ja erst eine woche alt ist würde ich, bevor du ihn zurückschickst, erst mal ganz frisch anfangen. festplatte abends plattmachen und neu initialisieren und dabei mit leerdaten beschreiben. am nächsten morgen systeme komplett neu aufspielen. wenns danach genauso ist kannste das teil wirklich zurückschicken.
    peter
     
  18. Commander

    Commander New Member

    Erstmal Danke für Eure zahlreichen Antworten.

    Den zusätzlichen Ram habe ich noch gestern Nacht ausgebaut - keine Verbesserung.

    Unter OS X habe ich bis jetzt kaum was gemacht, mir ist nur der langsame Start der System Preferences aufgefallen, aber die sollen ja beim erstem mal immer recht zäh aufgehen.

    Und jetzt der Hammer: Nachdem ich den virtuellen Speicher ausgeschaltet habe, ist tasächlich eine Verbesserung zu bemerken! Unglaublich!! Ich hatte bis jetzt immer VS aktiviert und noch NIE einen spürbaren Geschwindigkeitsunterschied bemerkt. Wie kann sowas nur sein? IM MOMENT scheint der Rechner ganz normal zu laufen, werde das ganze aber noch ein paar Tage ausgiebig beobachten, wenn dann wieder Probleme auftreten, mach ich das System platt, wenn's dann immer noch nicht gut ist - und tschüss! Fernabnahmegesetz sei dank...

    Gruss
     
  19. Commander

    Commander New Member

    Hallo Leute,

    seit ziemlich genau einer Woche habe ich nun den iMac G4 800 (512 MB RAM). Vorher hatte ich einen iMac 500 Blue Dalmatian (512 MB RAM). Mein Vater benutzt einen G4 400 mit 640 MB RAM und einer 80 GB Festplatte mit 7200 U/Min.. Subjektiv erscheint mir mein iMac 800 viel zu langsam für einen G4 800. Alles dauert ewig, teilweise länger als auf meinem guten alten 500er iMac. Besonders fällt dies bei iTunes auf. Hört man im Hintergrund Musik und führt gleichzeitig andere Programme aus, ruckelt es auf dem 800er fürchterlich (ganz schlimm bei Netscape 4.5, relativ schlimm bei Photoshop 6, NIE bei GoLive 5). Da kann doch was nicht stimmen. Der G4 400 ruckelt NIE. Selbst bei den heftigsten Aktionen in Photoshop bleibt die Musikwiedergabe einwandfrei. So weit ich mich erinnern kann, hat auch der 500er fast nie geruckelt. Der Prozessor an sich liefert in den üblichen Benchmarktests normale Ergebnisse (Norton System Info, AltiVec Fractal Carbon = 2,8 Giga Flops). Mir scheint die Gesamtperformance des Systems sehr bescheiden. Unter X siehts ähnlich aus (System Preferences "hüpft" bis zu 5 mal!). Woran kann das nur liegen?

    Die Systeme habe ich übrigens sofort nach Erhalt neu aufgespielt (HD in drei Partitionen aufgeteilt, jeweils eine für 9, X und Daten). Ob´s daran liegt? Oder am zusätzlichen RAM (Ist von DSP)?

    Wenn ich übers Wochendende keine Lösung finde, geht das Ding am Montag zurück zu Cyberport und ich hole mir für 1000 ¬ bei Saturn einen 500er iMac mit Schimmelmuster im Ausverkauf - gleiche Leistung und 1500¬ gespart!

    Danke und Gruss
     
  20. MacGhost

    MacGhost Active Member

    Moin,

    schon mal geschaut ob virtueller Speicher aktiv ist ?
    Bei mir eines der ersten Dinge die ich ausstelle.
    Je größer Dein RAM desto größer die Swapdatei und desto mehr eiert der Mac auf der Platte rum.
    So zumindest im OS9.
    Unter X ist das ein wenig anders, da immer eine Swapdatei existiert. Diese sollte man am bstens auf eine ander Platte oder Extra Partiton legen. (Habe ich aber auch noch nicht gemacht).

    Joern
     

Diese Seite empfehlen