iMac G4 startet immer erst beim 2ten Versuch

Dieses Thema im Forum "Hardware" wurde erstellt von JohnWoo74, 28. Dezember 2003.

  1. JohnWoo74

    JohnWoo74 New Member

    Hallo Leute,

    erstmal Guten Abend, ich bin neu hier.
    Mit meinem iMac habe ich folgendes Problem:
    Schalte ich ihn ein macht die interne Platte keinen Mucks und nach einiger Zeit bringt er dann das Fragezeichen. Beim zweiten Mal einschalten (direkt danach) bootet er anstandslos. Sind die Firewire HDD's an bootet er auch beim ersten Einschalten das auf einer FireWire Platte installierte 9.2.2. Bei einem Reboot aus dem laufenden System funktionierts einwandfrei. Nur beim Einschalten will er nicht auf's erste Mal.
    Bin von meinem guten alten B&W auf einen iMac G4/800 mit 80GB HDD, Superdrive und 17" TFT umgestiegen. Installiert ist Panther 10.3.2 auf der internen HDD. Auf einer Firewire liegt ein 9.2.2 die andere Firewire ist nur Datentonne.
    An weiterer Hardware sind noch SoundSticks und ein iomega Peerless 20GB an Bord.
    Hatte schon mal jemand ähnliche Erfahrungen, weiss jemand was über dieses Problem?
    Bin für alle Tips dankbar!

    Dank & Gruß,

    Wolfgang
     
  2. macion

    macion New Member

    Hi John,

    das ist doch sicher erst nach dem letzten Update, 10.3.2???

    Dieses Problem (unter anderem) haben viele nach dem Update. Ich hatte das gleiche (ibook G3 500MHz). Zugriffsrechte repariert, PRAM reset und auch fsck -f im Single-User Modus, kein Erfolg.

    Es hat alles nichts geholfen außer einer Neuinstallation! Und das letzte Update habe ich mir bis jetzt verkniffen - und siehe da, es läuft alles!
     
  3. JohnWoo74

    JohnWoo74 New Member

    Hi,

    nein, das Problem bestand auch schon vor dem Update auf 10.3.2. Mit frisch installiertem 10.3.0 gabs die Probleme auch schon. Hat die HDD eine Macke?

    Gruß,

    Wolfgang
     

Diese Seite empfehlen