iMac G5 1.8 20" - jetzt hats mich wohl erwischt?!

Dieses Thema im Forum "Hardware" wurde erstellt von satzknecht, 4. September 2005.

  1. satzknecht

    satzknecht New Member

    moinsen...

    das supi-dupi-laufwerk sagt keinen mucks mehr, von jetzt auf gleich! :cry:

    systemprofiler sieht es nicht, toast sieht es nicht, itunes sieht es nicht, es zieht auch nicht mehr automatisch ein!

    scheisendreck - naja, dann kann ich ja auch gleich das board im zuge des "graphic-fehler-problems" ersetzen lassen... [eigentlich könnte mir der techniker doch gleich das laufwerk aus dem "neuen" 2.0er einpflanzen]

    :angry:
     
  2. turik

    turik New Member

    Hast aber noch Garantie drauf, auf dem müden Teil?
     
  3. iMac-Fan

    iMac-Fan New Member

    Was ist denn das Grafik-Fehler-Problem?
     
  4. pb_user

    pb_user New Member

    wüsste ich auch gern.
     
  5. satzknecht

    satzknecht New Member

  6. pb_user

    pb_user New Member

    hier kam nur:

    Sie suchen etwas bei Apple.com?
    Die gewünschte Seite wurde nicht gefunden. Sie haben eventuell einen veralteten Link verwendet oder die URL-Adresse nicht korrekt eingegeben. Möglicherweise finden Sie das Gesuchte in einem dieser Bereiche: … … …

    was ist ist denn nur, das GRAFIK-FEHLER-PROBLEM?
     
  7. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Tja, drei aufeinanderfolgende Punkte haben in einem Link nichts zu suchen. :rolleyes:

    Ich glaube satzknecht meint das hier:
    http://www.apple.com/de/support/imac/repairextensionprogram/

    micha
     
  8. vielleicht ein wackelkontakt? kabel locker? mach die kiste doch mal auf und check die kabels....

    is ganz einfach aufzumachen.... unterseite 3 schräulies.... und wech is die deckel

    :)
     
  9. satzknecht

    satzknecht New Member

    ja, danke für den tipp... aber ich hatte die kiste schon öfter auf!!! :biggrin:
     

Diese Seite empfehlen