imac g5 geht nicht in Ruhezustand

Dieses Thema im Forum "Software" wurde erstellt von pintjoem33, 3. Oktober 2005.

  1. pintjoem33

    pintjoem33 New Member

    Hallo,
    mein imac g5 20" geht nicht in den Ruhezustand, wenn eine
    Internetverbindung besteht. Was tun?

    Gruß
     
  2. macbike

    macbike ooer eister

    Du gehst mit Modem ins Internet?
    Warum möchtest Du denn dann das der iMac in den Ruhezustand geht wenn eine (kostende)Internetverbindung besteht?
    Beim Ruhezustand muss die Verbindung getrennt werden, ich vermute es liegt daran.
    Wenn Du DSL hast kaufe Dir einen Router und es sollte gehen (der iMac kümmert sich ja dann nicht mehr um die Internetverbindung sondern nutzt die übers Netzwerk.
     
  3. pintjoem33

    pintjoem33 New Member

    trotzdem muß es doch eine lösung geben. ich habe eine flatrate und
    keinen router. Muß ich jedes mal trennen damit der imac in den ruhezustand geht?

    das es keine mißverständnisse gibt: Manuell geht der imac g5 natürlich in den Ruhezustand - auch bei einer Internetverbindung.
     
  4. hkraack

    hkraack New Member

    Nur eine Vermutung:

    Schau mal unter den systemeinstellungen -> Energie sparen nach. Dort dan auf Optionen.
    Da gibt es eine Option: Bei administrativen Ethernet Netzwerkzugriffen aufwachen.

    Das ist das berühmte WakeonLan. Vielleicht ist das angehakt und verursacht dein Problem. Eine Option, die man als Otto-Normalverbraucher echt nicht braucht.
     
  5. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Der Ruhezustand trennt die Modem-Verbindung. Zumindest bei meinem PowerBook, wenn ich es zuklappe.

    micha
     
  6. macbike

    macbike ooer eister

    Jaa…

    Eben. Wenn Verbindung besteht willer nicht ruhen :rolleyes:
     

Diese Seite empfehlen